Aller au contenu


Photo
- - - - -

Gros problème d'accés disque :(


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 Hayabusa1300

Hayabusa1300

    Junior Member

  • Membres
  • 7 messages

Posté 11 août 2001 - 06:11

Salut à tous



Je viens enfin de trouver la source d'un problème qui m'empoisonne l'existence depuis que j'ai mon nouveau PC. Je m'explique : j'ai une config correcte (TBird 1.2 Ghz / 256 Mo Sdram / Geforce 2 Pro 64 DDR / DD IBM 61.5 Go GXP 60 ATA 100) qui devrait me permettre de jouer confortablement pourtant on m'a filé 2 jeux : Deus Ex et Operation Flashpoint, et ceux-ci soufraient de problèmes de saccades intempestives (parfois un blocage de l'image pdt une seconde) malgré la fluidité de l'animation le reste du tps.



J'en ai trouvé la cause ce matin : j'ai repassé mon DD IBM de son mode silencieux au mode normal (bruyant) et je me suis aperçu (grâce au bruit) que ces saccades se produisaient durant les accés disque.



J'ai tout essayé pour y remédier : défrag complète avec Norton, j'ai repassé le disque à sa vitesse optimale avec IBM tools... J'ai même installé le 686B Patch pour chipsets VIA ...



Je viens de passer 1H30 à faire des tests avec IBM drive fitness, un outil de diagnostic que j'ai trouvé sur le site d'IBM (à ce qu'il parait plus poussé que Norton) et aucune erreur n'a été détectée .

Donc à priori mon problème ne viendrait pas d'une défectuosité matérielle du disque dur. (l'utilitaire fait aussi des tests mécaniques du DD).



Enfin j'ai testé la vitesse en lecture et le tps d'accès avec HD Tach 2.61 et les résultats sont corrects au vu de ceux publiés par Hardware.fr : 38-39 Mo/s de moyenne (41 max/29 min) et moins de 8 ms (en mode normal / moins de 12.5 ms en mode silencieux)



Malgré tout le problème subsiste Quelqu'un aurait une idée à me soumettre ? Une MAj du Bios peut-être ? (ce genre de truc me fait vraiment flipper ) ou des drivers HPT370 ?



Merci



PS : est-ce que le fait que mes jeux soient sur la dernière partition (20 Go) d'un DD de 60 Go peut-être une cause du problème ?
  • 0

PUBLICITÉ

    Annonces Google

#2 Stylken

Stylken

    Mega Power Member

  • Membres
  • 482 messages

Posté 11 août 2001 - 06:21

Je profite de ton post pour poser une question car la réponse est peut-être ta solution :

Une nappe ATA66 permet bien un accès plus rapide au DD qu'une ATA33 (s'il est en DMA 66 ou 100).... nan ??

Paske on m'a dit que ca servait en rien ...



Image IPB

[ Ce Message a été édité par: Sphax le 2001-08-11 19:22 ]
  • 0

#3 Bolulu

Bolulu

    Full Patch Member

  • Membres
  • 1 811 messages

Posté 11 août 2001 - 07:04

Graphiquement réussi, Operation Flashpoint, mis à part quelques bugs d'affichage, propose des cartes immenses et détaillées. Les bâtiments et véhicules sont bien modélisés mais les soldats ennemis sont d'une qualité assez inégale. La débauche d'effets visuels tels les impacts de balles sur les constructions, la destruction de bâtisses, les explosions, fumées ou ombres en temps réel, contribuent grandement au réalisme poussé d'Operation Flashpoint. Cependant, une configuration musclée sera indispensable si vous souhaitez bénéficier d'un niveau de détails maximum et faire tourner le jeu sans heurts dans les hautes résolutions



Comme tu le vois ceci est un extrait d'un test du jeu, il semble que ce phénomène de saccade est connu et qu'il est attribué à la résolution de la carte écran



Bon d'après ta config ta carte c'est quand même du costaud



Suggestion as-tu essayé de jouer en résolution + faible histoire de vérifier



tu mets peut être en cause ton DD qui n'y est pour rien



mais ce n'est qu'une piste de travail
  • 0

#4 Momo01

Momo01

    Extrem Member

  • Membres
  • 654 messages

Posté 11 août 2001 - 07:46

essaie de mettre en 1024 tu devrais tourner ss aucun prob, g un athlon 1Ghz avec une geforce 2 pro 64Mo DDR aussi et 384MO de SDRAM, en 1024 g mis le transphorm et lightning et g tout mis a fond dans les options de operation flashpoint et je saccade jamais. J'ai les VIA 4 en 1 v4.32 et les detonators 14.10 WHQL et directX 8.0a.

tu as bien directX 8.0a? tu as quels pilotes pour ta carte graphiques? les derniers detonators sont optimises pour directX8 et operation flashpoint tourne sous directX8.



_________________

A mort France telecom et vive pologne telecom

Image IPB



[ Ce Message a été édité par: Momo01 le 2001-08-11 20:47 ]

[ Ce Message a été édité par: Momo01 le 2001-08-11 20:49 ]
  • 0

#5 Hayabusa1300

Hayabusa1300

    Junior Member

  • Membres
  • 7 messages

Posté 11 août 2001 - 08:08

Merci pour vos réponses Ca n'a pas trainé !



Bon pour ce qui est de la résolution je ne joue qu'en 1024X768X32 bits, pas de quoi fouetter un chat donc ... Pour être certain que ce n'était pas la puissance de ma config qui était en cause j'ai testé différentes rez, à la fois en augmentant et en réduisant, et ca ne change absolument rien : même en 640X480X16 bits les saccades subsistent (kif kif au niveau de la fréquence) ce qui permet d'écarter l'hypothèse d'une faiblesse en affichage 3D (d'ailleurs hormis ces saccades lors d'accés disque l'anim est vraiment trés fluide).



OK Op Flashpoint avec ses grandes maps doit être lourd à charger mais j'ai exactement les même problèmes avec Deus Ex, alors qu'un pote à moi avec une config équivalente mais un peu inférieure n'a aucun problème.

Donc la aussi je ne pense pas que ce soit spécifiquement Op Flashpoint qui soit en cause.



Enfin pour ce qui est de mes drivers j'utilise les Detonators 12.41 sous Win 98 SE (ce sont les plus récents pour cet OS si je ne me gourre pas).

Quant à DirectX j'utilise la version 8.0.



C'est quoi ces drivers detonators VHQL 14.10 ? C'est pour Win 2000 ,ou ce sont des drivers non officiels pour Win 9X (ou je date un peu ... )

Tu parles de Direct X 8.0a ; je ne l'ai pas trouvée sur le centre de téléchargement de microsoft ; où est-ce que je peux le télécharger et est-ce que c'est une version Beta ?



Merci
  • 0

#6 Stylken

Stylken

    Mega Power Member

  • Membres
  • 482 messages

Posté 11 août 2001 - 08:21

Et ma question resta sans réponse ...

Ca pas grave j'avais qu'a faire un new post !
  • 0









Sujets similaires :     x