Aller au contenu


Photo
- - - - -

Gros problème d'IRQ!!!!


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1 bugsy

bugsy

    Mega Power Member

  • Membres
  • 221 messages

Posté 21 septembre 2001 - 09:20

J'ai un super conflit d'IRQ !!!



IRQ 10 Contrôleur SCSI Adaptec AHA-2940AU PCI

IRQ 10 Creative Labs Sound Blaster PCI128

IRQ 10 IRQ Holder ACPI pour PCI IRQ Steering

IRQ 10 IRQ Holder ACPI pour PCI IRQ Steering

IRQ 11 Contrôleur d'hôte PCI vers USB universel Intel

82371AB/EB

IRQ 11 Diamond Viper V550

IRQ 11 IRQ Holder ACPI pour PCI IRQ Steering

IRQ 11 IRQ Holder ACPI pour PCI IRQ Steering

IRQ 14 Contrôleur IDE primaire (fifo double)

IRQ 14 Contrôleur 82371AB/EB PCI Bus Master IDE Intel

IRQ 15 Contrôleur IDE secondaire (fifo double)

IRQ 15 Contrôleur 82371AB/EB PCI Bus Master IDE Intel





mais je ne sait pas comment arranger cette connerie !!!!.
  • 0

PUBLICITÉ

    Annonces Google

#2 Reika2000

Reika2000

    Extrem Member

  • Membres
  • 879 messages

Posté 21 septembre 2001 - 09:25

Désolé, mais je pratique pas le vaudou.

système d'exploitation, carte mère... ?

problème subit ou depuis l'achat... ?

si problème subit, changement partiel du hardware ou non... ?



Franchement, je devrais même plus répondre. Ca t'ecorcherait de taper 3 lignes de plus ?
  • 0

#3 bugsy

bugsy

    Mega Power Member

  • Membres
  • 221 messages

Posté 21 septembre 2001 - 09:29

T'es pas obliger d'être agressif j'ai ce problemme depuis un petit momnet mais le problemme c'est que le pc je lai depuis 4 ans jai jamais eu de problemme avec sa, j'ai réinstaller mon systeme ya pas long et j'ai que des em***des avec les IRQ ce que je nai jamais eu



merci a l'avance
  • 0

#4 bugsy

bugsy

    Mega Power Member

  • Membres
  • 221 messages

Posté 21 septembre 2001 - 09:31

carte mere asus P2b

win98



et non je n'est pas rajouter de materiel
  • 0

#5 bugsy

bugsy

    Mega Power Member

  • Membres
  • 221 messages

Posté 21 septembre 2001 - 09:37

oups !!!! oui de la ram

j'ai remis de la ram j'avais oublier

mais j'avais déjas des problemes
  • 0

#6 shyguy

shyguy

    Godlike Member

  • Membres
  • 2 039 messages

Posté 21 septembre 2001 - 10:52

Reika2000 reste zen y viens d'arriver (o;

Le monde ne c'est pô fait en 5 min! LOL



Bah je suis sûr que tu vas lui trouvé une super soluce!! (o;



bienvenue Bugsy!



J'ai malheursement pô la solution, car je n'ai eut que peu a souffrir de conflit irq.

J'ai l'impression au vue de ta liste que certaines cartes squatent plusieurs IRQ.



T'AS QUOI COMME CARTES?



J'ose quand même de te conseiller d'enlever toutes les cartes que tu as. Remet les unes après les autres en redemarrant a chaque fois. Rt puis vois les quelles s'opposent entre elles pour tenter de cerner le problème... Je ne suis pô sur que cela resoudra ton soucis, c'est juste ce que je tenterais dans ton cas.



Peut-être d'autres auront plus d'experience en la matière...



_________________

Je suisImage IPB pas parce que je suis doué, mais uniquement car je suis bavard...(reviendez tous...)

Image IPB

[ Ce Message a été édité par: shyguy le 2001-09-21 23:55 ]
  • 0

#7 bugsy

bugsy

    Mega Power Member

  • Membres
  • 221 messages

Posté 21 septembre 2001 - 10:54

Merci je vai essayer et on vera bien .....
  • 0

#8 Zoomie

Zoomie

    Power Member

  • Membres
  • 144 messages

Posté 21 septembre 2001 - 11:28

eh benh reika2000 si ca te saoule tu reponds pas



bugsy



Va dans ton bios et alloue une irq a ta cate graphique

ensuite dans le paneau de config va dans le bus systeme et coche la case marquée obtenir par MS...

ca devrait renter dans l'ordre tiens nous au courant...
  • 0

#9 KewlCat

KewlCat

    Modérateur

  • Attente Validation
  • 24 812 messages

Posté 22 septembre 2001 - 12:47

Essaie l'astuce de Zebulon qui t'explique comment forcer Windoze à utiliser la table d'attribution des IRQ du BIOS (dans la partie Astuces, donc)

Ensuite, va dans le BIOS forcer les IRQ de tes différents ports PCI.

Si, comme moi, ta tour est pleine à craquer, libère des IRQ en désactivant le canal IDE secondaire (m'en fous, j'ai du SCSI !), un port COM, et autres trucs du même style...
  • 0

#10 bugsy

bugsy

    Mega Power Member

  • Membres
  • 221 messages

Posté 22 septembre 2001 - 07:39

tu voie c'est que ma tour est effectivement pleine à craquer et je suis aussi monter scsi

mais j'ai 1 truc en ide donc c'est un peut la m* si tu voie ce que je veu dire pour le port com il sont déjas désactivé
  • 0









Sujets similaires :     x