Aller au contenu


Photo

Gros problème PC Asus


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 mimi1981

mimi1981

    Member

  • Membres
  • 21 messages

Posté 01 octobre 2016 - 11:39

Bonjour,

 

Depuis quelques temps, j'ai un pc qui plante. 

Je m'explique, courant mai de cette année, il s'est mis a bugger... il a planté carrément, devenu tout bleu et impossible a relancer... Après moult redemarrage forcé et un "automatic repair" réussi, il est reparti.

Courant Aout, rebelote ! Ecran bleu, "automatic repair" qui échoue toute une journée, jusqu'à réussir à aller sur l'écran bleu de "restore" à une date antérieure, fait d'une semaine plus tôt et il est reparti... jusqu'à avant hier...

 

Avant hier, de nouveau, pc qui se bloque, écran bleu, "automatic repair"... il l'a fait toute la nuit, et toute la journée d'hier, au moins 15 fois..., et tentant de retourner au menu "restore"en forçant le redemarrage 3 fois, il s'est relancé sans faire le restore... parfait, il est reparti sans rien faire.

Cette nuit pc éteint, au redemarrage, écran bleu... puis noir, puis "automatic repair"... tentative de restore... puis mode reset qui apparait (formatage), alors là, même pas peur, je lui ai fait la totale ! full reset ! 1h après parfait ! ça remarche mais faut tout reinstaller. Sauf ce fichu clavier qui reste en mode qwerty et qu'il faut que je remette en français à chaque redémarrage... bref...

J'installe mozilla... puis avast... Je vais sur le site de zébulon pour télécharger ccleaner et malewarebite... Asus lance ses mises à jour et veut redemarrer le pc... 1 fois... 2 fois... à la 3eme, ça plante et devient de nouveau tout bleu qui clignote, ... je ne sais plus quoi faire, je ne supporte plus ce bleu... je ne sais pas d'ou ça vient, j'ai cru a un virus, mais je l'ai formaté d'usine... mais je sais de souvenir qu'un virus peut rester après formatage...

 

De plus autre chose, je ne pense pas que ça ai un rapport, mais depuis quelques temps, après avoir bu un peu d'eau pétillante, le clavier faisait un peu n'importe quoi... certaines touchent ne marchait plus (d'ou l'arrivée du clavier virtuel..), puis les touches se sont toutes mises à remarcher, sauf une seule, la lettre "N", qui ne fonctionne qu'à la place du "shift" et forcément le shift ne marche pas, donc pour les majuscules, il faut faire "lock", enfin du grand n'importe quoi... c'est aussi pour ça que j'ai pensé à un virus... d'ou le formatage (ah oui, parce qu'entre temps, le clavier virtuel ne fonctionnait plus... virus ???)... et bien après formatage, passer d'un clavier en qwerty avec le n a la place du shift, il faut suivre... parce que ça c'est resté... et le pavé numérique qui est desactivé en plus a chaque fois...

 

J'ai besoin d'aide la....

 

Le pc est un asus f75v avec windows 8 et pour l'instant, seul mozilla et avast installé...

 

Merci a vous, 

Mimi1981

 

PS : un redémarrage forcé a relancé le pc comme si de rien n'était... s'il faut faire des verif dessus, je suis prête !


  • 0

PUBLICITÉ

    Annonces Google

#2 poussifeu

poussifeu

    Mega Power Member

  • Membres
  • 354 messages

Posté 05 octobre 2016 - 12:32

J'ai eu un peu le même probleme récemment.

Il s'agissait pour moi d'une barrette de mémoire RAM défectueuse qui au départ plantait de temps en temps puis de plus en plus souvent.

Et cela sans avertissement (bip sonore ou autre).

 

Cette piste est je pense à vérifier

 

 

 

edit:

n'ayant pas windows 8 j'ai trouvé ce petit tuto

http://forums.cnetfr...-des-problemes/

 

sinon le mieux est d'utiliser memtest (y a plein de tuto sur grosgeule) icon_smile.gif


Modifié par poussifeu, 05 octobre 2016 - 12:59 .

  • 0

#3 mimi1981

mimi1981

    Member

  • Membres
  • 21 messages

Posté 27 octobre 2016 - 05:51

bon alors, merci poussifeu pour ta réponse,

 

J'ai fait un memtest... pas de ram defectueuse...

 

Je me suis rendue compte par la suite que c'est surtout pendant les mises a jours automatiques que ça plantait... alors j'ai desactivé les mises a jour automatique...

Ca marchait bien, super bien même ! Mais ça n'a pas duré...

 

Ce soir, en allumant le pc, de nouveau un petit automatic repair...

Puis ecran bleu : driver corrupted expool...

Re automatic repair... puis ça fonctionne... j'essaie d'aller sur internet... pour télécharger whocrashed... blocage... plus de réaction... ecran bleu : critical process died...

redemarrage... oh, il redemarre...

et la plus possible de cliquer sur n'importe quoi... la souris bouge, mais je ne peux plus cliquer... je tente ctrl+alt+supp... rien...  redemarrage forcé... pareil.... redémarrage forcé, ecran bleu... Que faire ??? svp !

 

PS : le soucis de clavier est rétabli, quelques réglages pour le mettre en français, et changement du clavier pour la fameuse lettre n... Ca c'es tparfait ! pour le reste...


Modifié par mimi1981, 27 octobre 2016 - 05:53 .

  • 0

#4 Tonton

Tonton

    Modérateur

  • Modérateur [Tonton]
  • 18 857 messages

Posté 29 octobre 2016 - 12:37

Bonjour mimi1981,

 

Le pc est un asus f75v avec windows 8 et pour l'instant, seul mozilla et avast installé...

 

1. Merci de nous communiquer le modèle précis, stp : F75VB, F75VC ou F75VD ?

2. Pour l'OS : Windows 8 ou Windows 8.1 ?

 

@+,

Tonton


  • 0

#5 mimi1981

mimi1981

    Member

  • Membres
  • 21 messages

Posté 30 octobre 2016 - 01:30

Bonjour tonton.

 

Alors pour revenir a mon pc....

 

J'ai reussi hier, je ne sais trop comment, à force de redémarrage intempestif et entre des automatic repair, des ecran bleu à tout va depuis 2 jours, à arriver (enfin) a la console de formatage d'usine que j'ai validé ! et quelques 5h plus tard, windows 8 refaisait son apparition... sans trop planter... 24h de mises a jour, dont le passage a windows 8.1 et de nouveau mises a jours (il y est encore la...).

 

Il a l'air de fonctionner, je le trouve un peu lent au démarrage et j'ai trouvé qu'il avait été vraiment super long pour le formattage et les mises a jours, la derniere fois il avait mis bien moins longtemps.

 

Juste avant, j'ai rechangé le clavier et remis celui d'origine qui avait un problème de touche. (j'ai pensé à un problème de pilotes du nouveau clavier (clavier qui, cela dit en passant, je me suis rendu compte que ce n'etait pas la meme reference que celui d'origine, je pense donc avoir trouvé la solution du problème... enfin, j’espère)

 

J'ai utiliser votre site en qui je fais vraiment confiance pour mettre a jours les pilotes (un seul que je n'ai pas réussi a mettre a jour, pilote pas conçu pour ma machine a priori).

 

Pour la suite, je ne sais plus quoi faire de plus... Je pense que je l'ai un peu fatigué avec tous ces démarrage ces derniers temps, mais je veux bien faire des tests pour voir s'il est complètement désinfecté et en bonne santé... un petit check-up si ça ne te dérange pas... Mais je ne sais comment faire... dois-je faire un defragmenteur sachant qu'il a été formaté ?

 

Je te remercie de m'aider.

 

mimi1981

 

PS : modèle : F75VD

        OS :        Windows 8 de base, puis passage à windows 8.1 depuis cette nuit.


  • 0

#6 Tonton

Tonton

    Modérateur

  • Modérateur [Tonton]
  • 18 857 messages

Posté 05 novembre 2016 - 03:25

Bonjour mimi1981,
 

[...] J'ai utiliser votre site en qui je fais vraiment confiance pour mettre a jours les pilotes (un seul que je n'ai pas réussi a mettre a jour, pilote pas conçu pour ma machine a priori) [...]
 
[...] modèle : F75VD - OS : Windows 8 de base, puis passage à Windows 8.1 depuis cette nuit [...]

 

On va tout d'abord vérifier que tous les drivers nécessaires aient bien été installés.
Pour ce faire, rends-toi sur le site officiel d'ASUS et vérifie à partir de cette page :
xj5h.png

 

=====================================

 

dois-je faire un défragmentation ?

 

Suite à l'ensemble des manips qui ont été effectuées, oui.
 
1. Télécharge et installe CCleaner Free de Piriform afin d'effectuer un nettoyage des fichiers superflus :

  • Téléchargement (ne pas accepter les éventuels logiciels / outils complémentaires proposés)
  • Tuto

Recommandations :

  • désactive la Surveillance du Système dans Options > Surveillance
  • n'utilise pas la fonction Nettoyeur du Registre

Ensuite, effectue une optimisation / nettoyage du système

 

~~~~~~~~~~

2. Télécharge et installe Defraggler Free de Piriform : .

  • Téléchargement (ne pas accepter les éventuels logiciels / outils complémentaires proposés)
  • Tuto

Recommandations : / !\ ne pas effectuer de défragmentation s’il s’agit d’un SSD / !\

Effectue une défragmentation du/des disque(s) dur(s) à l'aide de Defraggler

~~~~~~~~~~

3. Vérifie qu’il n’y ait pas trop d’icônes sur ton Bureau

 

=====================================
 

je veux bien faire des tests pour voir s'il est complètement désinfecté et en bonne santé... un petit check-up si ça ne te dérange pas

 
Nous allons utiliser ZHPDiag de Nicolas Coolman, outil permettant d’effectuer un diagnostic rapide et complet de ton PC ainsi que de détecter de potentielles infections :

  • Télécharge ZHPDiag
  • Enregistre-le sur ton Bureau
  • Pour lancer l'installation, clique droit sur "ZHPDiag3.exe" puis « exécuter en tant qu'administrateur »
  • Pour lancer l'exécution,clique droit sur "ZHPDiag" puis « exécuter en tant qu'administrateur »
  • La fenêtre suivante apparaît :

hzuu.png

  • Clique sur SCANNER
  • Le logiciel peut donner l'impression d'être bloqué : patiente jusqu'à ce que le scan indique 100%
  • A la fin de l'analyse, un rapport est généré : il se trouve sur le Bureau et se nomme ZHPDiag.txt
  • Pour poster ce rapport :
    • n'effectue pas un simple copié-collé du rapport, car il est trop long pour le forum
    • il convient de l'héberger, par exemple chez 9.jpg
    • sur la page du site, clique sur parcourir et recherche le rapport ZHPDiag sur ton Bureau
    • puis clique sur ouvrir
    • ensuite, en bas clique sur Créer le lien Cjoint : une nouvelle fenêtre apparaît avec un lien bleu

arrow210.gif surligne le lien pour le copier/coller dans ton prochain Post

 
@+,
Tonton


  • 0









Sujets similaires :     x