Aller au contenu


Photo
- - - - -

[HELP] je n'arrive pas à mettre a jours mes drivers


  • Veuillez vous connecter pour répondre
26 réponses à ce sujet

#21 Âme

Âme

    Godlike Member

  • Membres
  • 2 563 messages

Posté 27 octobre 2002 - 02:30

Ca fé pas avancer le shmilblik mais ça marche aussi chez moi :P
clik droit, enregister la cible sous : ftp://ftp.terratec.net/Audio/DMX6fire2496...1.00.00.125.exe
ftp://ftp.terratec.net/Audio/DMX6fire2496...1.00.00.126.exe
  • 0

PUBLICITÉ

    Annonces Google

#22 tangui

tangui

    Membre

  • Membres
  • 7 838 messages

Posté 27 octobre 2002 - 02:33

merci Âme
le souci, c que j'ai déjà ces fichiers... :P
  • 0

#23 tangui

tangui

    Membre

  • Membres
  • 7 838 messages

Posté 27 octobre 2002 - 02:38

bon ben je ne devais pas avoir le bon logiciel panel, la c passé... il me marque version 126 ds mon logi panel, ms tjrs 121 ds windows...
comprends rien...
  • 0

#24 Bolulu

Bolulu

    Full Patch Member

  • Membres
  • 1 811 messages

Posté 27 octobre 2002 - 02:42

ce serait pas un cle a lcon qui reste dans la bdr ?
  • 0

#25 tangui

tangui

    Membre

  • Membres
  • 7 838 messages

Posté 27 octobre 2002 - 02:49

p.e. bon la j'abandonne, je vais laisser comme ca... en esperant que grace a ce drivers, je n'ai plus d'ecran bleu et plus de fige...
merci a tous :-P :P :-(
  • 0

#26 MultiUser

MultiUser
  • Invités

Posté 14 août 2008 - 04:04

Impossible de mettre les drivers 126 de ma carte son terratec...
Le pack que je telecharge comprends un fichier.sys, un fichier .inf et 3 dll
Qd je vais dans mes periphériques et que je veux mettre les nouveaux drivers, il me demande le cd, car il veut un fichier .sys que je n'ai pas...
je mets le cd, lui dit de prendre les fichiers que j'ai telechargé, et je me retrouve avec les drivers 121 (ceux du cd...)
j'ai tout essayé et c tjrs pareil...
que faire??

OS: win2k
carte son: terratec dmx 6fire 24/96



Même soucis avec une carte son Terratec Phasse 88.
Parfois je n'ai aucun souci mais j'ai l'impression que
c'est lorsque la fiche de communication a fait bouger
un peu la carte son ... chaque fois que je m'assure
qu'elle est bien connectée(PCI) je n'ai plus de problèmes
pendant longtemps et je garde les drives d'origine ...
Bref ce n'est qu'une observation mais j'ai déjà eu le coup
entre cinq et six fois ... incompatibilité de matériels ...

Si je trouve d'autres informations, je te les communiquerai.
@+
  • 0

#27 WiloW alias MultiUser ;)

WiloW alias MultiUser ;)
  • Invités

Posté 14 août 2008 - 04:26

Même soucis avec une carte son Terratec Phasse 88.
Parfois je n'ai aucun souci mais j'ai l'impression que
c'est lorsque la fiche de communication a fait bouger
un peu la carte son ... chaque fois que je m'assure
qu'elle est bien connectée(PCI) je n'ai plus de problèmes
pendant longtemps et je garde les drives d'origine ...
Bref ce n'est qu'une observation mais j'ai déjà eu le coup
entre cinq et six fois ... incompatibilité de matériels ...

Si je trouve d'autres informations, je te les communiquerai.
@+


sorry pour le flood ...
je te conseille de tout désinstaller, vérifies dans le gestionnaire de périphérique ...
mes ton ordinateur hors tension et vérifie que ta carte est bien fixée ...
puis redémarres & installe les drivers à partir du site officiel :
http://www.terratec....nd-support.html
J'ai fait de même et je vous tiens au courant mais je n'ai plus de soucis /icon_smile.gif' class='bbc_emoticon' alt=':P' /> ...
Bonne journée/soirée à tous .:.
  • 0









Sujets similaires :     x