Aller au contenu


Photo
- - - - -

Histoire à dormir debout


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1 Myki

Myki

    Godlike Member

  • Membres
  • 3 936 messages

Posté 21 août 2001 - 12:50

Voilà une petite histoire qui s'est passé cette nuit.

J'ai installé win2k sur un disque partitionné avec win98se et mandrake 8.0. Je bootais normalement avec lilo de linux.

Mais au moment de l'installe, j'ai choisi NTFS au lieu de Fat32 et ... horreur. Plus de multiboot.

J'ai essayé de recupérer le multiboot avec le multiboot de Partition Magic (je me souviens plus du nom). Mais il marche pas sur une partition NTFS (ARGHHHHH).

Donc je boot sur la partition linux avec PQBoot, je reboot. Heureux de pouvoir retrouver lilo et mon linux avec.

Mais, reARGHHHHH, plus de boot du tout sur mon pc. Je reste sur un écran noir avec la mise de la config (memoire, DD, CD Rom). Et sans la main.

J'essaie de passer par le CD de w2K, mais rien n'y fait. Il a un prog de réparation de windows, mais il trouve rien et , re reARGHHH. Je suis obligé de tout formaté et réinstallé.



J'ai donc tout réinstallé en NTFS (pfff) et en supprimant toutes mes partitions (oui, oui, je sais :ARGHHH).



w2K est bien, mais il me manque un driver de modem (conexant HCF v90 56K) et pas moyen de le trouver sur internet (google, site de driver, site du fabricant...).



Je crois que je vais pas tarder à me coucher. Fatigué de me battre avec w2K pro.



777, vive les sauvegardes avec tout (ouff).
  • 0

PUBLICITÉ

    Annonces Google

#2 Bazoo

Bazoo

    Extrem Member

  • Membres
  • 859 messages

Posté 21 août 2001 - 06:11

Wao, galère! Je comprends, qui ne s'est pas battu en vain avec son PC pour un truc ou un autre, avant d'en avoir plein les baskets (Rebook de préférence) et de l'envoyer ch... pour la nuit? Et un peu plus tard, eurêka! on a une idée de génie ( ou alors on est juste devenu un peu moins con... ) et tout fonctionne à merveille!

Personnellement je n'ai pas partitionné mon PC vu que mon assembleur ne m'en a même pas parlé, et donc je n'en ai découvert l'existence que plus tard. Et ça me ferait bien ch... d'avoir à tout réinstaller, les applics et les xxxxx remise à jour de Windows&Cie, de plus je ne m'y connais que très peu et je pourrai tout faire foirer...la galère j'y suis déjà trop habitué avec de simples icônes ( conf. http://www.zebulon-f...ic=6980&forum=1 )et ce foutu mot de passe qui se barrera jamais même si j'efface tous les .PWL du monde...

Sur ce, hasta luego !



_________________

Va te coucher,il est l'heure de se lever, et toi t'as passé la nuit à surfer!

C'est pas ma faute, c'est celle à Zébulon!

[ Ce Message a été édité par: Bazoo le 2001-08-21 19:16 ]
  • 0

#3 Myki

Myki

    Godlike Member

  • Membres
  • 3 936 messages

Posté 21 août 2001 - 06:57

Hum, je vois que je ne suis pas seul dans ce cas là.... Malheureusement



777, en faillite
  • 0

#4 Bolulu

Bolulu

    Full Patch Member

  • Membres
  • 1 811 messages

Posté 21 août 2001 - 08:44

chez hp ya ton driver



http://www.hp.com/cp...v9056k.exe.html
  • 0









Sujets similaires :     x