Aller au contenu


Photo
- - - - -

Histoire de divx


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1 Emperor

Emperor

    Mega Power Member

  • Membres
  • 452 messages

Posté 26 avril 2002 - 03:05

Alors voilà: je veux encoder un divx. Comme d'hab' j'emprunte le lecteur dvd de mon frère, je le mets en slave avec le graveur puis je lance le ripp avec neodivx. Neoripper: "Temps total estimé: 7h50 mn". D'habitude c'est plutôt du genre 20 à 60 mn, 8 heures ça fait un peu long quand même... Je vérifie si DMA est bien coché, pas de problème. J'essaye avec smart ripper, lui il me plante carrement le système (écran bleu) à l'authentification du lecteur. Bon, reboot, je désinstalle tout ce qui a un rapport de près ou de loin avec la vidéo (codecs, players, etc...) et je réinstalle: pas de changement (si, un changement: maintenant je suis énervé :-(). J'ai vu sur un forum qu'il pouvait y avoir des problèmes avec néro, donc je vire néro. Un progrès: neoripper est toujours aussi lent, mais smartripper fonctionne normalement. Enfin presque: les vobs rippés sont de très mauvaise qualité, avec des gros pixels partout, sans le son, et quand j'essaye de les encoder soit ça me donne un avi invalide, soit ça plante neoencoder.
Maintenant j'en ai marre, je lance ghost et je remets un système neuf: neoripper toujours aussi lent, et smart ripper remet ça avec ses écrans bleus.
J'ai aussi essayé de réinstaller directx, de mettre le lecteur dvd sur CS (au passage, à quoi ça sert ce jumper CS?), de le mettre tout seul en master, etc... Apparement ça vient du lecteur, mais je comprends pas pourquoi il se met à déconner comme ça du jour au lendemain :P

Bref, en deux mots: AU SECOURS!

PS: le lecteur est un samsung SD-608 et je suis sous win98 se.
  • 0

PUBLICITÉ

    Annonces Google

#2 sebbinium

sebbinium

    Extrem Member

  • Membres
  • 899 messages

Posté 26 avril 2002 - 11:39

CS c'est cable select, c'est dans l'ordre que tu as mis tes periph sur la nappe....

Pour ton ripp, pourquoi tu change pas de logiciel de ripp, (j'ai rippé 135 dvd...), moi je met 20 minutes pour deposer le dvd sur le pc, puis environ 5h00 pour le ripp (en double passe)! Aucune perte de qualités d'image, le son en mp3 112 kb/s.

Le nom du logiciel qui fait c'est miracle?

Rippack, disponible gratos sur www.télécharger.com...

Voila, en plus il est en francais!

Sebb
  • 0

#3 Emperor

Emperor

    Mega Power Member

  • Membres
  • 452 messages

Posté 26 avril 2002 - 01:24

D'abord merci d'avoir éclairé ma lanterne sur cable select :P
Sinon j'ai essayé avec rippack (perso je trouve que neodivx est le meilleur, et de loin, mais c'est sûrement une question de goût perso), il n'arrive pas à authentifier le lecteur...
Je crois pas que ça vienne du logiciel de ripp, je souligne que tout marchait nickel y'a pas si longtemps, aussi bien avec neodivx qu'avec rippack.
Sinon je n'ai aucun problème pour lire le dvd directement depuis le lecteur (c'est juste saccadé parce que ma config est pas très puissante).
  • 0

#4 Emperor

Emperor

    Mega Power Member

  • Membres
  • 452 messages

Posté 27 avril 2002 - 08:08

Up :P
  • 0

#5 KewlCat

KewlCat

    Modérateur

  • Attente Validation
  • 24 812 messages

Posté 27 avril 2002 - 10:43

Tu sais que pour authentifier un DVD il te suffit de lancer ton player de DVD ?
  • 0

#6 Emperor

Emperor

    Mega Power Member

  • Membres
  • 452 messages

Posté 28 avril 2002 - 02:16

Arf oui je sais :-( Mais rippack ne veut rien savoir...
Sinon j'ai trouvé une astuce pour lancer smart ripper, j'explique, ça servira peut être à quelqu'un:
Si smart ripper plante à l'authentification du lecteur, il faut le lancer SANS dvd dans le lecteur. Il vous dira qu'il ne trouve pas le dvd. Cliquez sur ok, mettez le dvd dans le lecteur et cliquez sur "reload" (en haut à droite). S'il vous demande d'authentifier le lecteur, lisez quelques secondes le dvd avec un player, mais SANS FERMER smart ripper.
Ouala, en attendant les vobs rippés sont toujours aussi pourris et sans son, et j'ai toujours des avi invalides (quand ça plante pas...) quand j'essaye de les encoder. La j'ai vraiment plus d'idées, je vois pas ce que je pourrais faire d'autre :P (j'aurais pu essayer avec un autre lecteur dvd, mais je connais personne qui en ait un...)
  • 0

#7 Emperor

Emperor

    Mega Power Member

  • Membres
  • 452 messages

Posté 29 avril 2002 - 10:29

Juste une idée, comme ça: est-ce que le firmware du lecteur aurait pu être altéré?

ps: est-ce que quelqu'un va me donner un coup de main, @#$!! :P
  • 0

#8 KewlCat

KewlCat

    Modérateur

  • Attente Validation
  • 24 812 messages

Posté 29 avril 2002 - 11:55

Juste ton idée comme ça : non, ça a beau être le message d'erreur fourni par Windoze, c'est pas le cas, ton firmware n'a pas été altéré !

Pour répondre à ton autre question : si personne ne répond, c'est qu'on se creuse tous la tête pour trouver une soluce, et qu'il n'y a rien qui sort...
Ca a pas l'air super-évident comme problème, non plus...

Au fait, tu peux jouer de DVD Vidéo normalement ou pas ?
  • 0

#9 Emperor

Emperor

    Mega Power Member

  • Membres
  • 452 messages

Posté 30 avril 2002 - 05:49

Windows ne m'affiche aucun message d'erreur.
Sinon je peux lire le dvd vidéo sans problème. C'est ça que je trouve bizarre, ça ressemble à un problème hardware, mais en même temps si s'en était un je suppose que je pourrais pas lire le dvd du tout :P
  • 0









Sujets similaires :     x