Aller au contenu


Photo
- - - - -

Icônes en mode furtif et traînées de poudres


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1 Bazoo

Bazoo

    Extrem Member

  • Membres
  • 859 messages

Posté 17 août 2001 - 11:32

Salut les toons!



Il m'arrive souvent un truc bien désagréable: mes fenêtres, quand je les déplace,laissent une mégatraînée derrière elles; mais le pire...c'est quand cette traînée reste! Bein, du coup, j'ai la même fenêtre partout sur l'écran, mais qui me sert à rien, et moi je me dis "Aïe aïe aïe, c'est quoi encore ce binz?" Alors, c'est

quoi ce binz d'après vous?



Mais j'ai eu pire récemment: des icônes que j'avais patiemment rassemblés dans un

dossier qui leur était dédiés, sont tous devenus des icônes blancs avec le logo

de windows (beurk...). J'me demande si c'est pas depuis que j'ai IconBuilder, qui lit les formats ICL (icon library). De toute façon je l'ai laché dans le vide intersidéral

depuis, vu que je ne pouvais voir les icônes des fichiers ICL qu'avec cette applic. C'est fou tout c'qui'ya à savoir en ce bas monde pour pas se faire XXX par trois icônes en mode furtif et une traînée de poudre!



Si vous aimez les post-it sympas, qui s'affichent où vous voulez, dessus/dessous,

rose ou bleu ou vert ou pêche-banane, avec un design à la fois simple et super-cool,

en freeware ou payant (possibilité alors de mailer ses post-its) et puis que sais-je,

moi ça m'aide juste à savoir où j'en suis (quand vous achetez une pizza c'est pour

la manger non, pas pour en faire un bonnet?) : http://www.tenebril.com (sticky notes) Ah oui, ce soft vous donne aussi des petites infos sur votre mémoire, votre IP, en rab et sans faire d'effort.



J'en ai trop dit, je parle trop? Tant mieux, hehe...
  • 0

PUBLICITÉ

    Annonces Google

#2 Bazoo

Bazoo

    Extrem Member

  • Membres
  • 859 messages

Posté 17 août 2001 - 11:35

Wao, super cool ton message...

Blague mise à part, ce site est horriblement génial! Le coin forum regorge d'infos à la fois pratiques, drôles et conviviales. Que vais-je faire, j'ai mainteant une excuse valable pour y passer mes nuits!

Tant pis, je dirai: "C'est la faute à Zébulon!" Bien sûr, comme ils comprendront pas, ils diront encore que j'ai été bercé trop près du mur...
  • 0

#3 Seiju

Seiju

    Godlike Member

  • Membres
  • 2 059 messages

Posté 17 août 2001 - 11:58

Bazoo : LOL !!!!



Pour ton problème de trainée et d'icones, je pencherai soit pour un pb de driver video, soit pour un problème de ressources GDI faibles



Lances RSRCMTR.EXE et regarde les Ressources GDI qu'il te reste. Et jette aussi un oeil sur les autres on ne sait jamais. Ca ne doit pas descendre en dessous des 50% normalement.



Si ca descend, ca veut dire que tu utilises des applications qui sont trop gourmandes et il faut les arreter.



Seiju
  • 0

#4 Bazoo

Bazoo

    Extrem Member

  • Membres
  • 859 messages

Posté 18 août 2001 - 12:24

Mes ressources sont bien aux environs de 50%.

Cependant, pour ces enfoirés d'icônes, ça reste des logos même à 85%, même ceux des Thèmes "Plus", TOUS en fait! Heureusement, ce sont juste les icônes "à poil", pas ceux

décorant des applics ou dossiers. Mais mince!

Saperlotte, pourquoi ils sont comme ça, je leur ai rien faits à ces têtes de i-cons!

Merci de l'idée, je trouverai bien un jour ce qui leur a pris. En attendant, eh bein, je vais lire les articles à ce sujet.

A@
  • 0

#5 Âme

Âme

    Godlike Member

  • Membres
  • 2 563 messages

Posté 18 août 2001 - 12:55

Format c: ...
  • 0

#6 Reika2000

Reika2000

    Extrem Member

  • Membres
  • 879 messages

Posté 18 août 2001 - 01:03

Pour les icones, c'est parce qu'au lieu d'être affichées comme des icones (dont le contenu est lu et affiché par explorer), elle le sont comme des fichiers classiques (c'est à dire avec l'icone associé aux fichiers *.ico), sans doute à cause de ton logiciel qui les éditait.

Ouvre un dossier, fais affichage, option des dossiers, et dans "type de fichiers" vire les associations qu'il peut y avoir avec les fichiers icones (peut-être par dénominé par le nom de ton logiciel, ou par icones ou encore par ico). Personnellement, je sais pas si c'est comme ça normalement, j'ai un type de fichier nommé icone. Dans type de contenu (MIME) y a image/x-icon dans extension par défaut, .ico et dans action, rien. Essaye de créer ce fichier si il n'existe pas (ou si tu viens de l'effacer) ou modifier celui présent.



[ Ce Message a été édité par: Reika2000 le 2001-08-18 02:06 ]
  • 0

#7 Bazoo

Bazoo

    Extrem Member

  • Membres
  • 859 messages

Posté 18 août 2001 - 02:08

Ya man, je crois bien que tu as mis le doigt sur la question. Mes icônes sont considérés comme des dossiers par ce sacré bandit. Hélas, j'au aucun fichier associé aux icônes (j'ai regardé dans leurs propriétées), juste le nom de leurs extension ("ico" que dit la bécane, ça t'étonne?). J'ai bien vérifié comme t'as dit dans les options des dossiers, y'a rien d'associé à eux (en tout cas de visible pour un humain!), aucun "icone" comme toi, et quand j'ai voulu, sur tes conseils pertinents, créer un fichier auquel les associer, ma bécane m'a balancé que "l'extension .ico est déjà utilisée par le fichier iconfile, t'as qu'à choisir aut'chose mon pote" -enfin...c'est pas littéral, mais tout comme.

Donc,résumons: J'ai des icônes qui servent de dossiers, des fichiers iconfiles fantômes, et tout ça à cause d'un logiciel qui est en plus payant si on se donne la peine (c'est IconBuilder)!

GGGGGGGGGGGGGGrrrrrrrrrrrrrrrrrrrrr!



_________________

Va te coucher,il est l'heure de se lever, et toi t'as passé la nuit à surfer!

-C'est pas de ma faute, c'est celle à Zébulon!

[ Ce Message a été édité par: Bazoo le 2001-08-18 03:14 ]
  • 0

#8 Reika2000

Reika2000

    Extrem Member

  • Membres
  • 879 messages

Posté 18 août 2001 - 03:52

Bon ben faut aller dans ta base de registre.

Tu tapes regedit dans executer, puis tu vas dans HKEY_CLASS_ROOT Là tu dois avoir un répertoire .ico

Dedans tu effaces les valeurs dans le répertoire.

Tu crées une valeur chaine nommé (Défaut) dans laquelle tu mets icofile en valeur.

Tu en crées une 2ème que tu appelles Content Type où tu mets comme valeur image/x-icon

Normalement, ça devrait être bon.



Ah puis tu sauvegardes ta base de registre avant, vu que je suis pas un pro du genre (même si ça me parait sans risque pour ce cas) et que c'est toujours utile d'avoir une sauvegarde récente.
  • 0

#9 Leon

Leon

    Mega Power Member

  • Membres
  • 339 messages

Posté 18 août 2001 - 03:58

hehe c clair
  • 0

#10 Bazoo

Bazoo

    Extrem Member

  • Membres
  • 859 messages

Posté 21 août 2001 - 05:43

Merci Reika pour tes conseils. Désolé de ne pas avoir paru suivre l'appel que j'ai lancé: mon modem a pris la foudre durant la nuit, même nos lumières ont sauté...du coup ça lui a pas plu au modem, x00000 watts dans le tuyau, ça lui en a bouché un coin, il a fallu que je le bichonne pour qu'il arrête de faire la gueule. Et là, ce soir MIRACLE! il revient du monde des zombies! Espérons que c'est pour de bon...

Bon, donc je suis allé dans la base de registre et j'ai fait la modif, bien que les deux valeurs chaîne y étaient déjà exactement pareil. Je rebooterai plus tard (comme je suis sceptique pour le modem mainteant je profite plutôt de la connexion...) pour voir si ça change qq chose.

J'ai remarqué par contre que si je change l'extension d'un de mes icônes de .ico à .cur (pour les curseurs) je peux à nouveau profiter de leur réel présence. Mais bon, je peux quand même pas faire de même pour tous, ce serait avoir une jambe de bois quand avec un peu de patience et d'obstination on peut récupérer sa bonne gambette d'antan.

Au fait, pourquoi pas Reika 2001, on a changé de millénaire non?
  • 0









Sujets similaires :     x