Aller au contenu


Photo
- - - - -

IE5.5 SP2


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 bandolou

bandolou

    Extrem Member

  • Membres
  • 705 messages

Posté 23 août 2001 - 11:35

c quoi? et pourquoi mon windows update ne m'indique t il pas de le télécharger si il est si disponible que ça?
  • 0

PUBLICITÉ

    Annonces Google

#2 Seiju

Seiju

    Godlike Member

  • Membres
  • 2 059 messages

Posté 24 août 2001 - 12:06

Le SP2 de IE c'est un patch pour corriger des bugs de IE et en ajouter quelques autres. Dans la grande tradition Micro$oftienne.

Si WinUpdate ne te dit pas de l'installé c'est peut etre qu'il y est déjà (regarde dans ta version de IE installée si tu as SP2 qui apparait).

C'est peut etre aussi que WinUpdate n'est pas a jour.



Seiju
  • 0

#3 bandolou

bandolou

    Extrem Member

  • Membres
  • 705 messages

Posté 24 août 2001 - 05:23

dans la version installée il est écrit "mettre à jour les versions:;SP1..."

je suppose donc que g bien la SP1.



quant à mon windows update comment peut-il ne pas être à jour? pour moi il est actif ou pas... non? éclaire moi plus précisément stp.



ou puis je trouver la SP2 et finalement, est-ce bien ou pas? (quand tu dis que ça règle des bugs tout en provoquant d'autres... ça fait pas avancer le schmilblik!!!)



merci, ciao
  • 0

#4 2DSP

2DSP

    Mega Power Member

  • Membres
  • 441 messages

Posté 24 août 2001 - 08:51

Salut,



ca dépend aussi si c 98-Me ou NT et de ta version languistique, sur notre 2000serveur qui est en anglais, le SP2 est dispo tandis que sur une version 2000pro en francais, le SP2 n'est pas dispo...



Voilou... x3 aujourd'hui !!!
  • 0

#5 Seiju

Seiju

    Godlike Member

  • Membres
  • 2 059 messages

Posté 24 août 2001 - 08:52

Quand je dis pas a jour, je parle du coté de Micro$oft, pas de chez toi



En fait, en allant faire un tour chez Kro, j'ai vu que le SP2 pour IE5.5 n'existe que pour la version US. Donc si tu as la version francaise de IE, c'est normal qu'il ne te propose pas le SP2 sur WinUpdate.

Le SP2 Francais d'IE qui existe ne concerne que IE 5.0 donc pas ta version.



Seiju
  • 0

#6 bandolou

bandolou

    Extrem Member

  • Membres
  • 705 messages

Posté 24 août 2001 - 01:10

merci les gars
  • 0