Aller au contenu


Photo
- - - - -

il me manque une arborescence dans regedit


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1 crown

crown

    Junior Member

  • Membres
  • 7 messages

Posté 29 avril 2002 - 01:06

J'ai installé Windows XP et dans l'arborescence de regedit je n'ai pas le dossier "CLASS" aprés HKEY_LOCAL_MACHINE/System.CurrentControlSet/service pour modifier la valeur chaine IPMTU à 576 (modem)

Help
  • 0

PUBLICITÉ

    Annonces Google

#2 AsaphoX

AsaphoX

    Extrem Member

  • Membres
  • 709 messages

Posté 29 avril 2002 - 04:02

Moi non plus et ça fonctionne très bien sans.... :P
C'est pour faire quoi exactement ?
  • 0

#3 crown

crown

    Junior Member

  • Membres
  • 7 messages

Posté 29 avril 2002 - 11:32

Je voudrais augmenter la vitesse de mon modem, car maintenant que j'ai installé XP je ne depasse pas 19,2 kbits/S!!! :P
  • 0

#4 KewlCat

KewlCat

    Modérateur

  • Attente Validation
  • 24 812 messages

Posté 29 avril 2002 - 11:57

Moi non plus et ça fonctionne très bien sans.... :D  
C'est pour faire quoi exactement ?

MTU : Maximum Transfer Unit
Taille max du paquet envoyé sur la pile IP.

Ca sert à optimiser le taux de paquets perdus. Plus le paquet est gros, plus il a de chances de se paumer sur une "petite" connexion, et donc d'encombrer la connexion quand il va être re-demandé...
Dieu-sait-qui a découvert que 576 était la taille idéale pour une connexion RTC...
  • 0

#5 crown

crown

    Junior Member

  • Membres
  • 7 messages

Posté 30 avril 2002 - 01:21

Si quelqu'un a une astuce pour augmenter la vitesse de transfert de mon modem (actuellement 19,2 kbits/s) autre que celle cité ci-dessus, je suis preneur.

Merci d'avance
  • 0

#6 -STARWING-

-STARWING-

    Power Member

  • Membres
  • 153 messages

Posté 01 mai 2002 - 02:33

donc 2.40 Ko/s ???

Modem interne pci ?
  • 0

#7 crown

crown

    Junior Member

  • Membres
  • 7 messages

Posté 01 mai 2002 - 10:30

En effet il s'agit bien de 2,40 ko/s avec un modem externe Olitec 56k V90, la vitesse maximale du port est réglé sur 115200 !!!
Je l'ai désinstallé et réinstallé, même résultat. :P
  • 0

#8 -STARWING-

-STARWING-

    Power Member

  • Membres
  • 153 messages

Posté 01 mai 2002 - 11:16

Juste comme ça, as tu verifié les mises a jours drivers pour xp sur le site officiel ?

Et au fait, qui te renvois cette info de 2.40 ko/s ?
  • 0

#9 crown

crown

    Junior Member

  • Membres
  • 7 messages

Posté 01 mai 2002 - 01:13

Oui bien sur, mais ça n'a rien changer.
Pour la vitesse de 2,40 ko/s, c'est une conversion faite par une autre personne qui a répondu à un de mes message, car 19,2 kbits/s et la vitesse qui est précisé par l'icone qui se trouve en bas à droite de mon écran quand je suis connecté.
  • 0









Sujets similaires :     x