Aller au contenu


Photo
- - - - -

Important: Dernier pilote nvidia....


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 Hisoka

Hisoka

    Power Member

  • Membres
  • 151 messages

Posté 10 juin 2001 - 03:05

Bonjour;,

J'ai installé avec le sef extracter installer........de nvidia le dernier pilote pour ma nvidia tnt2 (date: 12/04/2000 et version 4.12.01.0650) mais en faite je redémarre une fois windows n'arrive pas a passer au dexième écran de démarrage et rereboot et là je choisis le mode normal et pof ça marche......C un peu chiant de devoir rebooter 2 fois........

Si quelqu'un a eu ce pb et là corriger merçi de me dire comment faire?

Hp pavilion modèlle 8550

500 Mhz

64 mo de ram

Riva tnt2

MErçi
  • 0

PUBLICITÉ

    Annonces Google

#2 Seiju

Seiju

    Godlike Member

  • Membres
  • 2 059 messages

Posté 10 juin 2001 - 03:20

As-tu desinstallé les anciens drivers avant de faire la mise à jour ?

Si ce n'est pas le cas, passes en Mode Sans Echec, supprimes les drivers dans le gestionnaire de peripheriques et installes les nouveaux drivers.

Reboot en mode normal et regarde si ca se passe mieux.



Seiju
  • 0

#3 Momo01

Momo01

    Extrem Member

  • Membres
  • 654 messages

Posté 10 juin 2001 - 03:37

si ca marche pas comme tu dis seiju, je te conseille de remettre les anciens pilotes.


  • 0

#4 Hisoka

Hisoka

    Power Member

  • Membres
  • 151 messages

Posté 11 juin 2001 - 07:41

C'est vraiment dingue ce truc quand même,oui oui j'avais désinstallé les anciens avant de mettre le nouveau mais en faite je viens de voir que le pb se pose quand on clique sur redémarrer mais si je fais arreter et que ensuite je rappuis sur le bouton pour le rallumer ça fonctionne.Alors bon je vais rester comme ça ça me dérange pas trop et pi c plus joli maintenant o=)/@+
  • 0

#5 psy.kose

psy.kose

    Mega Power Member

  • Membres
  • 217 messages

Posté 11 juin 2001 - 12:56

Je croyais que les drivers TNT n'étaient plus intégrés dans la version 12.41 DETONATOR ??
  • 0

#6 Kukron

Kukron

    Mega Power Member

  • Membres
  • 212 messages

Posté 11 juin 2001 - 03:24

En effet les cartes a base de TNT ne sont pas supportées par les 12.41, mais les TNT2 le sont toujours. Par contre, les 12.60 beta supportent les TNT.
  • 0









Sujets similaires :     x