Aller au contenu


Photo
- - - - -

Impossible de booter sous Linux...


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1 Dj DaZard

Dj DaZard

    Mega Power Member

  • Membres
  • 356 messages

Posté 25 juillet 2001 - 07:47

Azul = Bonjour (en Kabyle)





J'ai installé une partition linux Mandrake 8 de 2.5Go sur le PC de ma copine :

P3 500MHz overclcké à 600MHz - 96Mo Ram - Tout tournait bien jusqu'à il y a deux jours ou il n'y plus moyen de faire quoique ce soit !!



Auparavant les seules manip que j'ai faites sont l'utilisation du RegCleaner, qui nettoie visiblement le root...









Ma copine et moi avions diagnostique que c'était à cause de ça !! Mais on débuté là dedans et elle est plus affranchie que moi sous l'OS du Pinguin !!!



Alors s'il y a des esprits linuxiens qui pourraient m'éclairer...

Malheureusement il n'y a pas aucun message d'erreur qui apparaît




  • 0

PUBLICITÉ

    Annonces Google

#2 Dj DaZard

Dj DaZard

    Mega Power Member

  • Membres
  • 356 messages

Posté 25 juillet 2001 - 09:57

Alors peronne ne veux m'aider !!!



Il me semblait avoir vu des personnes qui se débrouillement avec linux !!



Car Windaube je commence à en faire une OverDose





Please HELP !!!!!!!!!


  • 0

#3 Dj DaZard

Dj DaZard

    Mega Power Member

  • Membres
  • 356 messages

Posté 25 juillet 2001 - 10:54

Ca me fait vraiment plaisir de voir que l'on m'accorde beaucoup d'importances !!



Moi je suis là pour vous aider et je vousai filé pas mal d'infos sur l'ADSL et vous.... Que dalle !!!!



Solidarité quand tu nous tiens !!
  • 0

#4 linux72

linux72

    Mega Power Member

  • Membres
  • 209 messages

Posté 25 juillet 2001 - 11:16

Je ne sais pas si tu vas trouver beaucoup de reponse , tu t'es trompé de forum. Remet ton topic ds le forum sowftware par exemple.



Tu pourrais nous donner un petit peu plus de detail, est ce que tu as un multi boot?, lequelle? est ce que tu as creer une diskette de demarrage pour linux?

que passe t-il quant tu essaye de booter?
  • 0

#5 ElricX²

ElricX²

    Mega Power Member

  • Membres
  • 371 messages

Posté 25 juillet 2001 - 11:16

Je voudrais bien t'aider..mais je suis un newbie sur Linux.alors...dit toi que c pas à cause que je ne veux pas t'aider mais plutôt que je ne le peut pas!!

Bonne chance!





Amicalement!



ElricX²
  • 0

#6 Jashugan

Jashugan

    Mega Power Member

  • Membres
  • 214 messages

Posté 25 juillet 2001 - 11:45

si tu boote sur le cd de la mandrake 8 je crois qu'il te propose de reinstaller lilo ou au moins de faire des disquettes de boot.



Sinon tu peux toujours le reinstaller en choisissant l'installation update ( ou mise a jour je sais plus ).



Désolé mais je viens juste de commencer sous linux je pas faire grand chose de plus.



En revanche je peux t'assurer que regClean ne touche pas au mbr.



Sinon va sur un forum spécialisé linux tu trouveras + d'infos.







Bonne chance



ps: pour linux72



Je crois que tu as un peu trop regarder DUNE petit bene gesserit
  • 0

#7 baker

baker

    Junior Member

  • Membres
  • 15 messages

Posté 25 juillet 2001 - 11:53

He ben oui..., faut redémarrer depuis le CD, pour soit faire un dépannage, soit réinstaller / mettre à jour, si tu n'as pas pris la précaution de faire les disquettes de démarrage. Mais bon ça va assez vite.
  • 0

#8 KewlCat

KewlCat

    Modérateur

  • Attente Validation
  • 24 812 messages

Posté 26 juillet 2001 - 01:57

Eh ouais, forcément, en postant dans Achats et ventes tu risques pas de trouver de l'aide :P



C'est pas RegCleaner qui a mis la grouille dans le MBR (ou le Superblock de ta partition ext2, bref, là où tu as logé le bootloader)...

Cherche un soft qui s'appelle Winux. Il permet de redémarrer ton PC qui tournait sous windoze sur ta partition Linux (comme le fait Loadlin sous DOS)... Ca devrait t'aider à éviter les modifications violentes du MBR...
  • 0

#9 Hisoka

Hisoka

    Power Member

  • Membres
  • 151 messages

Posté 26 juillet 2001 - 07:58

Moi j'avais linux7.0 et le mieux c'est de remettre le cd d'install et de réinstaller lilo sur le secteur d'amorçage comme dit plus haut.

ça peut venir que de là.

Mais tu dis il boot plus mais y'a pas un message d'erreur???
  • 0

#10 Dj DaZard

Dj DaZard

    Mega Power Member

  • Membres
  • 356 messages

Posté 26 juillet 2001 - 08:41

Merci à vous tous mais c'es pas moi qui décide de mettre le topic dans tel ou tel forum...



Par ailleurs, Linux s'est remis à fonctionner du jour au lendemain sans souci !!!???







Mystère et boules de gomme

coin... coin... coin...
  • 0









Sujets similaires :     x