Aller au contenu


Photo
- - - - -

Impossible de lire un fichier vidéo


9 réponses à ce sujet

#1 luccio79

luccio79

    Member

  • Membres
  • 33 messages

Posté 29 janvier 2012 - 03:54

Bonjour,

Après de longues recherches sans trouver de réponses, je me tourne vers vous pour régler un petit problème logiciel. En effet, depuis près d'une semaine, quand je double clique sur un fichier vidéo, alors qu'il devrait normalement se lancer dans Windows Media Player ou VLC, rien ne se passe si ce n'est que je suis "éjecté" du dossier, que mon écran se vide de toute fenêtre sauf l'image du bureau, et retour au bureau avec réapparition des icônes qui sont dessus !

Cela est arrivé après avoir remis un driver pour ma carte son (si je ne m'abuse), et j'ai essayé de revenir à un point de restauration antérieur sans succès. Après avoir essayé de passer tous les antivirus possibles et imaginables (Avast, et bien d'autres) des anti-malwares et anti-spywares, rien ne ressort de leurs analyses et je suis un peu à court d'idées pour trouver une solution. :dijonct:

Merci pour votre aide.
J'espère être dans le bon forum ! ;)
  • 0

PUBLICITÉ

    Annonces Google

#2 bleuet

bleuet

    Godlike Member

  • Membres
  • 5757 messages

Posté 29 janvier 2012 - 04:10

Salut,

Ca ne peut pas nuire. A faire stp >

A TITRE PREVENTIF

Télécharger à partir de ce >

LIEN.
ou >
LIEN

/!\Il est très important de l'enregistrer sur le bureau / !\
Une fois téléchargé, Une icône apparaitra alors sur le bureau.
Ouvrir alors ce fichier, (clic droit exécuter en tant qu'administrateur pour Vista/W 7) pour lancer le programme d'assistant d'installation.
Installer le avec les paramètres par défaut sans oublier de cocher la case "Créer une icône sur le bureau"
Lancement et diagnostic :
Une fois installé si le logiciel ne se lance pas tout seul, double clic sur le raccourci qui se sera créé sur le bureau (clique droit, exécuter en tant qu'administrateur pour VISTA/ W 7)
En même temps que ZHPDiag, sont créés les icônes de ZHPFix et MBRCheck qui peuvent être utilisés.(Ces programmes se retrouvent dans le dossier programme ZHPDiag).
  • Cliquer sur la flèche verte pour sa mise à jour.S'il est à jour, message > "votre version est à jour".
  • Cliquer alors sur la loupe pour lancer le diagnostic.
    Patientez jusqu'à la fin de l'analyse. Il peut arriver que le logiciel donne l'impression d'être bloqué ; patienter.
    En cas de blocage sur la section O80, cliquer sur le tournevis pour le décocher.
  • Le diagnostic terminé,sauvegarder le rapport sur le Bureau en cliquant sur la disquette bleue.
  • Enregistrer le rapport sur le bureau affin de le retrouver plus facilement
Puis l' héberger comme suit (le rapport risque d'être très long) :

A partir de ce lien : www.cijoint.fr

ou celui-ci si le précédent est en erreur.

cjoint.com

Sur la page qui s'ouvre :
  • Cliquer sur "Parcourir" dans la partie "Sélectionnez le fichier que vous souhaitez déposer"
  • Sélectionner le rapport ZHPdiag.txt qui se trouve sur le Bureau
  • Cliquer ensuite sur " Cliquez ici pour déposer le fichier ". Un lien va se former.

Il ne reste plus qu'à copier/coller ce lien sur le forum.

Note : ZHPDiag une fois installé, vérifier sa dernière mise à jour avec la grosse flèche verte.




;)
  • 0

#3 Tonton

Tonton

    Modérateur

  • Modérateur [Tonton]
  • 12001 messages

Posté 29 janvier 2012 - 04:10

Bonjour luccio79 et bienvenue sur Zebulon ! ;)

Image IPB Etant donné que tu as déjà effectué pas mal de recherches et de manips qui n'ont pas abouti, nous allons effectuer une analyse détaillée de ton système.

  • Télécharge ZHPDiag de Nicolas Coolman : Télécharger ZHPDiag
  • Enregistre-le sur ton Bureau
  • Pour lancer l’installation :
    - Sous XP : double-clique sur "ZHPDiag.exe"
    - Sous Vista ou Windows 7 : clique droit sur "ZHPDiag.exe" puis « exécuter en tant qu’administrateur »
    - N'oublie pas de cocher la case qui permet de mettre un raccourci sur le Bureau
  • 3 icônes sont à présent créées sur le Bureau : ZHPDiag, ZHPFix et MBRCheck :

    Image IPB
  • Pour lancer l’exécution :
    - Sous XP : double-clique sur "ZHPDiag"
    - Sous Vista ou Windows 7 : clique droit sur "ZHPDiag" puis « exécuter en tant qu’administrateur »
  • Vérifie la mise à jour de ZHPDiag à l’aide de la flèche verte verticale
  • Clique ensuite sur l’icône Image IPB , puis sur la case TOUS, et enfin sur l'icône Image IPB pour lancer l'analyse et patiente jusqu’à ce que le scan indique 100%
  • Il peut arriver que le logiciel donne l'impression d'être bloqué ; patiente
  • Toutefois, en cas de blocage réel sur la section O80, clique sur l’icône Image IPB pour le décocher
  • A présent, ferme "ZHPDiag"
  • Tu trouveras le rapport généré par cette analyse sur le Bureau
  • Pour poster ton rapport :


  • n’effectue pas un simple copier-coller du rapport, car il est trop long pour le forum
  • il convient de l’héberger sur Image IPB:
  • Utilise le lien suivant : http://cjoint.com/"]http://cjoint.com/[/url]
  • Sur la page du site, clique sur parcourir et recherche le rapport ZHPDiag sur ton bureau
  • Puis clique sur ouvrir
  • Ensuite, en bas clique sur Créer le lien Cjoint : une nouvelle fenêtre apparaît avec un lien bleu
  • Surligne le lien pour le copier/coller dans ton prochain Post.
[/list]@+,
Tonton

------------ EDIT ------------------

Grilled by bleuet ! ;)

Modifié par Tonton, 29 janvier 2012 - 04:11 .

  • 0

#4 ab-web

ab-web

    Godlike Member

  • Membres
  • 3378 messages

Posté 29 janvier 2012 - 07:09

bonsoir luccio79

juste une chose utilise le lien de tonton , pour envoyer ton rapport (.cjoint.com )

le lien de bleuet te dirige vers un site qui ne fonctionne plus depuis un bon moment. (cijont.fr)
  • 0

#5 luccio79

luccio79

    Member

  • Membres
  • 33 messages

Posté 29 janvier 2012 - 07:38

Re-bonsoir,
tout d'abord, merci à vous de prendre la peine de me répondre et de me filer un coup de main,c'est vachement sympa!!
Ensuite, je vais essayer de vous renvoyer le diag par la méthode donnée, j'espère dans pas trop longtemps!!!
A tout de suite :super:
  • 0

#6 luccio79

luccio79

    Member

  • Membres
  • 33 messages

Posté 29 janvier 2012 - 07:42


A y est,
je pense que j'ai tout bon,
le lien

Lien CJoint.com BADtPC7vXsV

Bonne soirée. ;)
  • 0

#7 Tonton

Tonton

    Modérateur

  • Modérateur [Tonton]
  • 12001 messages

Posté 29 janvier 2012 - 07:44

OK, le lien est bon.

Je laisse la main à bleuet ( :jap: ) pour l'analyse.

Bonne continuation,
Tonton
  • 0

#8 bleuet

bleuet

    Godlike Member

  • Membres
  • 5757 messages

Posté 29 janvier 2012 - 08:35

Salut, ;)

Tu as quelques infections que le forum dédié te résoudra vite. Tu pourrais supprimer Spybot qui est obsolète maintenant.

Donc >
* Ouvre un nouveau sujet dans la section " Sécurité > Analyses et éradication malwares".
* Explique ton problème. Tu peux faire un copier/coller du message d'introduction de ton premier message.
* Joins en le lien.
Un Helper pourra ainsi te prendre en charge.

Note : voir si l'impossibilité de lire une vidéo vient bien des infections. Il me semble que côté codecs et lecteurs il y a soucis. A suivre.

;)
  • 0

#9 luccio79

luccio79

    Member

  • Membres
  • 33 messages

Posté 29 janvier 2012 - 09:41


A tous (bleuet, tonton, ab-web) un grand merci,
je vais pouvoir continuer à bidouiller dans cette machine que l'on pense à priori pas trop mal, et qui n'est finalement qu'un grand filet à embrouille!!!
Je vais donc suivre tes indications, et je verrai demain!! A chaque jour suffit sa peine!
Concernant ton nota, j'en avais quelques doutes, aussi tu pourrais me préciser un peu plus ce qui ne va pas? Parceque j'ai essayé des update avec ma-config et ca ne m'a pas apporté grand-chose! ;)

Encore une fois un grand merci et à bientôt (Enfin j'espère pas!!)
  • 0

#10 Dylav

Dylav

    Modérateur

  • Modérateur [Dylav]
  • 15788 messages

Posté 30 janvier 2012 - 09:07

La suite là-bas ;)





  • 0



Répondre à ce sujet



  







Sujets similaires :     x