Aller au contenu


Photo
- - - - -

Impossible d'ouvrir Pinnacle Studio 17


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1 kitkatvert

kitkatvert

    Power Member

  • Membres
  • 141 messages

Posté 23 janvier 2018 - 11:07

bonjour

Jusqu'à la semaine dernière, il s'ouvrait normalement. Pour optimiser le pare-feu Windows, j'ai modifié ses réglages. Et depuis, impossible d'ouvrir Studio 17.

J'ai vérifié que le programme était bien autorisé, j'ai désactivé le pare-feu, rien y fait, il commence à s'ouvrir mais ne va pas jusqu'au bout.

J'ai Studio 14 et lui s'ouvre.

Auriez-vous une idée?

 

Autre problème que je viens de découvrir, le lecteur de carte SD ne fonctionne plus, ma carte est correcte.

Je suis allée dans le gestionnaire de périphériques et il y a 2 points d'interrogation:

 

- dans Cartes réseaux:  teredo tunneling pseudo interface (Ce périphérique ne peut pas démarrer. (Code 10)) et

 

- dans contrôleurs de bus usb: Périphériques de stockage de masse USB (Windows ne peut pas utiliser ce périphérique matériel car il a été préparé pour une éjection contrôlée, mais n’a pas été retiré de l’ordinateur.  (Code 47)  Pour corriger ce problème, débranchez le périphérique de l’ordinateur, puis rebranchez-le.)

 

Cela provient-il du pare-feu?

 

Je viens de résoudre le problème du lecteur de carte avec ce lien

https://social.techn...ve-ipv6-enabled


Modifié par kitkatvert, 23 janvier 2018 - 02:33 .

  • 1

PUBLICITÉ

    Annonces Google

#2 kitkatvert

kitkatvert

    Power Member

  • Membres
  • 141 messages

Posté 02 février 2018 - 04:00

Maintenant c'est itunes qui ne veut plus s'ouvrir.

Je viens de résoudre ce problème, j'avais désactivé le service Bonjour.

Mais toujours pas De Studio 17, même en mode sans échec.


Modifié par kitkatvert, 02 février 2018 - 04:19 .

  • 0

#3 Pierre13

Pierre13

    Godlike Member

  • Equipe Sécurité
  • 3 517 messages

Posté 03 février 2018 - 09:35

Bonjour,

 

Voir sur cette page Microsoft pour ce problème avec Pinnacle Studio 17.

 

 

Je vous suggère de lancer le Pinacle Studio 17 en mode de compatibilité et vérifier si cela aide:

Localisez le  fichier exécutable  fichier (fichier .exe) du programme. 
B. Cliquez droit sur ​​le fichier, puis cliquez sur  Propriétés . 
C. Dans la boîte de dialogue Propriétés  , cliquez sur l'onglet Compatibilité  . 
D. Cochez l' option Exécuter ce programme en mode de compatibilité , et choisissez  Windows 8 / 8.1  avec lequel il est compatible , puis cliquez sur  OK . 
E.  Double-cliquez sur  le fichier exécutable pour démarrer le programme d'installation.

 

On en est à la version 21...faudrait peut être faire la mise à jour vers cette version qui devrait être compatible avec Windows 10.

 

Bon week end..

 

@+


Modifié par Pierre13, 03 février 2018 - 09:37 .

  • 0

#4 kitkatvert

kitkatvert

    Power Member

  • Membres
  • 141 messages

Posté 11 février 2018 - 11:49

Merci pour votre réponse.

Je viens de tenter votre solution pour la compatibilité. J'ai Windows 7, je suppose que c'est donc ce que je dois choisir. De toute manière, cela n'a pas fonctionné.

Studio 17 fonctionnait très bien avant que j'optimise le pare-feu Windows, et le programme est autorisé.

Je vais examiner ce qu'en dit Microsoft.


  • 0