Aller au contenu


Photo
- - - - -

Install CM ABIT Geforce 200 MMX - Plus que deux jours !!!!!!!!


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1 Phil de nice

Phil de nice

    Junior Member

  • Membres
  • 11 messages

Posté 06 octobre 2001 - 03:51

Je viens d'acquérir une CG Abit et lors de l'install sur Win 98 Fr Final de 1999,cela me marque: "Entrée E/S pas disponible (code 12)". Et cela reste en mode sans echec.

Ma config: CM Intel AL440LX - Pentium II 233Mghz MMX - CS Audiodrive PCI PnP - CM actuelle Trident Daytona 64T AGP 4 Mo.

J'ai déja eu le même blème avec une carte de marque Ennyah. Donnez moi toutes les soluces possible SVP. J'ai besoin d'aide rapidement car j'ai plus que deux jours pour renvoyer la carte à la maison où je l'ai acheté. Merci d'avance à tous.
  • 0

PUBLICITÉ

    Annonces Google

#2 vinch

vinch

    Full Patch Member

  • Membres
  • 1 032 messages

Posté 06 octobre 2001 - 04:02

Peux- tu stp arrêté de poster dans tous les forums. m'enfin!

@+

  • 0

#3 AsaphoX

AsaphoX

    Extrem Member

  • Membres
  • 709 messages

Posté 06 octobre 2001 - 04:43

PB config dans le bios,

Drivers de carte pas installes,

Conflit IRQ...
  • 0

#4 y4k9z4

y4k9z4
  • Invités

Posté 06 octobre 2001 - 05:20

Carte mère , Carte graphique ... ton post est pas trés clair ... comment veux tu que pour nous ce ne soit pas obscur ...

OUI un erreur d'Entrée / Sortie , je dirais hard mal monté ou Conflit qui revient au même

sinon Bios mais j'y crois pas trop ...



Phil reprends tes tournevis et la notice et hop une nouvelle partie de mécanno ...



Ykz
  • 0

#5 y4k9z4

y4k9z4
  • Invités

Posté 06 octobre 2001 - 05:25

Regardes dans le bios l'Aperture AGP Size , il a gardé les paramètres de l'ancienne carte vidéo peut être qu'avec la nouvelle ... il apprécie pas



perso , quand j'installes une carte graphique

je la plugges et je passes direct en mode sans échec et je supprimes la carte vidéo dans les gestionnaires de périphèriques et rebootes normal et installes les drivers correspondant
  • 0

#6 Phil de nice

Phil de nice

    Junior Member

  • Membres
  • 11 messages

Posté 06 octobre 2001 - 06:23

Sorry Vinch mais si j'ai posté mon messge dans trois forums, c'est uniquement pour toucher le plus de personnes possiblecar le temps presse!!!!!! Je ne pensais pas que cela génerait quiconque! J'en prends note . Merci en tous les cas pour votre aide.
  • 0

#7 Phil de nice

Phil de nice

    Junior Member

  • Membres
  • 11 messages

Posté 06 octobre 2001 - 06:35

Pour plus de précisions, il s'agit d'une carte graphique Abit neuve que je veux mettre sur ma carte mère qui est moins récente. J'ai installé les drivers de cette nouvelle carte avec succés car pas de messge d'ereur. J'ai utilisé toutes les méthodes que je connais:

Suppression de l'ancienne carte dans le gestionnaire de périfs.

Supression de tous les drivers de ma trident manuellement en les recherchant.

J'ai pensé à réinstaller entierement Win 98 avec la nouvelle carte aprés avoir formater mon HDD. Est-ce une bonne idée ? Seulement je vais être obligé de tout réinstaller et cela me gonfle un peu !!!.Merci.
  • 0

#8 Phil de nice

Phil de nice

    Junior Member

  • Membres
  • 11 messages

Posté 07 octobre 2001 - 09:35

SVP aidez moi car les soluces que vous me donnez je les ai essayées sans succés:

Bios, tout ce que j'ai pu faire n'a rien changé au problème.

Drivers, ils s'installent sans aucun message d'erreur?! donc rien ne me dit que cela vient de cela. En plus j'ai mis des drivers Nvidia et cela a été pareil.

IRQ, rien dans Win ne me dit que cela vient de cela.

Comme je le demande dans mon précédent message, je voudrais savoir si l'idée de formater et réinstaller Win 98 est bonne??????? Et s'il existe une meilleure solution.
  • 0

#9 shyguy

shyguy

    Godlike Member

  • Membres
  • 2 039 messages

Posté 07 octobre 2001 - 09:41

Personnellement, je commencerais par essayer ma carte sur l'ordi d'un ami, si elle passe, le problème est chez toi.



Ensuite je ferais un réinstall de win.



Tu peu déjà essayer dans un premier temps sans formatage. Just sous win, tu clique sur "intall.exe" et tu remet une couche.



Si cela ne suffit pas il faudras passer par un formatage. Par la même occasion, crée une partition si ce n'est pas déjà fait. Ainsi tu perdra moins de chose.



Bon courage.



Amicalement (o;
  • 0

#10 y4k9z4

y4k9z4
  • Invités

Posté 07 octobre 2001 - 09:55

oui l'idée est bonne ... j'ai déja lu sur un post , quelqu'un qui avait du réinstaller Windows pour sa carte graphique

de toute facon ca prends une trentaine de minutes windows
  • 0









Sujets similaires :     x