Aller au contenu


Photo
- - - - -

Installation de logiciels dans Lubuntu


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 JPC38

JPC38

    Member

  • Membres
  • 99 messages

Posté 20 décembre 2016 - 06:25

...
je voudais essayer le navigateur MIDORI  et donc je vais sur la page

puis je fais

Installez le paquet midori.

puis je choisis aptURL   puis OK

et j ai comme réponse   «"could not find midori «»  ???

Comment donc bien faire ???

 

J ai bien relu les pages concernant l installation de logiciels mais je crois que j y comprends rien !!!

 

Merci de me piloter ...

 

Salutations.

 

jpc

 


  • 0

PUBLICITÉ

    Annonces Google

#2 yoyothebest

yoyothebest

    Extrem Member

  • Membres
  • 664 messages

Posté 21 décembre 2016 - 10:38

Bonjour

Midori doit fait parti des dépot officiel.

Tu peux donc l'installer très facilement soit par le gestionnaire de programme soit en lançant la commande en ligne :

sudo apt-get install midori


  • 0

#3 JPC38

JPC38

    Member

  • Membres
  • 99 messages

Posté 22 décembre 2016 - 07:52

Bonsoir j ai essayé avec un terminal mais voici la réponse:

 

jpc@jASUS:~$ sudo apt-get install midori
[sudo] password for jpc:
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 midori : Dépend: libjavascriptcoregtk-1.0-0 (>= 1.5.1) mais il n'est pas installable
          Dépend: libwebkitgtk-1.0-0 (>= 1.10.1) mais il n'est pas installable
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

 

et donc que faire ???

Merci et A+.
jpc

 


  • 0

#4 yoyothebest

yoyothebest

    Extrem Member

  • Membres
  • 664 messages

Posté 31 décembre 2016 - 01:22

A premiére vue tu as un déphasage de tes dépot

Si tu veux vraiment installer Midori essaye d’installer le programme via son ppa (pas l'ideal)

sudo add-apt-repository ppa:webkit-team/ppa

sudo add-apt-repositoryppa:midori/ppa

sudo apt-get update

 

Et ensuite tu relance l'install

sudo apt-get install midori


  • 0

#5 JPC38

JPC38

    Member

  • Membres
  • 99 messages

Posté 02 janvier 2017 - 02:34

Bonjour, voici la fin de la procedure cidessus

""   W: Impossible de récupérer

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
jpc@jASUS:~$ sudo apt-get install midori
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 midori : Dépend: libjavascriptcoregtk-1.0-0 (>= 1.5.1) mais il n'est pas installable
          Dépend: libwebkitgtk-1.0-0 (>= 1.10.1) mais il n'est pas installable
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
jpc@jASUS:~$  ""

...dur dur !!!

Merci et A+...............et bonne année !

jpc

 


  • 0