Aller au contenu


Photo
- - - - -

Installation VIA 4in1


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1 guiliguili

guiliguili

    Member

  • Membres
  • 24 messages

Posté 07 septembre 2001 - 03:30

Bonjour à tous,



Je vais bientôt recevoir mon zoli PC tout assemblé mais tout vide.

Ma question est la suivante:

Sachant que l'ordi a une CM Asus A7v133, quand *précisément* dois-je installer les drivers VIA "4in1" ?



Le précisément veut dire: faut-il que les périphériques soient branchés ou pas encore ?

Et enfin, sur quel port IDE dois je brancher mon lecteur de DVD (ATA 66 sinon il n'est pas reconnu) ???



Merci d'avance.
  • 0

PUBLICITÉ

    Annonces Google

#2 Baboon

Baboon

    Mega Power Member

  • Membres
  • 316 messages

Posté 07 septembre 2001 - 03:42

Pour les 4in1, la meilleure solution, c'est de les installer juste après l'intall de Windows, comme ça, ça règle une partie des conflits potentiels.
  • 0

#3 shyguy

shyguy

    Godlike Member

  • Membres
  • 2 039 messages

Posté 07 septembre 2001 - 04:11

A quoi serve les drivers VIA "4in1" ??...
  • 0

#4 Baboon

Baboon

    Mega Power Member

  • Membres
  • 316 messages

Posté 07 septembre 2001 - 05:45

Ca sert à patcher le chipset VIA !



D'ailleur, pour un God-like member, y'en a qui savent pas encore leur B A BA de l'informatique AMD !?

_________________

Si vous pensez que je raconte des bétises, cliquez ici



"I am connected therefore I am"

William Baboonspeare

[ Ce Message a été édité par: Baboon le 2001-09-07 18:46 ]
  • 0

#5 shyguy

shyguy

    Godlike Member

  • Membres
  • 2 039 messages

Posté 07 septembre 2001 - 05:50

non, je suis integriste pro intel !



merci pour la reponse, merci pour la morale (o;



On a toujours quelque chose à apprendre, je mourrais donc certainement con, mais juste un petit peu moins qu'au début...



(o;



PS: lis bien ma signature!

_________________

Je suisImage IPB pas parce que je suis doué, mais uniquement car je suis bavard...(reviendez tous...)

Image IPB

[ Ce Message a été édité par: shyguy le 2001-09-07 18:51 ]
  • 0

#6 Baboon

Baboon

    Mega Power Member

  • Membres
  • 316 messages

Posté 07 septembre 2001 - 05:53

Ha, ça répond vite. C'était pas pour la morale, mais juste pour me moquer un peu (d'ailleurs, y'a que les riches qui sont pro-intel)



J'aurais juste une chtite question. Y s'est passé quoi avec Seiju ?



_________________

Si vous pensez que je raconte des bétises, cliquez ici



"I am connected therefore I am"

William Baboonspeare

[ Ce Message a été édité par: Baboon le 2001-09-07 18:54 ]
  • 0

#7 shyguy

shyguy

    Godlike Member

  • Membres
  • 2 039 messages

Posté 07 septembre 2001 - 05:57

pfffffffiouuuuuufffff c'est une longue histoire, je crois que le post où il annonce laconiquement qu'il part doit toujours être sur le forum. C'est une prise de bec qui a dégénérer... le truc bete et dommage.



http://www.zebulon-f...7638&forum=4

_________________

Je suisImage IPB pas parce que je suis doué, mais uniquement car je suis bavard...(reviendez tous...)

Image IPB

[ Ce Message a été édité par: shyguy le 2001-09-07 19:00 ]
  • 0

#8 Reika2000

Reika2000

    Extrem Member

  • Membres
  • 879 messages

Posté 07 septembre 2001 - 06:59

Désolé de casser tes certitudes, baboon, mais les 4-in-1 ne sont pas un patch pour le chipset, c'est juste un pack de drivers pour les controleurs IDE, AGP et compagnie, les drivers de windows ne fonctionnent pas correctement avec une CM sur chipset VIA (soit par mauvaise detection, soit parce que le driver générique ne fonctionne pas).

Et je signale que VIA fait des chipset pour intel, comme le chipset Appolo, qui équipe d'ailleurs ma carte mère.
  • 0

#9 shyguy

shyguy

    Godlike Member

  • Membres
  • 2 039 messages

Posté 07 septembre 2001 - 07:02

Reika2000 j'ai un asus p3v4x avec un piii 600 en slot one (oui, c'est plus tout jeune), je crois que c'est à base de via. Y'a t'il quelque chose que je puisse améliorer avec ce genre de patch??
  • 0

#10 Reika2000

Reika2000

    Extrem Member

  • Membres
  • 879 messages

Posté 07 septembre 2001 - 07:15

Ben ta carte mère a un chipset VIA Apollo Pro133A (le même que le mien), c'est franchement recommandé d'installer les drivers 4-in-1. Personnellement, chez moi, rien ne marche sans (le travail sur gros fichier fait planter, l'utilisation de direct3D de même), à part sous windows 2000. Maintenant, si toi ça marche, je sais pas si ce sera amélioré par ces drivers. A priori, je dirais que oui, puisque ce sont des drivers spécifiques, mais j'en suis pas sûr.



Enfin si tu veux prendre ces drivers, va sur http://www.viahardwa...load/index.shtm (la 4.32)

Enfin je comprends pas exactement ta question en fait: améliorer par rapport à quoi (tu as aucun driver installé ?) ? Et si tu pouvais dire ton OS aussi.
  • 0









Sujets similaires :     x