Aller au contenu


Photo
- - - - -

Installation Win Xp...et suite


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1 Rob_1

Rob_1

    Junior Member

  • Membres
  • 10 messages

Posté 30 octobre 2002 - 06:56

J'ai un petit probleme :
lorsque j'installe windows Xp, l'installation est tres lente, l'ordinateur met pres de 30min pour " inscription des composants "
une fois l'installation finie ( heuh, bien 1h30 apres... ) windows rame, au démarrage, et est tres lent par la suite. je pense que c un probleme Hardware, mais j'en suis pas sur, car win 98 marche impecable actuellement.
Vous en pensez quoi ?

PC : celeron 1.1Ghz, carte mere MSI, disque dur IBM 40Go.....
  • 0

PUBLICITÉ

    Annonces Google

#2 Buccaneer

Buccaneer

    Godlike Member

  • Membres
  • 5 591 messages

Posté 30 octobre 2002 - 07:00

Et combien de mémoire?
  • 0

#3 Rob_1

Rob_1

    Junior Member

  • Membres
  • 10 messages

Posté 30 octobre 2002 - 07:14

384Mo SDRAM :P
  • 0

#4 Greywolf

Greywolf

    Modérateur

  • Modérateur [Greywolf]
  • 9 308 messages

Posté 30 octobre 2002 - 07:15

Ah :P en effet y'a un souci là.

Ton DD il a aucun problème? Il est bien en UDMA100 ou 133?

t'as formaté en quoi? NTFS ou FAT32?
  • 0

#5 Gen

Gen

    Modérateur

  • Modérateur [Gen]
  • 3 986 messages

Posté 30 octobre 2002 - 07:42

Ton DD il a aucun problème? Il est bien en UDMA100 ou 133?
t'as formaté en quoi? NTFS ou FAT32?


Je suis désolé mais en UDMA100 ou 133 ça ne change pas tant que ça la rapidité du système (quand même un peu ... mais en UDMA 100 c'est loin de ramer :-( ) ... et NTFS et FAT32 ça change quoi ? :P
  • 0

#6 Greywolf

Greywolf

    Modérateur

  • Modérateur [Greywolf]
  • 9 308 messages

Posté 30 octobre 2002 - 07:59

par UDMA j'entendais si le mode de transfert du DD était bien activé dans le Bios et reconnu par l'OS

NTFS peut se révéler moins rapide que le FAT32 (+ d'accès disque)
  • 0

#7 quadvosges

quadvosges

    Mega Power Member

  • Membres
  • 379 messages

Posté 30 octobre 2002 - 09:09

ce week-end j'ai installé xp pro sur le pc de mon fils "PIII 500 FUJITSU & 256 de sdram + carte mere bidon " il est vrai qu'a l'installe il a mis pratiquement une heure avec quelques bloquages :P le disque dur n'est pas un foudre de guerre 10Go 5000tr/m. Mais il tourne plutot bien ,ceci ne va guere t'aidé...mais bon c'etait pour dire que sur un petite config xp pro tourne bien.
@+ :-(
  • 0

#8 Rob_1

Rob_1

    Junior Member

  • Membres
  • 10 messages

Posté 31 octobre 2002 - 12:06

ben oui je sai que ca peu tourner sur une petite machine, je l'ai installer sur l'ordinateur de ma soeur ( PII 350 128SDRAM, et ca tourne bien ! )
mais vraimen je comprend pas. 2000 tourne impec 98 aussi, y a juste Xp... ( heuh, wi, mon disque je l'ai formater en NTFS )
vous pensez que c un probleme Hardware ? ou plutot un réglage dans le bios ou truc du genre ?
  • 0

#9 tangui

tangui

    Membre

  • Membres
  • 7 837 messages

Posté 31 octobre 2002 - 02:56

si 2000 tourne, c clair que c pas normal que XP ne tourne pas, vu que c le meme noyau...
Bon déjà au pire, repasse sous 2000, ca tourneras plus vite que sous XP.
Sinon, il faut peut etre que tu flashes ton bios (j'avais du le faire pour ma carte mere asusA7V...), car sous 2000 tout nickel, ms XP ne passait pas...
voili :P
  • 0

#10 mofo

mofo

    Mega Power Member

  • Membres
  • 477 messages

Posté 31 octobre 2002 - 02:58

:P tangui !!!
  • 0









Sujets similaires :     x