Aller au contenu


Photo
- - - - -

Installation win2000!??!


  • Veuillez vous connecter pour répondre
17 réponses à ce sujet

#1 Nisroch

Nisroch

    Godlike Member

  • Membres
  • 2 497 messages

Posté 25 avril 2002 - 06:05

Je veux installer 2000 sur mon pc mais c'est un cd avec les trois version en OEM et il n'est pas bootable, quand je lance setup il me dit que "ce programme nessecite windows"...
Comment je fais pour installer win2000 sur une partition formatée???

J'ai fait une recherche et tout ce que j'ai trouvé c'est ça.
  • 0

PUBLICITÉ

    Annonces Google

#2 Florent

Florent

    Mega Power Extrem Member

  • Membres
  • 8 897 messages

Posté 25 avril 2002 - 07:10

si tu es sous dos il faut executer winnt (dans i386) et sous windows winnt32
  • 0

#3 Nisroch

Nisroch

    Godlike Member

  • Membres
  • 2 497 messages

Posté 25 avril 2002 - 07:24

Merci Florent, j'installe 2k et je reviens... :P
  • 0

#4 D'Artagnan

D'Artagnan

    Godlike Member

  • Membres
  • 2 138 messages

Posté 25 avril 2002 - 07:43

essayes ça ca a marché avec XP
tu demarres avec la disquette de boot puis tu met le cd de 98 et tu tapes
x:win98smartdrv.exe, tu met ton cd 2000 et tu tapes
x:i386winnt.exe
peut etre que j'ai tout faux pour 2000 mais xp a fonctionné
  • 0

#5 Nisroch

Nisroch

    Godlike Member

  • Membres
  • 2 497 messages

Posté 25 avril 2002 - 10:15

Ouinnnnnnn il veut pas m'installer les drivers pour ma carte graphique... J'ai essayé 3 versions déjà et à chaque fois il me fait une erreur dans "ikernel" qui peut pas être initialisé.
J'ai testé: 21.81 ; 21.83 whql ; 28.32 (GF2creativeGTSPro).
Help je craque en 480×640... :P
  • 0

#6 Laubean

Laubean

    Mega Power Extrem Member

  • Membres
  • 8 540 messages

Posté 25 avril 2002 - 11:34

sous 2000?? c'est du Nvidia?
  • 0

#7 Nisroch

Nisroch

    Godlike Member

  • Membres
  • 2 497 messages

Posté 26 avril 2002 - 08:49

Oui sous 2000, et c du Nvidia, comme ma CG...
Mais j'ai enfin réussi avec les driver du cr-rom mais du coup pas d'Unreal tournament, pas de Spiderman, juste j'ai récup une définition normale... (driver de merde!!!)

Autre problème: les install foirent, winace refuse de marcher, winamp plante à l'install, leechftp me dit des trucs louches au lancement...

Et encore un autre: maintenant j'ai le choix pour le taux de rafraichissement (avant j'ai toujours laissé Optimal"), mais dès que je change de 60hz(ça scintille un peu) l'écran me fait de vagues par moment comme si je mettais une claque au moniteur.

Je craque là, si d'ici ce soir je trouve pas d'où ça vient je passe à XP pour voir, et si ça zone aussi je retourne sous 98se, avec 98lite il devient vraiment plus stable et au moins il marche...
  • 0

#8 nick667

nick667

    Full Patch Member

  • Membres
  • 1 440 messages

Posté 26 avril 2002 - 09:13

Question bête:
T'as mis le SP2, des fois ça aide.
  • 0

#9 Nisroch

Nisroch

    Godlike Member

  • Membres
  • 2 497 messages

Posté 26 avril 2002 - 09:35

J'ai mis la SP2, toujours pareil... :P
J'avais oublié: Trillian refuse de s'installer, et Regcleaner plante pendant le nettoyage...
  • 0

#10 nick667

nick667

    Full Patch Member

  • Membres
  • 1 440 messages

Posté 26 avril 2002 - 10:06

:P
Euh, tout formater, installer 98 puis mettre a jour vers 2000 ?, ou sinon essaie de démarrer avec les disquettes (x:bootdiskmakeboot.exe)
  • 0









Sujets similaires :     x