Aller au contenu


Photo
- - - - -

j'ai cohé la case qu'il ne fallait pas :o(


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1 Franck Cabrol

Franck Cabrol

    Junior Member

  • Membres
  • 19 messages

Posté 25 avril 2001 - 02:49

Dans les propriétés de mon dd, j'ai coché la case DMA. Au reboot windows (ME) m'affiche une magnifique page bleue avec le message erreur non conforme veuillez redemarrer

Le problème c'est quand mode sans echec, je n'ai pas accés à l'option !!

Savez vous comment je peux regler ce pb



merci



franck
  • 0

PUBLICITÉ

    Annonces Google

#2 Franck Cabrol

Franck Cabrol

    Junior Member

  • Membres
  • 19 messages

Posté 25 avril 2001 - 02:58

le message c'est pas erreur non conforme :lol mais opération non conforme :lol



Franck
  • 0

#3 Nisroch

Nisroch

    Godlike Member

  • Membres
  • 2 497 messages

Posté 25 avril 2001 - 10:14

Si tu veux mon avis en faisant une réinstall complète

A moins qu'un F5 dans le bios!!!(çà remet les params par défaut)mais j'ai des doutes...

voilà c'est tout
  • 0

#4 KewlCat

KewlCat

    Modérateur

  • Attente Validation
  • 24 812 messages

Posté 26 avril 2001 - 01:35

c'est pas un pb de BIOS, c'est l'autre naze de Windoze qui propose une option qu'il n'est pas capable de gérer...

Malheureusement, j'ignore comment modifier cette option si tu n'arrives pas à rebooter en mode "normal" pour y accéder.......désolé
  • 0

#5 Seiju

Seiju

    Godlike Member

  • Membres
  • 2 059 messages

Posté 26 avril 2001 - 08:10

t'as essaye de supprimer tes drivers de controleur IDE en mode sans echec et de rebooter en mode normal ?

Juste une idee comme ca mais je ne suis pas sur du resultat.



Seiju
  • 0

#6 Franck Cabrol

Franck Cabrol

    Junior Member

  • Membres
  • 19 messages

Posté 26 avril 2001 - 09:05

Impossible de faire quoi que ce soit dans le Bios, j'ai remarqué aprés quelques tests qu'en désactivant l'option:



disable all 32bits protect-mode disk drivers



dans systèmes/performances/file systems



j'arrive à rebooter mais je n'ai pas là non-plus la possibilité d'acceder aux options des DD



Merci Billou, me voila reparti pour une réinstall complète



A plus



Franck
  • 0

#7 vinch

vinch

    Full Patch Member

  • Membres
  • 1 032 messages

Posté 26 avril 2001 - 09:16

démarre en mode sans échec

Ensuite clique sur Démarrer , sélectionne Exécuter , dans la zone Ouvrir , tape msconfig , puis clique sur OK .

Dans l'onglet Général , sélectionnez Démarrage sélectif

Désélectionne toutes les options sous Démarrage sélectif .





Dans l'onglet Démarrage , coche l'entrée *StateMgr .



Clique sur OK . Clique sur Oui lorsque tu es invité à redémarrer l'ordinateur. Une fois que l'ordinateur a redémarré,normalement tu peux a ce moment, changer la case que tu as coché dans ton system.



ensuite



Clique sur Démarrer , sélectionne Exécuter , dans la zone Ouvrir , tape msconfig , puis clique sur OK .

Dans l'onglet Général , sélectionne Démarrage normal(vérifie que les option de démarage sont bien toute coché.)

Clique sur OK . Clique sur Oui lorsque tu es invité à redémarrer l'ordinateur.



c'est un démarrage minimal mais pas un mode sans échec.

@+
  • 0

#8 Franck Cabrol

Franck Cabrol

    Junior Member

  • Membres
  • 19 messages

Posté 26 avril 2001 - 10:22

Je fais la manip ce soir



Merci beaucoup
  • 0

#9 vinch

vinch

    Full Patch Member

  • Membres
  • 1 032 messages

Posté 26 avril 2001 - 12:17

Je précise que je ne suis pas certain que quand tu redémarrera ton pc après la manip dans msconfig que tu n'aura pas The blue screan(il se peux que pour le HD ce soit pareil au démarage), mais je crois que cela vaut la peine d'essayer(avant formatage).

@+
  • 0

#10 Peuj

Peuj

    Member

  • Membres
  • 99 messages

Posté 26 avril 2001 - 12:34

si ce que vinch propose marche pas je te conseille d'essayer l'idée de Seiju... moi c'est ce que j'aurais fait
  • 0









Sujets similaires :     x