Aller au contenu


Photo
- - - - -

J'ai perdu l'affichage TV :'o(


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 -=GenesiS=-

-=GenesiS=-

    Extrem Member

  • Membres
  • 993 messages

Posté 27 février 2002 - 07:02

TchouSS all,
J'ai un ptit probleme ! (remarquer vous devez vous en douter :P )
sur mon i810 j'ai une s-video avant la MAJ des driver je pouvais basculer vers la TV ou le contraire :-( ! mais voila apres une MAJ des driver j'ai perdu sa tres ennuyeux pour mes dvd !
Donc bah j'ai voulu reinstaller les ancien mais j'ai des erreur au demmarage (ma tv et branché ce qui explique sa doit etre les dll qui permette de basculer d'un ecran a un autre) (erreur du a une exportation manquante ) et malgret la remise des ancien driver bah j'ai pu !

Ya pas un prog ou un tite astuce pour remettre sa !

THx a ce qui pourrait m'aider
  • 0

PUBLICITÉ

    Annonces Google

#2 stephane325

stephane325

    Mega Power Member

  • Membres
  • 269 messages

Posté 27 février 2002 - 08:50

c'est peut etre un conflit entre des restes de tes anciens drivers et des nouveaux.Y'a pas un logiciel de désinstalation pour ces drivers?
  • 0

#3 Piwi69100

Piwi69100

    Power Member

  • Membres
  • 165 messages

Posté 27 février 2002 - 08:56

Salut.

Comme le dit stephane325, tout désinstaller, rebooter et reprendre l'installation des anciens drivers.

A+
  • 0

#4 St Germain !!

St Germain !!

    Mega Power Member

  • Membres
  • 288 messages

Posté 27 février 2002 - 09:27

si tu est sous Windows XP, a tu essayé la restauration system ?
ca marche nikel pour ce genre de problème... :P
  • 0

#5 -=GenesiS=-

-=GenesiS=-

    Extrem Member

  • Membres
  • 993 messages

Posté 27 février 2002 - 09:57

c'est bon j'ai desinstaller les ancien drivers juste un probleme mes ancien driver date ~1ans et je peut pu jouer a mes nouveau jeux (Medal Of Honor Allied assault) !
Vraiment handicapant :P
Y'a pas prog pour rajouter l'option a zindoz ou un truc dans le genre !
  • 0









Sujets similaires :     x