Aller au contenu


Photo
- - - - -

Je crois que mon ecran deconne beaucoup


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1 Bang

Bang

    Junior Member

  • Membres
  • 12 messages

Posté 16 avril 2001 - 12:12

Bon je vais aller droit au but mais je crois qu'il y a un bug ds mon ordi

Je m'explique:

En allumant mon ordi ce matin j'ai constate que les couleurs de mon ordi avait ete inverse

Le rouge donne du bleu sur l'ecran

Le bleu donne du vert sur l'ecran

Le vert sonne du rouge sur l'ecran

Par exemple les couleurs de ce site est le vert sur l'ecran et non le bleu

Merci de vos contributions
  • 0

PUBLICITÉ

    Annonces Google

#2 n.loky

n.loky

    Extrem Member

  • Membres
  • 702 messages

Posté 16 avril 2001 - 12:50

ben c'est quoi ton écran!?

Ce serait pas un goldstar par hasard?
  • 0

#3 Bang

Bang

    Junior Member

  • Membres
  • 12 messages

Posté 16 avril 2001 - 02:21

Non pas du tout c un relysis

Pkoi

Please help me!!!!!!!!
  • 0

#4 KewlCat

KewlCat

    Modérateur

  • Attente Validation
  • 24 812 messages

Posté 17 avril 2001 - 01:45

Y'a pas un petit rigolo qui aurait trafiqué tes pilotes d'affichage ??



(Qu'est-ce que ce post fait dans "Astuces en vrac" ??)
  • 0

#5 n.loky

n.loky

    Extrem Member

  • Membres
  • 702 messages

Posté 17 avril 2001 - 02:07

car ya un virus ou je ne sais quoi qui infecte les ecran goldstar (j'en ai fait les frais... mais apres un format, c'est bon).

Ben pour ton pb, à mon avis ton écran est tout simplement mort... désolé de t'apprendre cette mauvaise nouvelle
  • 0

#6 KewlCat

KewlCat

    Modérateur

  • Attente Validation
  • 24 812 messages

Posté 17 avril 2001 - 02:13

Si ca affecte une marque précise d'écrans, mais que ca remarche après un format, c'est pas l'écran qui est touché, c'est forcément un fichier (donc un driver) !!

Bon, sans blagues, ton écran n'est pas mort... Il le serait si vraiment tu avais des grosses taches dessus (comme quand tu joues à promener un aimant dessus "juste pour rire" et que les taches restent, même après un degauss), mais là tu décris un remplacement exact d'une couleur par une autre, c'est forcément logiciel.

Réinstalle les drivers de ton écran (si tu as le .inf qui va bien, et regarde sur le site du constructeur de ton écran), ou au moins essaie autre chose que "Ecran Plug And Play" dans les propriétés d'affichage, dans les propriétés avancées...



=^.^=
  • 0

#7 KewlCat

KewlCat

    Modérateur

  • Attente Validation
  • 24 812 messages

Posté 17 avril 2001 - 02:15

Autres possibilités : le BIOS de ta carte graphique (si vraiment ca déconne dès l'allumage, et pas que sous Windoze).... ou ton cable VGA qui est mal branché...



Ton remplacement de couleurs, il est permanent ??
  • 0

#8 Bang

Bang

    Junior Member

  • Membres
  • 12 messages

Posté 17 avril 2001 - 05:14

Bon merci pour vos reponses

Mon ecranil a ses drole de couleurs des l'allumage et il n'est pas mort sinon je pourrais pas avoir tttes les couleurs

Au fait c quoi le bios?

Merci a tous

G mis ce message ici paske je savais pas ou le mettre et que ce forum est le + frequentee
  • 0

#9 padawan

padawan

    Extrem Member

  • Membres
  • 718 messages

Posté 17 avril 2001 - 11:34

C'est quel modèle ton écran ?

Moi je possède un Relisys TE786 et j'ai quelques problèmes avec (écran se mettant en veille dans les jeux).
  • 0

#10 Hedaï

Hedaï

    Power Member

  • Membres
  • 195 messages

Posté 18 avril 2001 - 09:27

Tu dois vraisemblablement avoir un composant (diode ?) qui foire et dérègle la tête de ton tube cathodique. Passe chez un réparateur pro. c'est trop délicat à faire soi-même, il faut un analyseur de signal, et surtout pas y mettre les doigts, si tu prends le jus, t'as une demi-seconde pour sauter. Toi, pas le moniteur. Si ca vient bien QUE du moniteur, évidemment. Un passage à l'atelier te fixera.

[ Ce message à été édité par Hedaï le 2001-04-18 22:29 ]
  • 0









Sujets similaires :     x