Aller au contenu


Photo
- - - - -

Je voudrais rajouter de la mémoire, oui mais de quelle capacité ?


  • Veuillez vous connecter pour répondre
41 réponses à ce sujet

#21 lynyrd

lynyrd

    Mega Power Member

  • Membres
  • 452 messages

Posté 22 janvier 2018 - 06:12

Voici comment doivent être branchés les composants


GLxtiyX3sVp_Gigabyte-SATA.JPG

 

et rien de branché sur les deux ports SATA pourpre en bas qui servent pour un montage de HDD en RAID ( hors du cercle noir )

 

le Pioneer et le Maxtor ( en IDE ) sont correctement branchés

 

Bonjour vieu bison,

J'ai branché le second HDD SATA comme tu me l'as indiqué, mais il n'est pas reconnu.

J'ai branché un HDD seagate ide que j'avais pour récupérer certains documents à la place du Maxtor.

Je l'ai mis en slave (pas reconnu)

En master en débranchant le pioneer DVD (pas reconnu)

Au démarrage il m'indique "Detecting Drives, please wait...", il démarre et pas de HDD ide. icon_Doute.gif

t014cac418b0edfdcd3.jpg


Modifié par lynyrd, 22 janvier 2018 - 06:14 .

  • 0

PUBLICITÉ

    Annonces Google

#22 vieu bison boiteu

vieu bison boiteu

    Godlike Member

  • Membres
  • 2 588 messages

Posté 22 janvier 2018 - 08:06

RE

 

1°)

J'ai branché le second HDD SATA comme tu me l'as indiqué, mais il n'est pas reconnu

 

essaie de mettre les deux HDD SATA sur les Port SATA2 et SATA3

laisser le Port SATA1 libre

 

a) avec les IDE DVD Pioneer et HDD Maxtor de branchés

b) sinon faire l' essai en débranchant le connecteur de la nappe IDE de la carte mère

c) en débranchant le Western Digital

 

 

2°)

J'ai branché un HDD seagate IDE...

 

si il est seul sur la nappe IDE , le cavalier doit être sur "Single"

- avec nappe connecteur bleu , sur la partie la plus longue

- avec nappe grise ( 40 brins ) , carte mère sur une extrémité ( coté court ) , HDD sur l' autre extrémité ( coté long )

 

3°)

pour le disque dur IDE supplémentaire , je ne vois pas autre chose qu' il soit HS

surtout si il n' y a que le SSD de branché sur le port SATA0

branché en "Slave" , avec le DVD Pioneer branché en "Master"


Modifié par vieu bison boiteu, 22 janvier 2018 - 08:14 .

  • 0

#23 lynyrd

lynyrd

    Mega Power Member

  • Membres
  • 452 messages

Posté 22 janvier 2018 - 08:50

RE

 

1°)

essaie de mettre les deux HDD SATA sur les Port SATA2 et SATA3

c) en débranchant le Western Digital

Windows se trouve sur le Western Digital

 

2°)

si il est seul sur la nappe IDE , le cavalier doit être sur "Single"

J'ai pour le cavalier la position Master ou sans cavalier la position Slave

1516650571-seagate-jumber.png

 

- avec nappe connecteur bleu , sur la partie la plus longue

Sur cette nappe c'est le Pioneer DVD qui s'y trouve

 

- avec nappe grise ( 40 brins ) , carte mère sur une extrémité ( coté court ) , HDD sur l' autre extrémité ( coté long )

Sur le coté court, il y avait le Maxtor qui fonctionne, remplacé par le Seagate avec le cavalier enlevé ça installe les drivers au démarrage, mais il ne fonctionne pas.

 

Merci pour ton aide.


  • 0

#24 vieu bison boiteu

vieu bison boiteu

    Godlike Member

  • Membres
  • 2 588 messages

Posté 23 janvier 2018 - 12:38

alors je me trompe pour un détail depuis quelque temps

le TSSTcorp SDDVDW SH-S20.... qui est sur le port SATA0 est en réalité un graveur DVD Samsung

 

donc

- port IDE maître = graveur DVD  Pioneer

- port IDE slave = HDD Maxtor 60 Go

- port SATA0 = graveur DVD Samsung

- port SATA1 = HDD WD 500 Go , qui a Windows

ces composants sont reconnu

 

1°)

si tu remplaces le Maxtor par un autre  HDD IDE en slave , il n' est pas reconnu

dans le BIOS ???

ou dans la Gestion des disques ???

 

2°)

si tu ajoutes un HDD SATA en interne , il n' est pas reconnu

dans le BIOS ???

ou dans la Gestion des disques ???

Attention = tu es limité à 500 Go par ton BIOS


  • 0

#25 lynyrd

lynyrd

    Mega Power Member

  • Membres
  • 452 messages

Posté 23 janvier 2018 - 12:35

alors je me trompe pour un détail depuis quelque temps

le TSSTcorp SDDVDW SH-S20.... qui est sur le port SATA0 est en réalité un graveur DVD Samsung

Oui.

 

donc

- port IDE maître = graveur DVD  Pioneer

- port IDE slave = HDD Maxtor 60 Go

- port SATA0 = graveur DVD Samsung

- port SATA1 = HDD WD 500 Go , qui a Windows

ces composants sont reconnu

Oui ils sont reconnu.

1°)

si tu remplaces le Maxtor par un autre  HDD IDE en slave , il n' est pas reconnu

dans le BIOS ???

ou dans la Gestion des disques ???

Non, j'ai installé le Seagate en Slave avec le DVD Pioneer en Master, le Seagate en Master à l'extrémité de la nappe et en enlevant le DVD Pioneer et le Maxtor.

Au démarrage, il m'indique toujours:

 

t014cac418b0edfdcd3.jpg

 

Il démarre et Il n'est pas reconnu ni dans le bios, ni dans la gestion des disques.

2°)

si tu ajoutes un HDD SATA en interne , il n' est pas reconnu

dans le BIOS ???

ou dans la Gestion des disques ???

Attention = tu es limité à 500 Go par ton BIOS

Comme le WDC fait 500Go, c'est surement pour cette raison que le second HDD SATA n'est pas reconnu.

Y-a-t'il moyen d'augmenter la capacité des HDD et régler cette histoire de drivers au démarrage en mettant le Bios à jour ?

 

1516708541-pc.png

Merci.

 

 

 


Modifié par lynyrd, 23 janvier 2018 - 12:55 .

  • 0

#26 vieu bison boiteu

vieu bison boiteu

    Godlike Member

  • Membres
  • 2 588 messages

Posté 23 janvier 2018 - 03:26

1°)

pour le Seagate IDE , j' ai bien peur que son circuit électronique soit OUT

et il ne tourne pas

le Seagate en Master à l'extrémité de la nappe

seul sur la nappe , c' est en "Single" qu' il faut mettre le jumper

tu peux regarder , mais cela m' étonnerait fort qu' il soit reconnu

( il pourrait se faire qu' il faudrait simplement enlever le cavalier )

 

2°)

tu peux mettre le BIOS à jour à la version "F11"

 

Comme le WDC fait 500Go, c'est surement pour cette raison que le second HDD SATA n'est pas reconnu.

ce n' est pas pour cette raison

 

si ton disque SATA fait plus de 500 Go , tu regarderas à nouveau dans le BIOS et dans la Gestion des disques


Modifié par vieu bison boiteu, 23 janvier 2018 - 03:32 .

  • 0

#27 lynyrd

lynyrd

    Mega Power Member

  • Membres
  • 452 messages

Posté 23 janvier 2018 - 03:48

tu peux mettre le BIOS à jour à la version "F11"

 

Il y a plusieurs BIOS

GA-P35-DS4 (rev. 1.0) rev. 2.1 rev. 2.0 rev. 1.1

Y-a-t'il un moyen de savoir lequel ?

Au démarrage il fait indiqué Controler BIOS v1.06.59.

 


Modifié par lynyrd, 23 janvier 2018 - 03:49 .

  • 0

#28 lynyrd

lynyrd

    Mega Power Member

  • Membres
  • 452 messages

Posté 23 janvier 2018 - 03:55

si ton disque SATA fait plus de 500 Go , tu regarderas à nouveau dans le BIOS et dans la Gestion des disques

 

Ils font chacun 500Go


  • 0

#29 lynyrd

lynyrd

    Mega Power Member

  • Membres
  • 452 messages

Posté 23 janvier 2018 - 04:01

Voilà ce que j'ai trouvé pour le BIOS.

SystemBiosVersion:
GBT    - 42302e31
Award Modular BIOS v6.00PG

BIOSVersion: F4


  • 0

#30 vieu bison boiteu

vieu bison boiteu

    Godlike Member

  • Membres
  • 2 588 messages

Posté 23 janvier 2018 - 06:39

2°)

tu peux mettre le BIOS à jour à la version "F11"

......, tu regarderas à nouveau dans le BIOS et dans la Gestion des disques


  • 0









Sujets similaires :     x