Aller au contenu


Photo
- - - - -

keyboard,mal configuré???


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 tbson

tbson

    Junior Member

  • Membres
  • 2 messages

Posté 06 juin 2001 - 11:06

salut à tous

depuis que j'ai changé de processeur et de carte mère ,mon clavier reste en permanance allumé la led visualisant le(num lock)reste allumé meme pc eteint .quelqu'un saurait me dire quelque chose la dessus???merci d'avance

ps.quand le pc est eteint impossible de désactiver cette lumière en appuyant sur la touche(verr num). tbson
  • 0

PUBLICITÉ

    Annonces Google

#2 Seiju

Seiju

    Godlike Member

  • Membres
  • 2 059 messages

Posté 07 juin 2001 - 01:32

j'ai le meme probleme avec ma CM (Abit BX6 v2) depuis la derniere MAJ du bios.

Mais depuis que j'utilise LiteStep au lieu de ce bon vieux Explorer, le probleme a disparu.

Encore l'explorer qui fout le bordel quoi ...



Seiju
  • 0

#3 Jashugan

Jashugan

    Mega Power Member

  • Membres
  • 214 messages

Posté 07 juin 2001 - 02:03

C est du a la mise en veille de certaine carte mere a mon avis regarde dans les option du bios tu dois avoir une fonction Wake Up keys ou Keyboard ou un truc dans ce genre, tu ne peux pas le desactiver sauf en appuyant sur verr num avant d'eteindre.



C normal et C pô grave.




  • 0

#4 flight2ca

flight2ca

    Power Member

  • Membres
  • 133 messages

Posté 08 juin 2001 - 09:15

Salut ses surement dans les parametre du bios, j'ai un problème similaire après une mise a jour du bios,mon pc bemarrais tout seul même durant la nuit, Il y avait une option,qui disait "Modem ring on Wake up" et le pc démarrais tout seul en plein nuit
  • 0

#5 Moby

Moby

    Power Member

  • Membres
  • 177 messages

Posté 08 juin 2001 - 09:21

J'ai eu le même problème aussi,

ça vient du keybord power on. Donc soit tu le désactive dans le bios, soit tu désactive le num lock au boot, comme ça y'aura plus la loupiotte qui s'allumera. Sinon tu te fait un prog en C qui t'éteint le num lock avant d'éteindre l'ordi!



@+
  • 0

#6 tbson

tbson

    Junior Member

  • Membres
  • 2 messages

Posté 09 juin 2001 - 01:19

salut

merci d'avoir eu un interet à mon souci;j'ai resolu mon probleme effectivement le probleme venait du bios...merci
  • 0









Sujets similaires :     x