Aller au contenu


Photo
- - - - -

Lecteur CD


  • Veuillez vous connecter pour répondre
18 réponses à ce sujet

#11 paradiZiaK

paradiZiaK

    Junior Member

  • Membres
  • 20 messages

Posté 30 août 2004 - 10:03

sinon tu fais un clic droit sur le Poste de travail et Propriétés, ça revient au meme :P
  • 0

PUBLICITÉ

    Annonces Google

#12 Phengizy

Phengizy

    Godlike Member

  • Membres
  • 3 247 messages

Posté 30 août 2004 - 01:55

Hello,
G reinstalle le lecteur.
Aucun changement :P
G reinstalle un lecteur (qui fonctonnait tres bien et qui fonctionne sur un autre ordi)
CREATIVE DVD-ROM DVD1241E Creative DVD-ROM 12x/40x
Memes symptomes :-(
La diode clignote (jaune/vert) sans arrets

Au fait, le pc n'arrive pas a installer les MaJ le SP 1 .Il veut une reinstallation de Windows?????????? (Y-aurait-il un rapport?)
  • 0

#13 Titous

Titous

    Member

  • Membres
  • 40 messages

Posté 30 août 2004 - 02:48

Tu a laissé un autre cd-rom et il ne marche pas: ce n'est pas ton cd-rom, ne flashe pas le firmware....

Ce n'est pas un hazard, il y a un trouble dans le pilote du chipset de la carte mère, ou,
ta carte mère fait défaut,
ou
Ton Windows (ou autre programme) est en conflit ou corrompu.

Updaté le chipset?

Essaie le SP2? (il contiens le SP1, mais peut engendrer d'autres problemes), par contre, tu peux toujours le désinstaller (infos de Microsoft).

Ton gestionnaire de périphériques (selon l'os) sur XP c'est toujours sur l'icone système dans le panneau de config, onglet matériel, bouton gestionnaire de périphériques....

Un truc, si tu a des pilotes de mise à jour pour gérer le bus du cd rom sur ton OS, met le a jour en mode sans échec.....

Aussi, on peut supprimer le pilote, mais, Windows réinstalle celui de windows par défaut si tu n'a pas installé un nouveau gestionnaire de cd-rom. C'est bon si le pilote n'est pas correctement installé.

Gil

Modifié par Titous, 30 août 2004 - 03:04 .

  • 0

#14 Shoulla

Shoulla

    Extrem Member

  • Membres
  • 519 messages

Posté 30 août 2004 - 07:59

Je dirai même :

ouvres le bios et fais un "réglages par défaut".
Tu dois avoir une case mal cochée.
Pour vérifier, demande un boot sur CD avec ton Windows dans le lecteur CD, et vérifie qu'il démarre.
S'il te recrache le disque aussi sec, fais un reset dans le bios pour revenir au standard usine.

Modifié par Shoulla, 30 août 2004 - 08:01 .

  • 0

#15 Phengizy

Phengizy

    Godlike Member

  • Membres
  • 3 247 messages

Posté 31 août 2004 - 09:37

Bonjour et merci,
[QUOTE]ouvres le bios et fais un "réglages par défaut".
Tu dois avoir une case mal cochée. [QUOTE]
G essaye :-( :-P :-P
On va finir par y arriver :-P
Ce matin au demarrage de la Beeeeeeete, le message apparait:
Sec Master Drive ATAPI Incompatible
Je crois que g compris que l'un des DD(le second) n'est pas compatible. :-P
Y-a-t-il un moyen d'arranger le pb ???
Merci d'avance :P

Modifié par Phengizy, 31 août 2004 - 09:42 .

  • 0

#16 Shoulla

Shoulla

    Extrem Member

  • Membres
  • 519 messages

Posté 31 août 2004 - 08:45

Tu as 2 DD ?
Pourquoi un lecteur dur empêcherait un périphérique de fonctionner ?
Essaie de faire un "Autodetect" des lecteurs dans le bios pour vérifier qu'il est bien reconnu.
Il a déjà fonctionné ce lecteur ?
  • 0

#17 Luc73

Luc73

    Member

  • Membres
  • 83 messages

Posté 31 août 2004 - 08:56

Quand tu installe ton CD dans ton boitier, as-tu de la misère à l'insérer dans la fente, avant j'avais un ancien boitier et un de mes lecteur entrais juste dans la fente du boitier. Je veux dire il étais écraser physiquement!! Sa fesais exactement le même prob que ce que tu dit. Fait le fonctionner sans qu'il soit dans ton boitier. Sa pourrais peut être etre sa le prob :P Sinon j'ai aucune idée DSL!!

Modifié par Luc73, 31 août 2004 - 08:59 .

  • 0

#18 Phengizy

Phengizy

    Godlike Member

  • Membres
  • 3 247 messages

Posté 31 août 2004 - 09:33

Au point de vue place, tout est OK :P
  • 0

#19 Titous

Titous

    Member

  • Membres
  • 40 messages

Posté 02 septembre 2004 - 06:01

Non, il y a une lumiere qui change .....

Mal détecté:

Je répète, le cable ide ou le bios.

Sinon:

As tu vérifié ton master - slave (jumper)? C'est primaire comme vérification mais nous ne sommes pas parfaits alors...?

Toujours faire une sélection master ou slave avec les jumper de ton disque dur et de ton cd-rom sur un même cable ide, sinon conflit. 2e, Essaie la sélection automatique (aussi sans jumper).

Principalement, il est conseillé de laisser le disque dur qui contient la partition principale d'armorcage de l'OS sur la position master (le jumper situé à l'arrière du disque), et ce, sur le cable ide principal. Dans bien des cas, il est conseillé de laisser le lecteur de cd-rom (graveur, DVD) sur un cable ide indépendant (secondaire).

Si le cable ide secondaire n'est pas utilisé, utilise le,
Si le cd-rom est seul, la sélection master ou slave n'a pas d'importance à ce moment, mais laisse le sur master.

En souhaitant que c'Est cela?

Gil
  • 0