Aller au contenu


Photo
- - - - -

Lecteurs de CD Rom, lancement automatique d'application


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 Mohim

Mohim

    Junior Member

  • Membres
  • 4 messages

Posté 15 avril 2002 - 11:54

Je n'ai pas de rafraichissement de l'affichage sous explorer. losque j'introduis un CD dans un lecteur, le nom de label ne s'inscrit pas dans la fenêtre de gauche de l'explorer. Je n'ai pas non plu de lancement automatique des applications (autorun). J'ai un graveur, un lecteur de Cd Rom et un lecteur DVD, le tout en SCSI. Je précise que le tout a très bien fonctionné pendant des mois. Maintenant je ne sais pas ce qui se passe ou quelle manoeuvre j'ai fais pour que cela ne fonctionne plus. J'ai supprimé tous mes lecteurs, si efectivement au premier lancement de windows tous fonctionne normalement, dés le prochain lancement, plus rien ne fonctionne à nouveau. Si quelqu'un a la solutions, nul doute que nous serons plusieurs à en profiter.

Merci par avance.

Mohim
  • 0

PUBLICITÉ

    Annonces Google

#2 Bazuzeus

Bazuzeus

    Full Patch Member

  • Membres
  • 1 347 messages

Posté 15 avril 2002 - 02:29

Si lors dun 1° lancement tout fonctionne bien c'est que tu as un programme qui suprime la fonction d'auto launch... Tu n'aurais pas TweakUI ou un autre programme du genre des fois?
  • 0

#3 AsaphoX

AsaphoX

    Extrem Member

  • Membres
  • 709 messages

Posté 15 avril 2002 - 05:02

Vas voir dans les propriétées de ton lecteur si la "notification d'insertion automatique" est bien activée.
  • 0

#4 Mohim

Mohim

    Junior Member

  • Membres
  • 4 messages

Posté 16 avril 2002 - 09:52

Oui la notification est bien activée. De plus si je laisse un Cd dans le tiroir d'un lecteur et que je relance la machine, alors tout fonctionne au poil. je n'ai aucun programme comme TweakUI. Il me semble que cela ne doit pas être grand chose, il suffit de mettre la main dessus.
  • 0

#5 Nisroch

Nisroch

    Godlike Member

  • Membres
  • 2 497 messages

Posté 16 avril 2002 - 12:29

Bizarre!
Il faut remuer la souris ou taper sur le clavier, si tu es inactif l'autorun ne se lance pas(sur mon pc c'est comme ça!)...
Sur les CG ATI il y a parfois une prise en compte de l'autorun (et un lecteur audio! sur une CG!!!). :P
  • 0









Sujets similaires :     x