Aller au contenu


Photo
- - - - -

MAJ YAMAHA 3200E PIO / DMA


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1 salsbo

salsbo

    Mega Power Member

  • Membres
  • 236 messages

Posté 23 décembre 2001 - 07:02

Bonjour,

pour effectuer la MAJ du firmware de mon graveur Yamaha, il fut que je desactive la DMA dans paneau config->systeme->ATAPI...-> et dans les options avancées.

le pb est que je ne trouve pas les options avancées ?

qqun sait-il comment desactiver la DMA sous win 2000 ?

merci par avance

salutations et bonnes fetes à tous
  • 0

PUBLICITÉ

    Annonces Google

#2 Dj DaZard

Dj DaZard

    Mega Power Member

  • Membres
  • 356 messages

Posté 23 décembre 2001 - 07:43

:P Azoul !! :-(


Tu vas ds panneau de config, onglet "Matériel" clique sur le bouton "Gestionnaire de Périphériques" et tu fais ce que tu as à faire !
  • 0

#3 Fantasio

Fantasio

    Extrem Member

  • Membres
  • 508 messages

Posté 24 décembre 2001 - 01:22

Sous Win2000, la gestion du DMA est sur le contrôleur IDE et non pas sur le lecteur de CD. Il faut forcer PIO4 pour désactiver le DMA.
  • 0

#4 Dj DaZard

Dj DaZard

    Mega Power Member

  • Membres
  • 356 messages

Posté 25 décembre 2001 - 06:09

:oups: :-P :P :-(

Ah oui, j'allais oublié je n'ai pas utilisé beaucoup Win2k mis à part au boulot !!


Désolé, ça partait d'une bonne intention !!
  • 0

#5 salsbo

salsbo

    Mega Power Member

  • Membres
  • 236 messages

Posté 26 décembre 2001 - 05:54

j'ai été dans les propriété du controleur IDE, mais a part la MAJ du pilote, je n'ai pas de case à cicher pour le PIO ou UDMA

soit je suis bigleux, ou j'ai une version customisé de win2k !!

help...

A+
  • 0

#6 Fantasio

Fantasio

    Extrem Member

  • Membres
  • 508 messages

Posté 27 décembre 2001 - 12:34

Désolé...
Il faut dérouler:
Contrôleur ATAPI/IDE
--> Canal IDE Secondaire ( si CD branché dessus )
--> Paramètres avancés
--> Mode de transfert à forcer en "PIO Seulement"
--> Mode de transfert actif idem

J'ai plusieurs postes sous W2k au boulot et c'est comme ça que ça marche. J'espère que ça t'aidera.
  • 0

#7 salsbo

salsbo

    Mega Power Member

  • Membres
  • 236 messages

Posté 27 décembre 2001 - 09:00

je n'ai que les onglets "General", "Pilote", "ressources" et c'est tout ...

pas de parametre avancé

d'ou cela peut-il venir : réglage bios, pb de vue...

merci en tout cas de vos réponse

A+
  • 0

#8 Fantasio

Fantasio

    Extrem Member

  • Membres
  • 508 messages

Posté 29 décembre 2001 - 01:09

Alors là!
Il reste une chose à voir suivant ta carte mère: mettre en place les bons pilotes du Bus Master Ide. Etonnant que Windows 2000 ne t'offre aucune alternative.
Récupère les pilotes Intel, Via ou autre pour Win2K, installe les... et en dernier ressort oublie la mise à jour du firmware de ton Yam ( non, je plaisante, ou en tout cas j'essaie ).
J'ai vu sur le site de MSI, dans la rubrique Downloads, pas mal de téléchargements de gestionnaires génériques de cartes mères. L'adresse est www://www.msi-computer.fr
Pourvu que cela puisse t'aider!
  • 0









Sujets similaires :     x