Aller au contenu


Photo
* * * * * 3 note(s)

Mes débuts sous Linux


54 réponses à ce sujet

#1 chepioq

chepioq

    Extrem Member

  • Membres
  • 703 messages

Posté 15 juillet 2006 - 04:36

bonjour tous le monde...
voila cela fait trois mois que j'ai migré vers linux. J'ai commencé par un live-cd de kaella, ensuite je suis passé sous mandriva2006 et maintenant je suis sous fedora5 (que je trouve personnelement plus complet et plus rapide que mandriva.)
Apres quelque galère (installation de mon modem usb, configuration de ma carte ATI...) galere qui se sont resolu avec un peu de recherche et grace a la communauté du libre, tout fonctionne nickel...
Je voudrais juste temoigner et inciter tout ceux qui sont encore hesitant a franchir le pas et a quitter windows... ils trouvront ici ce qu'ils n'ont pas ailleur a savoir un OS libre, leger, et surtout tranparent (on ne fait que ce que l'on veut bien faire...), tout est modulables...
  • 0

PUBLICITÉ

    Annonces Google

#2 jeanbi

jeanbi

    Godlike Member

  • Membres
  • 3370 messages

Posté 15 juillet 2006 - 05:54

bonsoir,
ben moi cela fait 2 ans que j'ai fait le saut en commencant par une mandrake 10.1 qui est devenu mandriva 2006 le et une fc3 --> FC4 et maintenant en FC5 . Je confirme tes dires, quelques galeres mais au vu du resultat ils sont bien vite oublies.
Venez nous rejoindre :P
a+
  • 0

#3 Vercingétorix II

Vercingétorix II

    Godlike Member

  • Membres
  • 3164 messages

Posté 15 juillet 2006 - 08:48

Salut a tous,
Un peu le même parcours que chepioq au début.
Il y a quelques mois j'ai commencé avec le live CD Kaella, que j'ai testé et installé, problème de modem USB
résolu en créant un réseau. Installation de Mandriva 2006 sur 2 machines, problème avec la CG, j'ai pas cherché
plus loin, j'ai changé de CG en mettant une Nvidia sur les 2 machines, ça ramait un peu avec 512mo de ram, donc
j'ai mis 1 go, ça roule :P Installation de Ubuntu sur une autre machine, pas de problème.
Après 4 machines installées "Linux" je n'ai encore jamais du demander de l'aide, je me suis débrouillé tout seul.
(merci Google) Pour résumer, j'y suis arrivé en ne connaissant rien au départ, alors tout le monde peut y arriver
avec de la patience et en cherchant un peu.
Depuis environ + de 1 mois je n'utilise plus XP pour naviguer.
Bonne soirée.
PS: Installés après mes débuts:
Mandriva/KDE3.4.2-Xubuntu/Xfce4-Ubuntu6.06.1-Mandriva2006/Gnome2.10.2-Elive-Kororaa-MPentoo-Frog E17

Modifié par Vercingétorix II, 25 août 2006 - 07:46 .

  • 0

#4 pinginux

pinginux

    Member

  • Membres
  • 27 messages

Posté 16 juillet 2006 - 12:05

salut,
ben perso j'ai débuté avec mandriva et tout a été nickel dès le début, aucun soucis! vous pensez bien qu'ensuite j'me suis dit "ben pourquoi garder xp?" et hop! pu d'xp! terminé ...
depuis j'ai testé un peu tout: kaella, mepis, (k)ubuntu, fedora, suse. je trouve qu'elles se valent toutes, même si j'ai un faible pour mandriva (c'est affectif quoi, ma première distro...).
conclusion: le plus fort c'est linux! quel plaisir d'évoluer sous un système libre, un régale.
a+
edit: j'ai oublié de préciser, pour être complet, que j'ai galéré deux ou trois jours en essayant de me connecter avec un sagem fast 800, heureusement comme j'avais un modem ethernet sous la main, je l'ai branché et la connexion a été immédiate (les modems usb sont à fuir). j'ai aussi une carte tv-tnt qui marche à merveille sous linux.

Modifié par pinginux, 17 juillet 2006 - 06:52 .

  • 0

#5 juddix

juddix

    Modérateur

  • Modérateur [Tourangeaux]
  • 906 messages

Posté 17 juillet 2006 - 03:16

J' ai commencé en 2004 sous Mandrake 10.0 ( qui est devenue Mandriva, maintenant..... )

Puis, j' ai essayé : Suse, Fédora , Ubuntu 5.04 5.10 , Debian sarge, Debian stable, et Maintenant j' ai adopté Archlinux

Ma première connection était galère avec mon speedtouch ST330 USB sous Mandrake
l' Ethernet demande aucune configuration particulière, c' est magique :P

ça ramait un peu avec 512mo de ram, donc
j'ai mis 1 go, ça roule


c' est le Windows Manager qui bouffe le plus de RAM, l' astuce est de trouver un Windows Manager plus légé ( Gnome, Xfce4,....... )

Jeanbi j' ai déplacé notre petite discutions ( débat ) vers un topic plus approprié Les Window Manager
  • 0

#6 KewlCat

KewlCat

    Modérateur

  • Membres
  • 24812 messages

Posté 19 juillet 2006 - 03:19

j'ai aussi une carte tv-tnt qui marche à merveille sous linux

Très interessant. Tu pourrais nous faire un petit topo / "test" ou "revue" rapide, histoire d'avoir quelques détails ? (au moins la marque et le modèle de la carte, les softs que tu utilises, etc.)
Tu utilises MythTV ?
  • 0

#7 pinginux

pinginux

    Member

  • Membres
  • 27 messages

Posté 19 juillet 2006 - 07:14

salut,
j'utilise une carte tv-tnt externe générique, la addon dtv-2go. par contre mauvaise nouvelle, je voulais te sortir la fiche rue-montgallet et ben le produit n'est plus référencé, je l'avais acheté il y a un an. sur gros bill elle est aussi indisponible... je t'ai trouvé ça tout de même: http://www.rue-hardw...res/lire/21120/

sinon, non, j'utilise pas myth tv, mais tout simplement kaffeine qui me donne toutes les possibilités: enregistrement, pause et reprise en différé, osd, programmes des chaînes etc.

sous mandriva 2006 free, j'ai dû installer des paquets dvb (dvb-apps, libdvb, libdvbpsi4, dvbstream), en fait tous ceux que j'ai trouvés, et un firmware (dvb-firmware-usb) sans lequel la carte n'est pas activée au démarrage.
ensuite en root j'ai fait modprobe dib3000_common
j'ai lancé kaffeine qui a alors détecté la carte. dans kaffeine, lorsque la carte est détectée, un onglet dvb et des options de configurations dvb supplémentaires apparaissent. y a plus qu'à sélectionner la source (fr-paris par ex) et scanner. les 18 chaînes sont détectées, en tout cas sur paris.
sous mandriva, j'ai dû aussi ajouter le groupe vidéo à mon utilisateur courant, sinon je dois lancer kaffeine en root pour que la tnt soit dispo.

sous mepis 3.4-3, c'est encore plus simple, rien d'autre à faire que de lancer kaffeine! la carte est détectée et y a plus qu'à configurer le dvb.

voilà, selon moi, c'est une super carte. si elle t'intéresse, va falloir écumer le net j'ai l'impression... mais peut être ne veux tu pas d'une carte externe.
a+

edit: j'avais pas vu mais un des commentaires du lien donné affirme: "Sans marque il s'appelle DTV-2go mais il est aussi dispo sous la marque DNT (identique) ou Ivogue, Typhoon ou Yakumo dans un autre boitier (sous réserves) ".

Modifié par pinginux, 19 juillet 2006 - 11:55 .

  • 0

#8 pitcat

pitcat

    Godlike Member

  • Equipe Sécurité
  • 2323 messages

Posté 20 juillet 2006 - 11:47

salut à tous
Pour ma part j'ai commence en fevrier 2006 avec breezy et dual boot avec xp
puis achat d'un 2 eme dd ou il y a actuellement :
breezy et e17 en version 16.999.031 et gnome
debian sarge net install avec e17 en version 16.999.031
debian etch net install avec e17 en version 16.999.031
et celle que j'utilise le plus gentoo net install avec e17 en version 16.999.031
toute mes distri linux sont basee sur e17 avec quelques prog comme krusader comme gestionnaire de fichiers,opera9,et quelque prog de kde ou gnomme;mais en aucun cas gnome ou kde au complet
j'ai essaye :
mandrake au debut j'avait des pb de net donc pas continuer
mepis pas convaincue
elive pas convaincue non plus
voila à+
  • 0

#9 KewlCat

KewlCat

    Modérateur

  • Membres
  • 24812 messages

Posté 20 juillet 2006 - 01:12

si elle t'intéresse, va falloir écumer le net j'ai l'impression...

C'était par pure curiosité ;-) Merci pour les indices (kaffeine, modules dvb, etc.) !
  • 0

#10 mirware

mirware

    Full Patch Member

  • Membres
  • 1785 messages

Posté 24 juillet 2006 - 11:39

Bonjour

Hé bien je viens d'entrer dans le monde Linux par Ubunutu 6.06 en 64 bits.
Et rien ne fonctionne pas. J'ai bien essayé de me planter, mais pas moyen.
Pourtant, je n'avais pas sauvegardé mes données.
Je n'avais pas défragmenté mes partitions (3 par types de fichiers)
J'avais pourtant entrer un mot de passe avec des caractères spéciaux, ce qui fait que je ne pouvais plus accéder à Ubuntu.
Et là, histoire de réussir quand même à me planter, j'ai supprimé la partition Ubuntu, histoire de la ré-installer.
Et c'est grâce à ça que j'ai découvert que je ne pouvais même plus démarrer ma machine.
Car le bios ne trouvait plus le programme de démarrage d'Ubuntu.
Enfin, j'étais vraiment planté.

Mais en remettant le CD d'Ubuntu puis en redémarrant, j'ai ré-installer.
Et j'ai maintenant un système qui fonctionne bien.
Finalement, j'ai dû me tromper quelque part... :P
Ne faites pas comme moi : si vous voulez vous planter, ne choisissez pas Ubuntu.
  • 0



Répondre à ce sujet



  







Sujets similaires :     x