Aller au contenu


Photo
- - - - -

Mes écrans ces doux dingues


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1 axl146975

axl146975

    Member

  • Membres
  • 51 messages

Posté 02 octobre 2001 - 03:24

Alors voila l'histoire, ce problème à atteind mes deux écrans 17" à un an d'écart alors qu'il ont été achetés en même temps:

Ecran Smile 17" (tube NEC) 0.25" 1600*1280



Un beau soir au moment de sortir l'écran de veille, celui-ci fait un beau griouzzklick et m'affiche son menu (sans rien lui demander) il y a une ligne de texte de plus que d'habitude en rouge : PWD Dislabed. Bon... mais je vois bien mon windows derriere et le menu s'efface de lui même. Le problême est que depuis et même avec le reglages de taille horizontale à fond j'ai un écran 4:16. Il y a au moins 4 à 5cm de "border" (6128?? ) de chaque coté.

En 640*480 (au boot quoi) l'image fait 2.5cm de large ! en 800 3.5cm et en 1280 j'arrive à ne presque plus avoir de "bord" par contre problème inverse en 1600 ou je ne peut avoir toute mon image même regler au mini.



Pas eu de fumée suspecte, aucun rapport avec l'OS ni le Hard (divers UC testé).



Voila voila voila je m'y perd maman au secours.



Ps: la méthode "grosse baffe ds ta face" à déjà été testée sans succès



Qui à une idée, une reco éternelle à gagner.
  • 0

PUBLICITÉ

    Annonces Google

#2 patzepat

patzepat

    Godlike Member

  • Membres
  • 2 441 messages

Posté 02 octobre 2001 - 03:46

Une proposition à deux balles, mais sait on jamais :

Dans les paramètres d'affichage, modifie la fréquence d'affichage (choisis n'importe quoi). L'affichage va se mettre à jour et il est fort probable que l'image soit réduite par rapport à la taille de l'écran. Modifie alors les dimensions sur l'écran en étirant l'image à l'aide des boutons de réglage de l'écran.
  • 0

#3 PouYou

PouYou

    Extrem Member

  • Membres
  • 682 messages

Posté 02 octobre 2001 - 04:10

Ouais moi en augmentant la fréquence de mon écran, des bords noirs apparaissent. Donc je suppose que si tu baisses la fréquence, l'image va s'élargir.
  • 0

#4 Quetzalcoatl

Quetzalcoatl

    Extrem Member

  • Membres
  • 886 messages

Posté 02 octobre 2001 - 09:02

t'as pas un disc avec tout les drivers et le mode d'emploie de ton ecran ???



vas voir dans les options d'affichage, clic droit sur le bureau et regarde dans les parramètre avancée de ta carte graphique, dès fois que...



sinon dans parramètre, il oit y avoir untruc pour l'écran...



mais bon...

je t'en diraispas plus....



mais a priori ça viendrais de ta carte graph, et du taux de rafraichissement de celle-ci qui doit pas être adapté a ton écran.. mais alors vas savoir pourquoi c'est parramètre aurait hanger d'eux m^me ...



Quetzalcoatl:o)~<
  • 0

#5 vinch

vinch

    Full Patch Member

  • Membres
  • 1 032 messages

Posté 03 octobre 2001 - 09:47

Dans ton problème ce qui est étrange c’est que cela soit apparu soudainement sans manipulation.

Souvent c’est du à une augmentation de la fréquence(dans Win) trop importante par rapport à l’écran.

Je ne voudrais pas t’inquiéter inutilement, mais le bruit que tu as entendu n’est pas bon signe, par contre comme le problème se situe sur tes 2 écrans c’est peut-être autre chose(carte graphique) comme dis plus haut.

Tu peu toujours essayé ceci, tu mets ton écran en 600X480, tu redémarres, et tu remets ton écran dans la résolution que tu désires travailler.

Manifestement le dialogue entre ton écran et Windows ne correspond plus.

Un peu comme si tu voulais jouer à des jeux qui ne fonctionne quand 600X480 et que tu laisses ton écran dans une taille supérieur.

Ce truc PWD, qui est maintenant couper doit être réactiver, je suppose.

Avant d’acheter quoi que ce soit, écris un mail pour signaler ce problème et que faut t’il faire pour y remédier.

Fait un mail que tu peux envoyer à plusieurs compagnies(nec, smile, ou tu l’achetés etc..).

J’oublias, parfois pour régler la résolution tu as deux menus celui de Windows et parfois celui du fabriquant de ta carte graphique, il arrive qu’ils soient réglés différemment et parfois cela cause des disfonctionnement comme tu le d’écris.

@+

  • 0

#6 axl146975

axl146975

    Member

  • Membres
  • 51 messages

Posté 03 octobre 2001 - 11:27

Ben non ce n'est pas un pb de fréquences dans Windows. C'est vrai que cela joue mais je n'obtiens pas une image correcte pour autant. Je suis arrivé à avoir un bon rapport fréquences/réglages en 1280 mais même l'image est bof bof pas bien contrastée bref y a vraiment un truc "kapété" ouin qui a un fer à souder?
  • 0

#7 patzepat

patzepat

    Godlike Member

  • Membres
  • 2 441 messages

Posté 03 octobre 2001 - 02:32

Tu n'as plus une image aussi nette, mais as tu pu récupérer une image plein écran ? Et en jonglant avec le contraste et la luminosité tu ne parviens pas à avoir une image plus nette ?
  • 0

#8 GG

GG

    Mega Power Member

  • Membres
  • 247 messages

Posté 03 octobre 2001 - 02:59

Salut,

Une réponse à 3 balles !

essaies de règler l'affichage en 1024x768 avec les couleurs en 16 bits.

règle la fréquence sur optimal.

ensuite, dans ton menu de réglages d'écran, tu appuies sur la touche démagnétiser, plusieurs fois.

pour les 17" au dessus de 1024x768 c'est assez dur à supporter très longtemps mais bon ??

@+

GG


  • 0









Sujets similaires :     x