Aller au contenu


Photo
- - - - -

Mes ports USB en façade ne fonctionnent pas !


  • Veuillez vous connecter pour répondre
Aucune réponse à ce sujet

#1 Nicolas Coolman

Nicolas Coolman

    Responsable FAQ

  • Responsable FAQ
  • 9 180 messages

Posté 10 novembre 2004 - 05:00

Mes ports USB en façade ne fonctionnent pas !

Voici quelques pistes :
01) Constater que le défaut persiste avec l'utilisation de plusieurs périphériques USB.
02) Tester votre périphérique USB avec un port USB placé à l'arrière du boitier.
03) Verifier s'il y a compatibilité de vos ports avec vos périphériques USB (normes USB1 et USB2).
04) Aller sur le site qui fabrique la Carte Mère (CM) et chercher si ce problème n'est pas déjà référencé.
05) Vérifier dans le gestionnaire de périphèrique (onglet "USB") s'il n'y a pas un conflit représenté par un point d'exclamation jaune.
06) Vérifier s'il n'y a pas un conflit d'IRQ.
07) Pour des périphériques "gourmands" comme un DD externe ou un modem ADSL , Il vaut mieux privilégier les ports USB situés à l'arriere et donc directement sur la CM, car le problème peut venir d'une alimentation trop faible.
08) Vérifier l'activation du BIOS à la rubrique USB si le mode est "ENABLED"
09) Contrôler le câble (portant en général le mot "USB") allant de la façade avant à la CM. Débrancher et rebrancher la nappe !
10) Réinstaller les drivers de la CM et redemarrer

Cas Particuliers :
- Carte mere a base de chipset VIA, installer impérativement les patchs usb via

A Lire :
- Comment ajouter des ports en façade, suivre le guide

Modifié par coolman, 14 février 2007 - 03:02 .

  • 0

PUBLICITÉ

    Annonces Google









Sujets similaires :     x