Aller au contenu


Photo
- - - - -

midi guitar pro


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1 rickylarsen

rickylarsen

    Extrem Member

  • Membres
  • 754 messages

Posté 25 septembre 2001 - 04:52

bon voila le probleme sous win2000 avec guitar pro 3 demo



j'entend pas les midi qd il les joues pour j'entend la musique d'intro(et on dirait du midi aussi)



c'est assez embetant



une solution??



ps: carte SB128

voila merci
  • 0

PUBLICITÉ

    Annonces Google

#2 JC-B

JC-B

    Godlike Member

  • Membres
  • 2 858 messages

Posté 25 septembre 2001 - 04:55

Tu vas dans l'onglet options et tu clic sur

configuration Midi et la tu change le port de sortie (il ne faut pas qu'il yais ecrit vide,sinon ca marche pas)


  • 0

#3 JC-B

JC-B

    Godlike Member

  • Membres
  • 2 858 messages

Posté 25 septembre 2001 - 05:03

Au faite tu joue sur quoi et qu'elle style.

Mois j'ai une Epiphone special model une jackson PS4 et une ESP KH-2 ouija.

Un rack de marshall pour la scene et un zoom GFX8 que j'utilise trés peut car je ne suis pas trop effets.

Et comme tu la compris je fait dans le Metal mais je suis ouvert a toute forme de musique ou presque.

[ Ce Message a été édité par: Betov le 2001-09-25 18:04 ]
  • 0

#4 skypillow

skypillow

    Mega Power Member

  • Membres
  • 230 messages

Posté 25 septembre 2001 - 08:41

C un problème de config midi... C tout

comme carte son G une Muse, son support midi est pourri ms comme il support les drivers Yamaha C bon.



au fait, guitar pro ça sert à faire du midi... de belles partoches ...
  • 0

#5 rickylarsen

rickylarsen

    Extrem Member

  • Membres
  • 754 messages

Posté 25 septembre 2001 - 09:55

bonbon



pour la configuration midi j'avais dejà vu mais le probleme, tu vois qd tu configure ya un petit truc pour testé et ça marche pas



pourtant ça marche tres bien sous win98se



alors pourquoi sur 2k ça marche pas



j'ai essayé la version 3 et la 2.2 et ça marche pas je suis vert
  • 0

#6 rickylarsen

rickylarsen

    Extrem Member

  • Membres
  • 754 messages

Posté 25 septembre 2001 - 11:12

bon j'ai trouvé dans configuration midi au lieu de mettre ma carte son j'ai mis le truc microsoft GS wavetable SW synth et ça marche



merci
  • 0

#7 JC-B

JC-B

    Godlike Member

  • Membres
  • 2 858 messages

Posté 26 septembre 2001 - 12:31

C'est ce que j'disait
  • 0

#8 rickylarsen

rickylarsen

    Extrem Member

  • Membres
  • 754 messages

Posté 26 septembre 2001 - 12:00

ah ok desolé j'avais pas compris ça



merci qd meme



ricky
  • 0









Sujets similaires :     x