Aller au contenu


Photo
- - - - -

Mode PIO dur DD IBM


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1 spark356

spark356

    Member

  • Membres
  • 64 messages

Posté 22 avril 2002 - 06:07

J'ai 2 dd sur ma nappe IDE principale, le premier (1 western digital 30 Go ATA 100) est en mode 5, donc normal, mais le 2 éme (1 IBM deskstar 40 Go ATA 100 datant d'il y a 1 mois et demi ) depuis cet aprés midi est en mode PIO et malgré réinstallation des 4in1, il refuse catégoriquement le mode DMA.
Je pense qu'il est mort mais j'aurais voulu une confirmation, merci.
  • 0

PUBLICITÉ

    Annonces Google

#2 Laubean

Laubean

    Mega Power Extrem Member

  • Membres
  • 8 540 messages

Posté 22 avril 2002 - 06:10

Tu dis qu'il est mort, tu peux lire ou copier des trucsdessus quand meme?
  • 0

#3 spark356

spark356

    Member

  • Membres
  • 64 messages

Posté 22 avril 2002 - 06:12

Oui mais il est trés lent, je viens de planter une copie à cause de sa lenteur !
  • 0

#4 Bolulu

Bolulu

    Full Patch Member

  • Membres
  • 1 811 messages

Posté 22 avril 2002 - 06:17

Disque Dur : Il tourne dans le vide et/ou windows fait des erreurs d'écriture
Ces problèmes arrivent généralement lors de l'utilisation de fréquence de bus non officielles (75, 83 MHz…). Pour résoudre ce problème, essayer déjà de décocher la case DMA de votre disque sous Windows. Si cela ne marche toujours pas diminuer le mode PIO du disque dans le bios en le passant à 4 voir 3. Diminuer la valeur PIO ralentit la bande passante disque : elle est de 33 et 66 Mo/s pour respectivement l’UDMA 33 et 66, de 16.6 Mo/s en mode PIO 4…

ça peut t'aider ??
  • 0

#5 Laubean

Laubean

    Mega Power Extrem Member

  • Membres
  • 8 540 messages

Posté 22 avril 2002 - 06:28

Dans le bios, t'as quoi commevaleur?
  • 0

#6 spark356

spark356

    Member

  • Membres
  • 64 messages

Posté 22 avril 2002 - 06:57

Dans le bios c'est sur auto pour les 2 dd, j'ai une CM ABIT, il y a qques jours j'avais vérifié puisque le dd qui vient de passer en mode PIO montrait des signes de ralentissement et est devenu plus bruyant.
  • 0

#7 Laubean

Laubean

    Mega Power Extrem Member

  • Membres
  • 8 540 messages

Posté 22 avril 2002 - 07:02

Est-ce que t'as moyen de le tester ailleurs?
  • 0

#8 spark356

spark356

    Member

  • Membres
  • 64 messages

Posté 22 avril 2002 - 07:04

Oui effectivement je crois que c'est ce que je vais faire .
  • 0