Aller au contenu


Photo
- - - - -

Module complémentaire ?


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 Le Givrandais

Le Givrandais

    Extrem Member

  • Membres
  • 658 messages

Posté 04 décembre 2017 - 09:16

Bonjour,

Je suis toujours sur mon vieux PC en XP pro SP3 mais je l'adore !

Un problème : depuis que Firefox a fait peau neuve, j'ai perdu un module complémentaire. Je ne souviens plus de son nom : il permettait de savoir, dans une liste de sites, ceux qui avaient déjà été consultés en les teintant d'une couleur choisie.

Est-ce que quelqu'un peut me redonner son nom et et me dire si ce module est toujours opérationnel sous la nouvelle version de Firefox ?

Merci d'avance !


  • 0

PUBLICITÉ

    Annonces Google

#2 ab-web

ab-web

    Mega Power Extrem Member

  • Membres
  • 8 441 messages

Posté 04 décembre 2017 - 09:22

Bonjour

 

Si une extension ne fonctionne plus sous firefox 57

 

Quand tu ouvre  la page des modules complémentaires

Tu doit la retrouver sous la rubrique : extension obsolètes

Ce qui te permettra de retrouver son nom .


  • 0

#3 Le Givrandais

Le Givrandais

    Extrem Member

  • Membres
  • 658 messages

Posté 04 décembre 2017 - 09:46

OK ! Mais cette page je ne l'ai plus sur mon vieux PC. J'ai vérifié, je l'ai sur mon PC portable en Windows 10. Le Module s'appelle Visited 1.13.1 (obsolète) et désactivé. Je crois que je suis mal parti ! J'ai l'impression qu'il n'existe plus ?


  • 0

#4 ab-web

ab-web

    Mega Power Extrem Member

  • Membres
  • 8 441 messages

Posté 04 décembre 2017 - 11:46

Hello

 

comment ça ?

tu n'a plus la page des modules complémentaires ?

 

visited existe toujours , mais incompatible avec Firefox ( depuis la version 57)

https://addons.mozil.../addon/visited/


  • 0

#5 Le Givrandais

Le Givrandais

    Extrem Member

  • Membres
  • 658 messages

Posté 04 décembre 2017 - 01:44

Re-bonjour,

Eh bien surprise : en allant sur le site de Visited, une commande propose d'installer "Visited" sous Firefox, ce qu j'ai fait, et l'installation s'est passée correctement. J'ai configuré la couleur désirée et, pour l'instant, cela a l'air de fonctionner normalement.

Donc, je te tiens au courant sous quelques jours pour voir si cela marche correctement ?

J'ai la version Firefox 52.5.0 (32 bits).


  • 0

#6 ab-web

ab-web

    Mega Power Extrem Member

  • Membres
  • 8 441 messages

Posté 04 décembre 2017 - 01:57

Hello

 

 

Donc, je te tiens au courant sous quelques jours pour voir si cela marche correctement ?

J'ai la version Firefox 52.5.0 (32 bits).

oui ok ! avec cette version il n'y a aucune raisons pour que cela ne fonctionne pas .

 

je suppose que c'est une version ESR ( maintenue a jour au niveau sécurité)


Modifié par ab-web, 04 décembre 2017 - 02:01 .

  • 0