Aller au contenu


Photo
- - - - -

Mon pc se bloque !!!


  • Veuillez vous connecter pour répondre
32 réponses à ce sujet

#21 Aurlent

Aurlent

    Member

  • Membres
  • 88 messages

Posté 10 août 2001 - 11:21

Vous etes sur que ça pourrait etre un problème de compatibilité entre ma carte son soundblaster et ma carte mère ABIT KT7A???
  • 0

PUBLICITÉ

    Annonces Google

#22 Geronimo

Geronimo

    Member

  • Membres
  • 31 messages

Posté 10 août 2001 - 11:24

j'ai une KT7A RAID, avec une SB-live, et je n'ai plus aucun pb
  • 0

#23 Aurlent

Aurlent

    Member

  • Membres
  • 88 messages

Posté 12 août 2001 - 05:17

Bon......j'ai tout essayé, toujours le même probléme, donc si qq'un sait qu'il me fasse signe
  • 0

#24 vinch

vinch

    Full Patch Member

  • Membres
  • 1 032 messages

Posté 12 août 2001 - 05:52

Salut Aurlent,

Si tu as 2 rams ?

As-tu testé l'une puis l'autre ?

@+
  • 0

#25 Aurlent

Aurlent

    Member

  • Membres
  • 88 messages

Posté 12 août 2001 - 08:33

Je n'ai qu'une barette de sdram 256 MO 133MHZ
  • 0

#26 JeanDemi

JeanDemi

    Extrem Member

  • Membres
  • 822 messages

Posté 13 août 2001 - 12:45

desinstalle et enleve ta SB et teste les jeux sans le son

ci ca plante, ce n'est pas la SB

ci ca ne plante plus, tu dois modifier ta config, et mettant la SB dans un autre Slot PCI. n'oublie pas de mettre PNP OS sur Disabled et fait un "reset configuration data" en remettant ta SB.

regarde si elle partage une IRQ avec autre chose (elle ne doit pas!) et debranche le support DOS dans l'install des drivers SB
  • 0

#27 Aurlent

Aurlent

    Member

  • Membres
  • 88 messages

Posté 13 août 2001 - 04:23

J'ai enlevé la carte son, désinstallé le pilote, et toujours le même problème.

Du coups, je l'ai remise

Mais , aprés avoir essayé quasiment tout, je pencherais plus vers un problème materiel plutôt que logiciel, faudrait que j'essaye une autre barette de mémoire ou un autre disque dur, qu'en pensez vous?
  • 0

#28 JeanDemi

JeanDemi

    Extrem Member

  • Membres
  • 822 messages

Posté 13 août 2001 - 05:01

fait un bios load defaut

puis debranche la carte sons on-board



tu as regarde si il y a un conflit?



le DD ca m'etonnerais mais la RAM c'est + que tout a fait possible



c'est possible que tu aies 2 problemes

genre conflit SB ET RAM....
  • 0

#29 Mirada2000

Mirada2000

    Extrem Member

  • Membres
  • 618 messages

Posté 13 août 2001 - 06:46

j'est aussi le probléme, et j'est aps du tout votre config:

amd k 6 2 350

avec 128 sdram win98se

voodoo 3 3000pci 16mo



y'a t'il une solution ?
  • 0

#30 diony11

diony11

    Power Member

  • Membres
  • 200 messages

Posté 13 août 2001 - 07:34

moi aussi j ai le meme probleme , sauf que moi je viens d acheter une nouvelle carte video , 256 de ram , une carte son et une souris!!

mon probleme c est que mon pc se bloque pendant les jeux qui utilisent le D3D , par contre en opengl , aucun pb , j ai essayé plusieurs versions de drivers video et j ai toujours le meme probleme!!

HELP!!!

@+

Diony
  • 0