Aller au contenu


Photo
- - - - -

Mon PC sous win2000 plante souvent, prob de ram ?


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#11 2DSP

2DSP

    Mega Power Member

  • Membres
  • 441 messages

Posté 31 juillet 2001 - 10:34

Vouiii, mais là je bosse (donc pas en vacances...). Sinon l'eau est bonne puisque ce matin j'ai fait un plouf plouf rapide avec que tous les touristes et vacanciers n'envahisse la mer
  • 0

PUBLICITÉ

    Annonces Google

#12 KewlCat

KewlCat

    Modérateur

  • Membres
  • 24 812 messages

Posté 31 juillet 2001 - 11:14

La seule chose qui puisse faire planter ta config, si ca vient vraiment de la RAM, c'est que tu as forcé le bus mémoire à 133MHz (chose que peu de barettes "PC100" supportent (paske sinon elles auraient été vendues comme "PC133" parce que plus chères lors de leur sortie !)
  • 0

#13 Gregory

Gregory

    Junior Member

  • Membres
  • 12 messages

Posté 01 août 2001 - 11:41

Voilà, j'ai essayé en retirant la PC100 mais ça change rien, ça plante toujours.



La carte mère c'est une aopen BX quelque chose...

Une diamond TNT2 comme carte graphique

un disque dur IBM Deskstar 60 GXP



Vu que j'ai essayé toutes les combinaisons possibles avec la ram (même en laissant uniquement la PC100) et que ça plante quand même j'ai décidé de reformater.



Cependant, petit problème, je n'arrive pas !

Lorsque je redemmare avec une diskette boot et que je tape format c:, il me dit que le commande n'est pas reconnue,...

Est ce que parce que mon disque est en NTFS ?

Comment faire pour reformater alors puis pour reinstaller win2000 ?



Merci d'avance



Gregory
  • 0

#14 2DSP

2DSP

    Mega Power Member

  • Membres
  • 441 messages

Posté 01 août 2001 - 11:56

As-tu essayer en mettant les paramètres par défaut de ton BIOS ?



Pour la disquette boot, il est normal que tu ne puisse pas voir ton disque dur car sous DOS, tu ne vois pas les DD en NTFS. Je te conseillerai de faire ca à partir d'un logiciel comme Partition magic (fait une recherche, on en a déjà pas mal parlé...).



Voilou...
  • 0

#15 KewlCat

KewlCat

    Modérateur

  • Membres
  • 24 812 messages

Posté 02 août 2001 - 01:21

Peut-être as-tu forcé les paramètres CAS / RAS à des valeurs top faibles/élevées (je sais plus) ?

Si après tout ca tu n'arrives pas à booter, il va falloir envisager de tester ta RAM sur le PC de qqu'un d'autre, tester de nouvelles barettes de RAM sur le tien, et tout réinstaller (parce que un défaut de la RAM peut avoir corrompu des fichiers système, et ca, ca craint - j'ai eu la même - )

:P
  • 0

#16 Gregory

Gregory

    Junior Member

  • Membres
  • 12 messages

Posté 04 août 2001 - 03:42

Voilà, j'ai reformaté et j'ai remis mes paramètres bios par défaut et le PC ne plante plus. Il tourne nickel.

Merci pour votre aide

A+
  • 0









Sujets similaires :     x