Aller au contenu


Photo
- - - - -

mon speed disk fais la gueule


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1 PaTaToR

PaTaToR

    Full Patch Member

  • Membres
  • 1 649 messages

Posté 28 avril 2002 - 11:42

Je sais pas trop pourquoi, mais tout d'un coup, speed disk s'est mis à ne plus fonctionner. J'ai un message d'erreur de ce type.
Image IPB
J'ai consulté le LisezMoi.txt et j'y est trouvé ça :

Speed Disk signale qu'un disque dur est mal configuré lorsque le contrôle de
configuration du disque échoue. Cet échec peut avoir les raisons suivantes :

Le disque peut avoir été partitionné sur un PC puis avoir été déplacé
sur un autre PC utilisant un autre type de BIOS ou ayant une autre
configuration BIOS.
Le BIOS peut ne pas avoir été configuré correctement pour le disque
en question au moment de son partitionnement. (
Le BIOS requiert peut-être une mise à jour afin de gérer correctement
le disque dur.
Un programme autre que FDISK a été utilisé pour formater le disque.
Vérifiez auprès du fabricant du BIOS qu'il gère le disque et qu'il est
correctement configuré pour ce disque. Assurez-vous aussi de
disposer de la dernière version du BIOS.



Je n'ai rien changé dans le bios. Ce disque a été formaté avec fdisk puis "coupé en deux" avec partiton magic 7, mais bon, avant, ça marchait sans problèmes. Je pense que un prog a du modifier une option quelque part sur le disque. Le defrag de windows à l'air de se lancer normalement.
qu'est ce qui peut bien bloquer ce speed disk?

Merci d'avance.
PaTaToR

PS : Je préferais éviter les maj du bios.
  • 0

PUBLICITÉ

    Annonces Google

#2 -STARWING-

-STARWING-

    Power Member

  • Membres
  • 153 messages

Posté 28 avril 2002 - 01:11

Hum... avant tous, as tu essayé de déinstaller norton puis de le réinstaller ?
  • 0

#3 PaTaToR

PaTaToR

    Full Patch Member

  • Membres
  • 1 649 messages

Posté 28 avril 2002 - 01:27

J'ai juste réinstallé norton utilities par dessus. Un peu comme un sauvage :P
  • 0

#4 -STARWING-

-STARWING-

    Power Member

  • Membres
  • 153 messages

Posté 28 avril 2002 - 02:05

Mouai bha desinstale d'abord on sais jamais :P
  • 0









Sujets similaires :     x