Aller au contenu


Photo
- - - - -

MSI 6330 + morgan


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1 Ania

Ania

    Power Member

  • Membres
  • 113 messages

Posté 30 mai 2002 - 07:42

bonjour,

j'ai la premiere version de la MSI 6330 (KT7Pro) avec via KT133.
J'ai trouve un tableau sur le site de MSI qui dit qu'elle supporte le duron morgan et l'athlon thunderbird (100 Mhz) jusqu'au 1.2Ghz pour les deux. Est-ce que cela signifie que 1.3Ghz ou 1.4Ghz (sur bus 100) ne fonctionnent pas ou qu'ils n'ont pas le courage de tester sur MSI ?

Merci
  • 0

PUBLICITÉ

    Annonces Google

#2 manulegosny

manulegosny

    Extrem Member

  • Membres
  • 967 messages

Posté 30 mai 2002 - 08:59

J'ai la même carte mère que toi, et elle supporte les CPU Tbirds et Duron jusqu'à 1400 MHZ. Les Athlon XP ne sont pas supportés.
  • 0

#3 Ania

Ania

    Power Member

  • Membres
  • 113 messages

Posté 30 mai 2002 - 09:02

Merci.
C'est bien exactement la meme carte (je veux dire pas une K7T Pro2 ou Turbo) ?
Tu as teste ou tu as trouve l'info sur le web ?
  • 0

#4 Ania

Ania

    Power Member

  • Membres
  • 113 messages

Posté 31 mai 2002 - 05:42

:P
  • 0

#5 Dade

Dade

    Member

  • Membres
  • 49 messages

Posté 31 mai 2002 - 11:35

en fait le pb se situe au niveau du bus je pense que au dessus de 1Ghz le bus chez AMD passe de 200 a 266 et si tu met un 1.4Ghz sur un bus de 200 ben y tournera qu'a 1052(5.26x200=1052)

voilà a mon avis ou se situe l'incompatibilité de ta carte

mais je bosse pas chez MSI donc ...........


volai @+ :P

ps : verifi que tu as la possibilité de passer ton bus en 266 par un jumper ou une option dans le bios
  • 0

#6 manulegosny

manulegosny

    Extrem Member

  • Membres
  • 967 messages

Posté 01 juin 2002 - 01:55

je confirme...notre carte MS6330 de chez MSI connue sous le nom de "K7T Turbo" avec KT133A ne supporte pas les fsb de 133 donc pas d'Athlon XP.
Le maximum admissible est le Tbird 1.4 GHz comme le précise le site d'MSI
  • 0

#7 Ania

Ania

    Power Member

  • Membres
  • 113 messages

Posté 04 juin 2002 - 11:31

Ma carte MSI n'est pas la K7T Turbo mais la KT7 Pro avec KT133 et pas KT133A et le site de MSI dit max 1.2Ghz. Je comprends pas pourquoi c'est pas 1.4Ghz (en 14*100). C'est un vrai probleme de la carte ou c'est qu'ils n'ont pas teste parce que la carte est relativement vieille ?
  • 0

#8 KewlCat

KewlCat

    Modérateur

  • Attente Validation
  • 24 812 messages

Posté 05 juin 2002 - 12:12

La K7T Pro a des chances d'intégrer un chipset incapable d'autoriser l'usage d'un multiplicateur supérieur à 12...
Qui a dit que le KT133 c'est de la daube ? Naaaaan....
  • 0

#9 boulette

boulette

    Godlike Member

  • Membres
  • 5 014 messages

Posté 05 juin 2002 - 07:30

je confirme...notre carte MS6330 de chez MSI connue sous le nom de "K7T Turbo" avec KT133A ne supporte pas les fsb de 133 donc pas d'Athlon XP.

Alors là c'est la meilleure étant donné que le KT133A, outre la gestion sde l'UDMA100 est justement sorti pour gérer les FSB à 133Mhz.....
Soit Manu s'est planté en rajoutant un A, soit MSI c'est encore plus daubesque que ce que je pensais....

Sinon je rejoins Kewl sur le coup de l'impossibilité de mettre le coeff à 12....
  • 0

#10 Ania

Ania

    Power Member

  • Membres
  • 113 messages

Posté 07 juin 2002 - 03:38

up
  • 0









Sujets similaires :     x