Aller au contenu


Photo
- - - - -

Netscape6


  • Veuillez vous connecter pour répondre
17 réponses à ce sujet

#11 Imrahil

Imrahil

    Power Member

  • Membres
  • 130 messages

Posté 06 juin 2002 - 09:32

http://www.mozilla.org

Netscape depuis la version site n'es qu'une remise en boite de mozilla avec ajout de soft bouffeurs de ram, donc vive mozilla


D ailleurs est il prevu une mise a jour de l article de Zeb sur Mozilla avec la sortie da la version 1.0 (pitieeeeeeeeee) :P
  • 0

PUBLICITÉ

    Annonces Google

#12 automne

automne

    Full Patch Member

  • Membres
  • 1 901 messages

Posté 07 juin 2002 - 12:50

Pour les plugins sous windoz, allez faire un tour ici :
http://www0.mozdev.o...oc/windows.html

Y a la totale ! et la facon d'installer est expliquée.

Automne
  • 0

#13 Imrahil

Imrahil

    Power Member

  • Membres
  • 130 messages

Posté 07 juin 2002 - 02:31

Bon ben moi je suis vraiment pas doue j ai le meme bleme qu avec la version 0.9 pourtant je suis alle sur la page que automne a donne j ai installe tous els plugins dont j avais besoin ( * Adobe Acrobat Reader * Java Runtime Environment * Macromedia Authorware* Macromedia Flash* Macromedia Shockwave* Star Downloader) et j ai toujours le probleme avec tout ce qui est fenetre comme celle ci"javascript:openWin('p81.html','newWindow','500','450') " qui est supposee s'ouvrir quand on clique sur un truc de la page principale ben moi ca veux decidement pas. En gros ca m ennerve car j adore Mozilla mais bon si a chaque fois que je vais sur un site u ya ce style de fenetre ( quasiment tous d ailleurs) je dois utiliser Internet Explorer quel interet d avoir mozilla ???
  • 0

#14 Imrahil

Imrahil

    Power Member

  • Membres
  • 130 messages

Posté 07 juin 2002 - 06:58

Laissez tomber ca marche cette fois :-(
En gros j redesinstalle la version 1.0 puis j ai fait une recherche de tout ce qui pouvait avoir un rapport avec(dossiers,fichiers,clefs de reg...) et j ai tout efface (sauf mon dossier plugin) :-P
Pui j ai refait une installation propre avec la version 1.0 et j ai tout reconfigure mes options puis j ai mis en place mel plugins et depuis ca roule :P

Don je suis hyper content et mozilla c est trop bon :-P
  • 0

#15 Bazuzeus

Bazuzeus

    Full Patch Member

  • Membres
  • 1 347 messages

Posté 07 juin 2002 - 07:54

halalala, à première vue Mozilla ne supporte toujours pas le meilleur plug du monde: ViewPoint :/ Quel malheur!
  • 0

#16 TheClem

TheClem

    Modérateur

  • Modérateur [TheClem]
  • 3 904 messages

Posté 07 juin 2002 - 07:09

je vais REécrire l'article pendant les vacances,
donc faudra patienter un peu :P
  • 0

#17 Imrahil

Imrahil

    Power Member

  • Membres
  • 130 messages

Posté 07 juin 2002 - 08:51

Cool il serapret pour la version 2.0 :-(


:P
  • 0

#18 Nomi

Nomi

    Mega Power Member

  • Membres
  • 239 messages

Posté 10 juin 2002 - 09:46

Finalement z'avez bien raison. :-P .
Amateur de NS7 pendant deux semaines, je me suis laissé tenter par mozilla :-( . Plus rapide, + léger et + stable. Un petit bijou :P
Il reste juste un 'tit pb avec le plugin windows media player qui ne marche pas sur tout les sites :-P
  • 0