Aller au contenu


Photo
- - - - -

Non autorisé dans un réseau...


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1 Shibani06

Shibani06

    Extrem Member

  • Membres
  • 699 messages

Posté 30 octobre 2002 - 02:49

:P

Depuis peu j'ai un réseau chez moi mais celui-ci me pose toujours certains petits problèmes. :-P

De mes deux pc sous XP le partage de fichiers ne marche que dans un sens (le client peut voir les fichiers du serveur) mais pas dans l'autre.
J'ai une erreur qui me dit que je ne dispose "peut-être pas des autorisations nécessaires pour utiliser cette ressource réseau".
Bizarre parce que je pingue des deux côtés et que parfois ça marche et parfois non... :-(

Une idée ?
  • 0

PUBLICITÉ

    Annonces Google

#2 Greywolf

Greywolf

    Tera Power Extrem Member

  • Membres
  • 9 309 messages

Posté 30 octobre 2002 - 02:59

Est-ce que le compte invité est bien activé sur ton PC client? Les ressources partagées sont en lecture seule? accès complet?
Sinon, crées un compte du même nom que le login du PC serveur, on sait jamais.

Vérifies que ton partage de fichiers est bien activé sur le PC client (Netbios over TCP/IP ou Netbeui?) et aussi le groupe de travail (enfin ça j'y crois pas trop si tu y arrives dans un sens, y'a pas de raison)
  • 0

#3 Shibani06

Shibani06

    Extrem Member

  • Membres
  • 699 messages

Posté 30 octobre 2002 - 03:42

Merci pour ta réponse greywolf... :P

C'est vrai qu'XP c'est quand même spécial, je ne lui ai mis de particulier par rapport à mon ancien 98 et sans arrêt li s'y passe des choses incompréhensibles... :-(

Je viens de vérifier le compte invité, il était activé sur les deux.
Le partage des fichiers (et des imprimantes) est lui aussi en place.

Sinon greywolf tu me parles de créer un compte du même nom que le login du PC serveur, ça ferait quoi ? (maintenant j'évite de faire quelque chose dont je ne connais pas les conséquences par avance :-P )
  • 0

#4 Bolulu

Bolulu

    Full Patch Member

  • Membres
  • 1 811 messages

Posté 30 octobre 2002 - 06:38

tu lance à partir d'executer : secpol.msc /s

vas voir dans les strategies locales/options de secu.
  • 0

#5 Greywolf

Greywolf

    Tera Power Extrem Member

  • Membres
  • 9 309 messages

Posté 30 octobre 2002 - 06:51

Est-ce qu'il y a bien une chtite main sous le dossier que tu veux partager?

Vérifies bien que pour le dossier que tu veux partager, dans Propriétés=>onglet partage, dans la partie "partage réseau et sécurité" que la case "Partager ce dossier sur le réseau" est bien coché.

Quels protocoles sont associés à ta carte réseau?
  • 0

#6 Shibani06

Shibani06

    Extrem Member

  • Membres
  • 699 messages

Posté 30 octobre 2002 - 08:36

Bolulu j'arrive pas avec ton truc sur exécuter... :-(

Sinon je partage à partir d'un raccourci qui va vers "Documents partagés" du Poste de travail (je mets ce que je veux dedans).

Ma carte réseau est associée aux protocoles TCP/IP.

C'est vraiment louche parce que ça marche du client (il voit les fichiers du serveur) mais l'autre ne le voit pas.
J'ai tout vérifié au niveau des paramètres...

:P

Faudrait que je me serve d'un ftp si ça veut plus marcher (ou que je recommence tout :-P )...
  • 0

#7 Bolulu

Bolulu

    Full Patch Member

  • Membres
  • 1 811 messages

Posté 30 octobre 2002 - 08:59

Bolulu j'arrive pas avec ton truc sur exécuter... :P  

...

demarrer > executer > secpol.msc
tu vas ouvrir la console MMC

Strategies locales > attributions des droits utilisateurs
regarde dans la fenetre de droite
  • 0

#8 Shibani06

Shibani06

    Extrem Member

  • Membres
  • 699 messages

Posté 30 octobre 2002 - 09:20

T'es sûr que ça marche sous XP ?

(parce que ça marche pas)
  • 0

#9 Greywolf

Greywolf

    Tera Power Extrem Member

  • Membres
  • 9 309 messages

Posté 30 octobre 2002 - 09:26

ça marche chez moi (XP Pro)

Documents partagés c'est pas le répertoire commun à tous les users locaux?
Et si tu partages un dossier quelconque comme je te l'ai dis, ça marche?
  • 0

#10 Bolulu

Bolulu

    Full Patch Member

  • Membres
  • 1 811 messages

Posté 30 octobre 2002 - 09:33

Oui pour xp pro j'ignore si le xp des enfants a cette option
  • 0









Sujets similaires :     x