Aller au contenu


Photo
- - - - -

Os cours !!! ( images qui plantent)


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1 eldonzo

eldonzo

    Junior Member

  • Membres
  • 17 messages

Posté 04 mai 2001 - 10:22

jé un gros probleme :

quand j'utilise un visualiseur d'image (irfan viewer, acd see ou autre ) ,et bin des fois apres avoir parcouru plusieurs images et que je quitte (croix en haut a droite ) ca freeze mechament (reboot obligatoire)



et meme que ca me le fait des fois sur des pages html

et meme que ca me l'a fait une fois avant meme que je double clique sur l'image



(je pense que c lié aux apercus ( c sur win 98DE)



j'arrange un rendez vous avec Loana (que je connais bien ) a celui qui m 'explique ce bin's !



ah oui j'oubliais : la reinstallation de windows ne change rien a l'affaire


  • 0

PUBLICITÉ

    Annonces Google

#2 patzepat

patzepat

    Godlike Member

  • Membres
  • 2 441 messages

Posté 04 mai 2001 - 10:33

Quelques questions :

- est ce que ce genre de plantage ne t'arrive qu'avec les viewers et pas avec d'autres applis ?

- est ce que ces plantages se produisent si tu quittes avec Fichier/Quitter ?

- est ce que tu utilises des versions registered ou pas ?
  • 0

#3 IcE_JoE

IcE_JoE

    Full Patch Member

  • Membres
  • 1 076 messages

Posté 04 mai 2001 - 12:03

as tu overcloké ??
  • 0

#4 eldonzo

eldonzo

    Junior Member

  • Membres
  • 17 messages

Posté 04 mai 2001 - 07:35

bin en fait jé des problemes de temperature

mon celeron 466 monte jusqu'a 66 °c meme quand y a aucune application lancée (overclocké ou pas c pareil )





tout a l' heure en fermant une page html (a la souris ) ca me l'a refait (freeeeeeeeezze !!)





irfan est un freeware

et acd see est registered

i explorer c'est la version de base 98se



jé pas essayé fichier/quitter mais en faisant echap sur irfan viewer (pour quitter l'image )ca marche un peu mieux (j'ai freezé qu'une seule fois)




  • 0

#5 Seiju

Seiju

    Godlike Member

  • Membres
  • 2 059 messages

Posté 04 mai 2001 - 07:49

Ben regarde pourquoi ta machine chauffe :

- enleve la poussiere

- regarde si ta tour a de l'espace pour que ton proc puisse respirer

- laisse ta tour ouverte (le temps de voir si tu perds kkes degres et voir si ca ameliore la stabilite de ta machine)

- peut-etre le ventilo qui fonctionne mal

- ajoute de la pate thermique entre le proc et le ventilo



Seiju
  • 0

#6 yvesman

yvesman

    Mega Power Member

  • Membres
  • 289 messages

Posté 04 mai 2001 - 09:57

combien as tu de ram ?

c qoui un "loana" ?Image IPB
  • 0

#7 olivj

olivj

    Power Member

  • Membres
  • 113 messages

Posté 05 mai 2001 - 12:55

Eldonzo a 128 Mo de RAM

loana c'est la pouf de loftstory
  • 0

#8 Leon

Leon

    Mega Power Member

  • Membres
  • 339 messages

Posté 05 mai 2001 - 02:31

yop

regarde ds ta tour sur la carte mere si il y a un chpset VIA ou renseigne toi chez ton vendeur pr le savoir



SI IL Y A un chip VIA alors vas sur :



http://www.viahardwa...index.shtm#4in1



la tu verra 4.29 FINAL- ......



Download et installe



reboot



et ohhh magie



(je precise qu'en theorie il est quasi indispensable d'installer ce drivers juste apres avoir installer windows)

(en pratique tu peux les installés et le probleme sera totallement regle mais il y a tjr un risque que ca continue de plante sans rien changer, c rare)



bref j'ai eu le meme probleme donc si tu as un chip via prend chaque fois les dernieres releases en FINAL vala en esperant que cela t'aura depanné



garde bien ces drivers sur un cd ou diskettes

non zippes pr pouvoir les reinstaller apres une reinstallation de windows (juste apres)



@+
  • 0

#9 eldonzo

eldonzo

    Junior Member

  • Membres
  • 17 messages

Posté 10 mai 2001 - 04:23

merci du conseil leon



a propos de la temperature:je me suis apercu que mon ventilo cpu s'arrettait de tourner des fois !! (c sur ca aide pas)

mais bon maintenant ca a l'air d'etre stable




  • 0

#10 n.loky

n.loky

    Extrem Member

  • Membres
  • 702 messages

Posté 10 mai 2001 - 05:33

C'est ton cpu qui chauffe trop alors!

Ton ventilo déconne ou est mal branché.

Change le ou vérifie la connectique.
  • 0