Aller au contenu


Photo
- - - - -

Ou trouver un ancien bios pour A7V133-C ?


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1 mosquitos

mosquitos

    Member

  • Membres
  • 36 messages

Posté 01 mars 2002 - 01:49

J'ai flashe mon bios ( version 1005A ) pour la derniere version 1008, mais j'ai des petits soucis de redemarrage maintenant. Je voudrais remettre la version 1005A, mais sur le site de Asus et sur son Ftp, il n'y a plus d'archive.
je ne le trouve pas non plus sur touslesdrivers.com, ni sur Clubic.com

quelqu'un a une autre idee de site ?

Merci.

A+++
  • 0

PUBLICITÉ

    Annonces Google

#2 Niic0

Niic0

    Full Patch Member

  • Membres
  • 1 199 messages

Posté 01 mars 2002 - 09:48

Salut, ben tu aurais du sauvegarder ton bios avant de le flasher.Autrement essaye de faire une recherche sur internet avec le mot "A7V133-C 1005A" peut-être que tu le trouvera sur un site.Autre solution passe à un autre bios qu'il propose dans leur ftp de ta CM.

@+

//iic0
  • 0

#3 patzepat

patzepat

    Godlike Member

  • Membres
  • 2 441 messages

Posté 01 mars 2002 - 10:41

Le bios que tu cherches est sur cette page :
http://www.asus.com....iver/soketa.htm
  • 0

#4 mosquitos

mosquitos

    Member

  • Membres
  • 36 messages

Posté 01 mars 2002 - 02:16

Merci pour vos reponses,

pour l'instant je ne l'ai toujours pas trouve, l'adresse que donne patzepat ne fonctionne pas.
la recherche par moteur de recherche ne donne rien non plus.

Niico,

je l'ai dit, le site Asus ne contient plus d'archive. seul le dernier Bios est disponible pour ma carte.

A+++
  • 0

#5 Niic0

Niic0

    Full Patch Member

  • Membres
  • 1 199 messages

Posté 01 mars 2002 - 03:21

Tu as dus avoir un CD avec ta CM, regarde si il n'y a pas un bios.Moi j'ai une Asus A7V-E et sur mon CD y a mon bios d'origine et le programme de flashage.
  • 0

#6 Florent

Florent

    Mega Power Extrem Member

  • Membres
  • 8 897 messages

Posté 01 mars 2002 - 03:29

reessaie le lien : ftp://ftp.asus.com/pub/ASUS/mb/socka/kt13...-c/avu1005a.zip je viens de le faire le lien est bon
  • 0

#7 mosquitos

mosquitos

    Member

  • Membres
  • 36 messages

Posté 01 mars 2002 - 03:55

Florent,

un grand merci

ton lien etait bon, j'ai telecharge et j'ai remis l'ancien Bios.
Tout est rentre dans l'ordre.
Je ne comprend pas pourquoi cela ne fonctionnait pas avec le bios 1008 ( qui devient 1007 quand tu l'as installee ), pourtant il est bien pour ma carte mere et il provient du site Asus.
C'etait quand je voulais redemarrer, XP s'arretait, mais bloquer ensuite sur un ecran noir au redemarrage.
Je garde precieusement le bios 1005A, je retenterai un peu plus tard, car il y a peut etre un petit probleme de compatibilite qu'Asus va resoudre.

Merci encore pour ton aide.

A+++
  • 0









Sujets similaires :     x