Aller au contenu


Photo
- - - - -

Partage de Connexion Internet


  • Veuillez vous connecter pour répondre
25 réponses à ce sujet

#1 leshadock

leshadock

    Member

  • Membres
  • 84 messages

Posté 17 octobre 2002 - 09:33

Salut,

Ca fait 1 mois que je fonctionne avec un partage de connexion Internet sans soucis :
- 1 PC connecté ADSL sous XP.
- 1 PC connecté au premier sous Millenium (par carte réseau).

Seulement la connexion internet sur le second vient de sauter sans explication :-P
J'ai refais la procédure de partage de connexion (avec la disquette : Netsetup.exe), sans succès :P

Quelqu'un aurait-il un tuyau a me donner ?

A savoir que : le réseau a toujours fonctionné dans les 2 sens :-(


Merci.
  • 0

PUBLICITÉ

    Annonces Google

#2 Greywolf

Greywolf

    Modérateur

  • Modérateur [Greywolf]
  • 9 308 messages

Posté 17 octobre 2002 - 09:39

:P

les pings que tu fais à partir du PC client arrivent-ils à sortir du LAN?

Vérifie au niveau de ton Firewall (désactive le pour voir si ça repasse)
vérifie les paramètres d'IP, masque et passerelle du PC client
(éventuellement avec l'assistant de connexion internet tu peux le reforcer à passer par le LAN)
  • 0

#3 Laubean

Laubean

    Mega Power Extrem Member

  • Membres
  • 8 540 messages

Posté 17 octobre 2002 - 09:43

Ouvre une fenetre DOS sur chaque machine et tape ipconfig /all sur chacune, la tu auras tous les details et on verra de suite ce qui peut clocher.
  • 0

#4 Bolulu

Bolulu

    Full Patch Member

  • Membres
  • 1 811 messages

Posté 17 octobre 2002 - 09:47

leshadock
tu serais pas un pote a kemy du post d'a côté ? :P
  • 0

#5 Laubean

Laubean

    Mega Power Extrem Member

  • Membres
  • 8 540 messages

Posté 17 octobre 2002 - 09:51

C'est peut-etre lui qui a le deuxieme pc!!!!!!!

Quand t'as fait ton ipconfig /all, fait une capture d'ecran et envoie la, histoire de ne pas faire trainer le topic pendant 8 pages (au moins, car c'est pas encore fini.....)
  • 0

#6 Greywolf

Greywolf

    Modérateur

  • Modérateur [Greywolf]
  • 9 308 messages

Posté 17 octobre 2002 - 09:52

leshadock
tu serais pas un pote a kemy du post d'a côté ?  :-P

:-(

Désolé c'est la fatigue (spa bieng de s'moquer :P )
  • 0

#7 Bolulu

Bolulu

    Full Patch Member

  • Membres
  • 1 811 messages

Posté 17 octobre 2002 - 09:53

laubean : je te laisse les cles je vais dormir
demain soir quand je reviends y a interet que ça reseaute :P
  • 0

#8 leshadock

leshadock

    Member

  • Membres
  • 84 messages

Posté 17 octobre 2002 - 09:59

Pour GREYWOLF :

Les Ping qui fonctionnent sur le client : 192.168.0.1 & 127.0.0.1 :P
Le firewall est présent sur la connexion adsl, tu crois que ça peux influer sur mon réseau interne ?
Après, je suis un peu larguer par les termes techniques :-P

Pour LAUBEAN :

Le ipconfig /all ne fonctionne pas sur XP;

Sur Me, j'ai :

Serveur DNS : 192.168.0.1
Type de noeud : Mélangé
ID étendu NetBIOS :
Routage IP activé : Non
WINS Proxy activé : Non
Résolution NETBIOS par DNS : Non

0 Ethernet carte :

DHCP activé : Oui
Adresse IP : 192.0168.0.142
Masque de sous-réseau : 255.255.255.0
Passerelle par défaut : 192.168.0.1
Serveur DHCP : 192.168.0.1
Serveur WINS principal :
Serveur WINS secondaire :
Bail obtenu : 17 10 02 19:54:19
Bail obtenu : 24 10 02 19:54:19

Pour BOLULU :

Non, moi, je suis pôte avec Aquilas, qui est pôte avec Yann :-(
  • 0

#9 Laubean

Laubean

    Mega Power Extrem Member

  • Membres
  • 8 540 messages

Posté 17 octobre 2002 - 10:05

Sisi, il est sous XP, pour Me c'est ok, par contre desactive ton firewall pour voir si les pings passent, il est possible qu'il gene.
  • 0

#10 leshadock

leshadock

    Member

  • Membres
  • 84 messages

Posté 17 octobre 2002 - 10:08

Ok, j'ai dû me positionner dans le bon rep pour le lancer :


C:DOCUME~1PROPRI~1>cd windows

C:WINDOWS>cd system32

C:WINDOWSSYSTEM32>ipconfig /all

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : Annick
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Inconnu
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte PPP Club-Internet :

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
Adresse physique . . . . . . . . .: 00-53-45-00-00-00
DHCP activé. . . . . . . . . . . : Non
Adresse IP. . . . . . . . . . . . : 212.194.160.109
Masque de sous-réseau . . . . . . : 255.255.255.255
Passerelle par défaut . . . . . . : 212.194.160.109
Serveurs DNS . . . . . . . . . . : 194.117.200.10
194.117.200.15

Carte Ethernet Connexion au réseau local:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Carte Ethernet basée 3C900COMBO 3Com
(générique)
Adresse physique . . . . . . . . .: 00-10-4B-4E-60-9B
DHCP activé. . . . . . . . . . . : Non
Adresse IP. . . . . . . . . . . . : 192.168.0.1
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . :

C:WINDOWSSYSTEM32>
  • 0









Sujets similaires :     x