Aller au contenu


Photo
- - - - -

Pas de son avec webcam pour Skype


11 réponses à ce sujet

#1 nissart

nissart

    Power Member

  • Membres
  • 154 messages

Posté 21 novembre 2011 - 03:12

Bonjour,
Pourrais je avoir une solution pour mettre le son sur skype car ma webcam fonctionne bien mais mon correspondant ne m'entend pas (d'ailleurs je ne m'entend pas sur le test vocal de skype)
J'ai un portable HP pavilion je suis sur vista et mozilla firefox 8.

par avance merci
  • 1

PUBLICITÉ

    Annonces Google

#2 lexgamer

lexgamer

    Extrem Member

  • Membres
  • 520 messages

Posté 22 novembre 2011 - 10:58

Salut ,

quel est le modéle de ta webcam ?
  • 0

#3 nissart

nissart

    Power Member

  • Membres
  • 154 messages

Posté 22 novembre 2011 - 01:50

Salut
Je ne sais où chercher car elle est intégrée dans le portable. J'ai fait "rechercher webcam" et j'ai trouver dans info : Hewlett Packard Quick Play 3.2 (4023) : est-ce cela ?
  • 0

#4 lexgamer

lexgamer

    Extrem Member

  • Membres
  • 520 messages

Posté 23 novembre 2011 - 10:34

Ta webcam n'as tout simplement pas de micro .
  • 0

#5 thorgal

thorgal

    Devil Member !

  • Membres
  • 11450 messages

Posté 23 novembre 2011 - 12:33

Bonjour,

Tu peux faire un test avec Windows Live Messenger. Très facile d'accès pour tester webcam, hp, micro.
  • 0

#6 nissart

nissart

    Power Member

  • Membres
  • 154 messages

Posté 23 novembre 2011 - 06:15

Ta webcam n'as tout simplement pas de micro.

Pourtant il y a quelques mois cela fonctionnait

Tu peux faire un test avec Windows Live Messenger. Très facile d'accès pour tester webcam, hp, micro.

Excuse-moi mais n'étant pas trop connaisseur peux-tu m'indiquer comment faire le test avec messenger (je sais avec skype mais pas avec messenger).
  • 0

#7 thorgal

thorgal

    Devil Member !

  • Membres
  • 11450 messages

Posté 23 novembre 2011 - 09:21

Si tu sais avec Skype et que ça ne fonctionne pas, il faudrait sans doute réinstaller les pilotes de ta carte ou chipset son. A moins que le micro ne soit sur muet dans les paramètres. As tu pensé à regarder cela ?
  • 0

#8 nissart

nissart

    Power Member

  • Membres
  • 154 messages

Posté 24 novembre 2011 - 07:41

Pourrais-tu me dire comment réinstaller les pilotes ou chipset son. Dans les paramètres audio de Skype avec "haut-parleurs" à côté de "volume" j'ai des barres vertes qui bougent en fonction de la voix, avec sur la droite un petit rond vert avec une flèche blanche. Par contre pour "microphone" les barres vertes n'y sont pas ainsi que le rond vert sur la droite.
N.B.: il y a quelque temps j'ai mis un casque avec 2 fiches jack sur le côté de l'ordi, n'aurais-je pas détraqué le système ?
  • 0

#9 thorgal

thorgal

    Devil Member !

  • Membres
  • 11450 messages

Posté 24 novembre 2011 - 07:55

Il est possible qu'il y ait eu une modiication des paramètres. Il faudrait les vérifier dans les contrôles de volume. Tu peux y parvenir à partir de l'icone des haut-parleurs près de l'horloge.
  • 0

#10 nissart

nissart

    Power Member

  • Membres
  • 154 messages

Posté 24 novembre 2011 - 01:24

Il est possible qu'il y ait eu une modiication des paramètres. Il faudrait les vérifier dans les contrôles de volume. Tu peux y parvenir à partir de l'icone des haut-parleurs près de l'horloge.

J'ai ouvert le melangeur de volume et dans périphérique j'ai 3 colonnes avec :
périphérique : haut-parleur
application : avec son windows dans une colonne et mozilla firefox dans l'autre

dans son j'ai l'icone du microphone avec son nom realtek high definition audio : traitement en cours
  • 0



Répondre à ce sujet



  







Sujets similaires :     x