Aller au contenu


Photo
- - - - -

Pas de son pour les DivX


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1 PasC00L

PasC00L

    Extrem Member

  • Membres
  • 579 messages

Posté 21 avril 2002 - 11:43

Salut tout le monde, g un probleme c que mes DivX n'ont pas de son sous WMP, g l'image impeccable mais pas de son. Pourtant avec ThePlaya 2.0 g du son et de l'image. J'ai essaye de dl les codecs 3.1 et 5 et ca ne marche tjrs pas .. .
  • 0

PUBLICITÉ

    Annonces Google

#2 KewlCat

KewlCat

    Modérateur

  • Attente Validation
  • 24 812 messages

Posté 21 avril 2002 - 11:53

Avec ThePlaya ou WiMP y'a pas, dans les propriétés du fichier, moyen de savoir avec quels codecs il a été créé ?
  • 0

#3 PasC00L

PasC00L

    Extrem Member

  • Membres
  • 579 messages

Posté 22 avril 2002 - 12:00

Sous WiMP g :

Audio Codec : MPEG Layer-3 Decoder
Video Codec : DivX Decoder Filter
  • 0

#4 KewlCat

KewlCat

    Modérateur

  • Attente Validation
  • 24 812 messages

Posté 22 avril 2002 - 12:13

Et il a du mal à lire les mpeg-3 ?
Hum... tu es sous XP sans avoir installé les codecs Fraunhoffer ou quoi ?
  • 0

#5 PasC00L

PasC00L

    Extrem Member

  • Membres
  • 579 messages

Posté 22 avril 2002 - 12:17

En effet je suis sous XP mais je connais pas les codecs Frunhoffer donc je ne peux pas te dire si je les ai installes.
Comme codec pour les DivX g les 3.11, 4, 5 ...
  • 0

#6 KewlCat

KewlCat

    Modérateur

  • Attente Validation
  • 24 812 messages

Posté 22 avril 2002 - 12:32

Bin, sous XP, "bizarrement" y'a aucun codec mp3 de fourni, alors je te conseille vivement d'installer celui de l'institut Fraunhofer.
Je ne sais plus où je l'ai chopé, mais le fichier s'appelle "Fraunhofer MP3 v1.263.exe" et il fonctionne à merveille !
  • 0

#7 PasC00L

PasC00L

    Extrem Member

  • Membres
  • 579 messages

Posté 22 avril 2002 - 12:21

Je l'ai dl et installe et toujours aucun resultat ...
  • 0

#8 boulette

boulette

    Godlike Member

  • Membres
  • 5 014 messages

Posté 22 avril 2002 - 04:17

Y a un film qui tourne sur ***** et qui est encodé sans le son, un pote m'en a parlé mais je me rappelle plus le titre.
...C'est un film de David Lynch non??
On trouve une version avec et une autre sans le son!!
  • 0

#9 PasC00L

PasC00L

    Extrem Member

  • Membres
  • 579 messages

Posté 22 avril 2002 - 04:39

Mon probleme ne vient pas de la :P
Moi je veux juste voir des episodes de la nouvelle saison de Friends et comme je l'ai deja dit, ces episodes fonctionnent parfaiteement sur ThePlaya mais sur WiMP y a pas de son ...
  • 0

#10 boulette

boulette

    Godlike Member

  • Membres
  • 5 014 messages

Posté 22 avril 2002 - 04:42

Ouuh là pas vu....
Je me rendors moi....:P
  • 0









Sujets similaires :     x