Aller au contenu


Photo
- - - - -

Pas de sons sur un divx ki marche chez un pote


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 Momo01

Momo01

    Extrem Member

  • Membres
  • 654 messages

Posté 13 avril 2002 - 06:18

Voila, un pote mas file le divx des sketches d'elie semoun et chez lui ca tourne nikel et chez moi y a pas le son, g divx 5.01,g essaye de lire avec the playa alpha 2.0 (celui fourni avec le codec divx) et avec windows media player 7.1, c pareil, g pas de sons. comment faire? :P
et aussi kand je fe bouton droit/proprietes/details, dans format audio, c windows media audio alors ke mes autres films en divx c du mpeg layer 3, ca vient peut etre de ca non?
comment le faire fonctionner??
config:
Win98SE
Athlon 1 ghz
geforce 2 pro
sound blaster live 1024
( g les derniers pilotes ofiiciels de tt mes periph)
  • 0

PUBLICITÉ

    Annonces Google

#2 Faust

Faust

    Power Member

  • Membres
  • 110 messages

Posté 13 avril 2002 - 06:46

en fait faut pas hésiter a installer les ancien codec du plus petit au plus grand donc genre 4.10 puis le 4.11 puis le 4.12 puis le 5

Mais comme jutilise rippack et que je ne lai pas changé dorigine , je tourne toujours avec les codec 4.01 , franchement je lit nimporte kel divx et je sais meme pas comment on voit la version du codec dun divx
voila :P
  • 0

#3 Kukron

Kukron

    Mega Power Member

  • Membres
  • 212 messages

Posté 13 avril 2002 - 06:59

Je resort la même réponse que pour un autre topic :
Installe les codecs 3.11 et après les 5.
D'après ce que j'avais lu, pour les divx encodés avec les 3.11 il y avait 2 formats pour le son, dont un qui n'est plus suporté par les codecs 4 et 5.
  • 0

#4 Faust

Faust

    Power Member

  • Membres
  • 110 messages

Posté 13 avril 2002 - 07:14

Je resort la même réponse que pour un autre topic :
Installe les codecs 3.11 et après les 5.
D'après ce que j'avais lu, pour les divx encodés avec les 3.11 il y avait 2 formats pour le son, dont un qui n'est plus suporté par les codecs 4 et 5.


c ce ke jessayais de dire :P
  • 0

#5 linux72

linux72

    Mega Power Member

  • Membres
  • 209 messages

Posté 13 avril 2002 - 07:31

faut pas reinstallé tous les codec.
juste le 3.11, et le dernier 5.01 maintenant.

Le codec en question, present uniquement ds la version 3.11 est: Le
WMA (DivX Audio - DivXa32.acm).
  • 0

#6 Momo01

Momo01

    Extrem Member

  • Membres
  • 654 messages

Posté 13 avril 2002 - 09:32

ok merci les gars, g reinstalle les codec 3.11 et c bon g du son, c nikel.

allez @+ et merci encore :P
  • 0









Sujets similaires :     x