Aller au contenu


Photo
- - - - -

PB avc Sound Blaster 5.1(DESESPERER)


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1 KLR

KLR

    Junior Member

  • Membres
  • 20 messages

Posté 27 juillet 2001 - 08:45

lut,



G akérie 1 carte sound Blaster 5.1 avc des enceintes 5.1 DTT2200.

Le seul PB c ke Seul e caisson de basse et le satellite centrale ki marche. Ls otres satellites st branchés mé n'émettent ocuk son à part celui ki permet de savoir si ils marchent.



Dc kkun oré déjà eu ce genre de Pb é oré t'il la solution.

Je suis déjà allé sur le site de creative mé n'é put trouvé la solution



Répondez moi vite
  • 0

PUBLICITÉ

    Annonces Google

#2 Dj DaZard

Dj DaZard

    Mega Power Member

  • Membres
  • 356 messages

Posté 27 juillet 2001 - 09:24

Dis-moi est-ce que tu as mis ta sound blaster en mode SURROUND ou QUADRIPHONIE (4 hauts parleurs) ??



Tu as 2 sorties jack et il faut te servir des 2 à la fois !!

1 sortie pour 2 enceintes !!
  • 0

#3 KLR

KLR

    Junior Member

  • Membres
  • 20 messages

Posté 27 juillet 2001 - 11:51

Je pige pa trop ce ke tu ve me dire avc ls jacks vue ke je suis débutant ds c trucs là.



Dc je te réexplik + en détail mon PB é ce ke G fé pr ke tu puisse cerner mon PB.



Dc G 1 carte son Sound Blaster live 5.1.

G des enceintes Desktop Theatre 5.1 DTT2200 (il y a 5 satellites + 1 ampli).



Dc dérrière l'ampli il ya 12 emplacements pr mettres ls fiches:

1 pr l'alimentation

1 pr le satellite droite

1 " " " gauche

1 " " " arrière droite

1 " " " arrière gauche

1 pr le central

3 pr relié la carte son à l'ampli

1 pr la commande de volume.



G fé ls réglages pr ls hauts parleurs é je l'é mis en "5.1 hauts parleurs"



Seulement le son ne sort k'avc le satellite central ainsi ke l'ampli.

G remarké ke seul le "trou" pr brancher le satellite émetté du son.



C ls bons branchement ke G fé? T'a ls mê satellites ke moi?

C pa à parce ke j'avé avt dé vieux anceites avc ke 2 sorties?



Merci de me répondre rapidement



KLR
  • 0