Aller au contenu


Photo
- - - - -

pb avec ATI MOBILE RADEON 9000


2 réponses à ce sujet

#1 philandre

philandre

    Junior Member

  • Membres
  • 7 messages

Posté 17 novembre 2002 - 08:30

salut

je possede un portable equipé d'une ATI MOBILITY RADEON 9000 et j'ai 2 petites questions:

- ou peut on trouver les drivers ?
les CATALYST ne marchent pas.

- quand j'utilise la sortie TV tout marche bien jusqu'a ce que je joue des
fichiers vidéo AVI,MPEG,MOV etc, le lecteur s'affiche, le son est joué,
l'image apparait sur l'ecran du portable mais pas sur la TV a l'interieur du player, que ce soit wimdows media player, bs player ou un autre.
bizare hein ?

d'avance merci
  • 0

PUBLICITÉ

    Annonces Google

#2 KewlCat

KewlCat

    Modérateur

  • Membres
  • 24812 messages

Posté 17 novembre 2002 - 09:01

- ou peut on trouver les drivers ?
les CATALYST ne marchent pas.

Chais pas, j'ai même pas cherché...

(...)
le lecteur s'affiche, le son est joué, l'image apparait sur l'ecran du portable mais pas sur la TV a l'interieur du player, que ce soit wimdows media player, bs player ou un autre.
bizare hein ?
(...)

Non, c'est pas si bizarre que ca, c'est juste que ce corniaud de chip graphique gère l'overlay (accélération matérielle) sur l'écran mais pas sur sa sortie TV...
Mais c'est clair que c'est débile comme comportement...
  • 0

#3 KewlCat

KewlCat

    Modérateur

  • Membres
  • 24812 messages

Posté 17 novembre 2002 - 09:07

http://mirror.ati.co...rs/powered.html
Dans les archives des drivers génériques (non-Catalyst 2.4), peut-être ?
  • 0



Répondre à ce sujet



  







Sujets similaires :     x