Aller au contenu


Photo
- - - - -

Pb avec la KT7A-RAID et T-Bird 1Ghz


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 darkhole

darkhole

    Junior Member

  • Membres
  • 4 messages

Posté 29 juin 2001 - 06:47

Voila, windows 2000 ne veut pas demarer quand je configure mon processeur en 1Ghtz.

Le pc ne demarre que si mon 1Ghz est configuré en 750 Mhz.

J'ai installé les pilotes via de ma carte, et flasher le bios et tt est rentré ds l'ordre, sauf que mon pc ne reconaissait pas mes peripherique en ATA 33 ainsi que mon usb.

J'ai donc reconfiguré mon bios qui a tt arrangé, mais malheureusement mon processeur ne tourne plus a 1G mais a 750 M.

y'a t'il une solution a mon pb ou dois-je choisir entre le 1Ghz ou le reste?



Ma config :

KT7A-RAID + T-bird 1Ghz (266Mhz)

ATI all in wonder 128 pro

AWE 64

256 Mo SDRAM (pc 133)

ADSL (Modem en usb)

1 DD 30 Go en ATA 100

1 Graveur sony

1 webcam usb

1 imp usb

1 scanner usb
  • 0

PUBLICITÉ

    Annonces Google

#2 darkhole

darkhole

    Junior Member

  • Membres
  • 4 messages

Posté 24 juillet 2001 - 05:31

ca y est j'ai trouvé la solution )

je vais détailler la methode pour ceux qui rencontrerai le meme pb.



Tout d'abord, il faut aller ds le bios.

ensuite il faut loader le fail-safe defaults.

dans le menu "softmenu III" il faut metre "Enhance chip performance" sur enabled, dans le menu "advanced chipset features" mettre "K7 clk_ctl select" sur optimal et pour finir, mettre "pci master read caching" et "delay transaction" sur disabled.



Surtout n'oubliez pas de réactiver l'usb dans le bios car en loadant le fail-safe, il se désactive.



Et voila mon pc tourne désormais a 1Ghz avec l'usb et tout le reste.
  • 0

#3 Bolulu

Bolulu

    Full Patch Member

  • Membres
  • 1 811 messages

Posté 24 juillet 2001 - 05:39

En somme tu té autodépanner
  • 0

#4 KewlCat

KewlCat

    Modérateur

  • Attente Validation
  • 24 812 messages

Posté 24 juillet 2001 - 10:56

ouaip, mais le côté sympa, c'est qu'on a la solution à son problème, donc on ne sêchera pas le jour où qqu'un d'autre sera dans son cas...



MERCI !
  • 0

#5 darkhole

darkhole

    Junior Member

  • Membres
  • 4 messages

Posté 24 juillet 2001 - 11:17

Mais de rien. Ca n'as pas été facile de trouver. Il m'a fallu environ un mois pour découvrir l'astuce.

De plus il n'était pas concevable de devoir faire un choix entre mon usb ou mon processeur.

En tout cas je remercie toutes les personnes qui se sont penchés sur mon pb.



Je vais désormais essayer de trouver précisemment la petite option du bios qui a fait que tout foire, et je vous tiendrai au courant de ma trouvaille, si trouvaille il y a.
  • 0









Sujets similaires :     x