Aller au contenu


Photo
- - - - -

pb carte son (échantillonage)


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1 twinsen150

twinsen150

    Junior Member

  • Membres
  • 11 messages

Posté 02 octobre 2001 - 08:15

bonjour, depuis quelques jours, ma carte son sort des sons déformés: c'est le même effet quand on écoutais un 33 tours avec la vitesse d'un 45 tours à l'époque des vinyls !! Est-ce du à un pb hardware ou software ? J'ai installé les derniers drivers mais rien n'y fait. (c'est très flagrant avec les sons à 22kHz, moins avec les sons à 44 kHz).



Merci pour votrre réponse
  • 0

PUBLICITÉ

    Annonces Google

#2 Zoomie

Zoomie

    Power Member

  • Membres
  • 144 messages

Posté 02 octobre 2001 - 08:35

C'est quoi comme carte
  • 0

#3 twinsen150

twinsen150

    Junior Member

  • Membres
  • 11 messages

Posté 02 octobre 2001 - 09:40

c'est une carte son intégrée sur une CM DFI AK74-SC (AC`97 Audio codec with Yamaha AP)
  • 0

#4 Zoomie

Zoomie

    Power Member

  • Membres
  • 144 messages

Posté 02 octobre 2001 - 09:49

C'est un pb de surechantillonage ,,,



Regarde bien dans tes proprietes audio ,,,



Mais c'est bizzare parceque l'ac97 est un chip bas de gamme ,,, et en general rien ne permet d'en modifier sa frequence ,,, Pas de soft nouvellement installé ,,,



Comment est-ce arrivé ?







Zoomie
  • 0

#5 PouYou

PouYou

    Extrem Member

  • Membres
  • 682 messages

Posté 02 octobre 2001 - 09:50

Et ça serait pas depuis l'installation d'un logiciel de traitement du son ou de mise à jour de drivers ?

Sinon je pense à un problème matériel quoique ça me semble bizarre.



_________________

Image IPBC'est plus fort que toi...

[ Ce Message a été édité par: PouYou le 2001-10-02 22:50 ]
  • 0

#6 twinsen150

twinsen150

    Junior Member

  • Membres
  • 11 messages

Posté 02 octobre 2001 - 10:04

C'est arrivé après avoir regardé un film en SVCD avec WinDVD... Après, j'ai voulu lancer winamp, et c'est là que ça a commencé...



Sinon, je vais essayer de réinstaller windows. Je verrai ce que ça donnera.



En tout cas, merci pour vos réponses.
  • 0

#7 twinsen150

twinsen150

    Junior Member

  • Membres
  • 11 messages

Posté 03 octobre 2001 - 05:58

J'ai trouvé des drivers qui fonctionnaient !! En tout cas, merci de m'avoir aider...


@+, Twinsen
  • 0