Aller au contenu


Photo
- - - - -

pb carte son SB 64PCI sous win2k


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1 mimic

mimic

    Member

  • Membres
  • 26 messages

Posté 22 août 2001 - 01:53

bonjour,



je suis passé de win98 a win2k. le seul pb que je rencontre vient de ma carte son (la soundblaster PCI64) qui me sort un son parasité (comme si il y avait de l'echo).



lorsque je lis un cd le son est correct.



Les drivers sont les pilotes WDM



j'ai essayé:



- retirer/remettre/retirer les drivers de chez creative labs

- de retirer la carte, rebooter, remettre la carte dans un autre slot pci.

- passer mon PCI latency a 0 dans mon bios

- verifié que j'ai le dernier bios carte mere



quelqu'un peut-il m'aider ?



Cette carte est donnée comme étant supportée par win2k.



ma config:

asus p2b / bios 1012

PIII 600Mhz / 256Mo ram

SB PCI64

MSI geforce 2 mx

graveur

lecteur DVD



j'ai parmi ma liste de pilotes, des pilotes audio "herités" mais apparemment non actif, est-ce cela qui perturbe ?
  • 0

PUBLICITÉ

    Annonces Google

#2 nico_be

nico_be

    Full Patch Member

  • Membres
  • 1 304 messages

Posté 23 août 2001 - 09:58

J'ai eu aussi ce problème avec ma carte son.



Je pense que c'est du au fait que Windows à installé des drivers génériques.



Moi j'ai été chercher les drivers pour 2 K sur internet et depuis tout va bien.



Va sur le site de creative, tu devrais trouver ton bonheur.



Nico
  • 0

#3 mimic

mimic

    Member

  • Membres
  • 26 messages

Posté 23 août 2001 - 10:48

ben non, creative dit qu'il faut utiliser les drivers génériques (WDM) inclus dans win2k pour la SB64PCI.
  • 0









Sujets similaires :     x