Aller au contenu


Photo
- - - - -

PB d'affichage sur IE 5.5


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1 epscd

epscd

    Member

  • Membres
  • 41 messages

Posté 21 novembre 2002 - 08:55

Bonjour depuis dimanche 17 je ne parviens pas à me connecter sur Internet.
En effet le modem se connecte puis IE ne peut pas afficher de page.
J’ai déjà ré installé plusieurs foi le modem et IE ainsi que la couche réseaux avec des opérateurs
de club-internet online. Voici le message affiché à la connexion par IE.

IEXPLORE a causé une défaillance de page dans
le module <inconnu> à 0000:006b0ed6.
Registres :
EAX=ebed3900 CS=0177 EIP=006b0ed6 EFLGS=00010202
EBX=0000276b SS=017f ESP=021ef7b8 EBP=021ef808
ECX=021ef7c8 DS=017f ESI=006b0c80 FS=18e7
EDX=022ff024 ES=017f EDI=021ef7f8 GS=0000
Octets à CS : EIP :
6b 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
État de la pile :
00000177 78643482 021ef7c8 006b0c80 006b0c80 78642882 00000000 005a0184 005a041c 78642a00 005a0078 021ef7f8 006b0650 021ef990 ffffffff 006b065c

J’aimerai ne pas tout ré installer

Ma configuration est la suivante.
WIN 98 CM : abit KT7 DURON 800
256 mo de RAM
Modem ECI ADSL IE 5 .5


Merci pour votre aide.
  • 0

PUBLICITÉ

    Annonces Google

#2 Clafouti

Clafouti

    Extrem Member

  • Membres / développeurs
  • 643 messages

Posté 21 novembre 2002 - 09:08

Peut-être un problème de version de dll ? Reboote ton pc (s'est mieux de faire une installation sur un pc fraîchement booté, surtout quand on installe un gros programme). Ferme tous les programmes y compris l'anti-virus, le firewall, etc.... C'est très important. Il ne doit te rester que Explorer et Systray (vérifie en faisant CTRL-ALT-DEL). Ensuite tu peux commencer l'installation d'IE.
  • 0

#3 D'Artagnan

D'Artagnan

    Godlike Member

  • Membres
  • 2 138 messages

Posté 21 novembre 2002 - 09:14

de memoire sous 98 tu vas dans le panneau de configuration install/desinstall de prog/IE/ et tu as une case reparer IE
  • 0

#4 epscd

epscd

    Member

  • Membres
  • 41 messages

Posté 21 novembre 2002 - 09:45

Merci beaucoup mais déja essayé.
  • 0

#5 Greywolf

Greywolf

    Tera Power Extrem Member

  • Membres
  • 9 309 messages

Posté 21 novembre 2002 - 09:47

t'as essayé d'installer un autre navigateur? (ça serait une bonne occasio de quitter IE d'ailleurs)
  • 0

#6 boulette

boulette

    Godlike Member

  • Membres
  • 5 014 messages

Posté 21 novembre 2002 - 09:55

Désinstalle puis réinstalle IE 5.5, profites en pour télécharger le SP2 (de mémoire je suis pas sûr qu'il y ait un 2....:P)
  • 0

#7 epscd

epscd

    Member

  • Membres
  • 41 messages

Posté 21 novembre 2002 - 10:19

Peut-être un problème de version de dll ? Reboote ton pc (s'est mieux de faire une installation sur un pc fraîchement booté, surtout quand on installe un gros programme). Ferme tous les programmes y compris l'anti-virus, le firewall, etc.... C'est très important. Il ne doit te rester que Explorer et Systray (vérifie en faisant CTRL-ALT-DEL). Ensuite tu peux commencer l'installation d'IE.



merci beaucoup mais solution deja tentée.
  • 0

#8 boulette

boulette

    Godlike Member

  • Membres
  • 5 014 messages

Posté 21 novembre 2002 - 11:24

Et la désinstallation/réinstallation, pas la réparation hein !!
  • 0

#9 epscd

epscd

    Member

  • Membres
  • 41 messages

Posté 23 novembre 2002 - 10:23

Merci à tous mais PB résolu après reinstallation de WIN 98
  • 0









Sujets similaires :     x